Closed Thread
Results 1 to 1 of 1

Reload Thread: CDE-HD137BT no bass bluetooth

  1. #1
    scotty68's Avatar
    scotty68 is offline Junior Member



    Join Date
    Dec 2012
    Location
    los angeles
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    CDE-HD137BT no bass bluetooth

    OK, So just finish installing this Hu etc. plays fine and has bass from the sub. but, for some reason when its on blue-tooth, there's no bass coming out of the sub?

    also, I'm using an Android Galaxy s3.

    *edit* turns out its not the setup. i used an iphone and works fine. its the android app.
    Last edited by scotty68; 12-08-2012 at 08:11 PM.







Closed Thread

Similar Threads

  1. Alpine 7995, No Bass???
    By acclu97 in forum General Discussion
    Replies: 5
    Last Post: 02-10-2003, 09:25 PM
  2. Premier 9200, no bass from right front s-out
    By kaelaria in forum General Discussion
    Replies: 2
    Last Post: 01-13-2003, 01:16 PM
  3. no bass from subs
    By spencerS in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 11-23-2002, 07:17 PM
  4. No bass in my 89 mustang
    By slipknot87420 in forum Subwoofers
    Replies: 7
    Last Post: 07-15-2002, 11:36 AM
  5. Pioneer DEH-P7200 No Bass/Treble adjustments?
    By 31337hxr in forum General Discussion
    Replies: 1
    Last Post: 06-23-2002, 08:03 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum