Closed Thread
Results 1 to 2 of 2

Reload Thread: Pioneer 80prs help

  1. #1
    Below20hzonly's Avatar
    Below20hzonly is offline CarAudio.com Elite



    Join Date
    Feb 2012
    Location
    East Grand Forks, MN
    Posts
    866
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Pioneer 80prs help

    If i am going to hook up a high/mids amp for my frontstage what pre outs do i hook the rcas up to?? theres 4 of them the Audio input, the front, the rear and the subwoofer. thanks for any help



    Pioneer 80prs
    Image dynamics xs65 comps
    JL audio w6v.2 12"
    Elemental designs nine.2x
    Alpine mrp m1000
    Audio technix deadner, mlv
    Knu and monster wiring
    1.75net tuned~34hz




  2. #2
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,106
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Pioneer 80prs help

    I highly suggest you read the manual for that head unit. You will more than likely have problems if you don't know how to set it up properly. There are 3 pair in the right side, those are your pre-outs. The top two are high and mids.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  3. Likes Sonic., tat2bass liked this post
Closed Thread

Similar Threads

  1. Can't get MP3s to play on my Pioneer 770! Help!
    By PRIVATEpastry in forum Head Units
    Replies: 15
    Last Post: 08-06-2005, 02:51 PM
  2. Static Noise From Pioneer-dehp8600mp Help!!
    By hadokenso in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 04-22-2004, 02:32 AM
  3. Pioneer Alpine Help!!!
    By buthatsabuick in forum General Discussion
    Replies: 0
    Last Post: 08-09-2003, 03:30 AM
  4. Pioneer 9400mp help
    By trooper in forum General Discussion
    Replies: 4
    Last Post: 12-10-2002, 12:13 AM
  5. pioneer hookup, HELP!!!
    By Crystal in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 09-24-2002, 05:34 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum