Closed Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 71

Reload Thread: ok. this is really pissing me off. Pioneer 80prs

  1. #31
    wickedwitt's Avatar
    wickedwitt is online now Junior Member



    Join Date
    May 2010
    Location
    Tahoka TX
    Posts
    3,011
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1015 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by jockhater2 View Post
    wow. thank God. an answer that makes sense.

    That has to be it. I didn't even think about it. The internal amp on the HU is clipping.
    Because I tested the RCA's and they do not clip.
    But that wouldn't matter since I am only using the SW RCA output.

    Well then. Until I get my audison in. I will just have to keep the volume down.
    THANK YOU!
    Perfect answer!
    Can't believe we all (except vaiboy) missed that. Deck power is going to clip very early. Set your sub gains to work for a much lower volume until you can amplify your mids/highs. This will make all the difference in the world.



    Stupid Loud.




  2. #32
    jockhater2's Avatar
    jockhater2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2011
    Location
    Saukville, WI
    Posts
    3,009
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1272 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by wickedwitt View Post
    Can't believe we all (except vaiboy) missed that. Deck power is going to clip very early. Set your sub gains to work for a much lower volume until you can amplify your mids/highs. This will make all the difference in the world.
    Will do. I can't wait to put in a proper front stage. It sounds literally terrible right now.
    Thanks for the help guys!



    Head Unit Pioneer P99RS
    3 Runs of 1/0 OFC Power and 3 Runs of 1/0 OFC Ground
    1 XS Power D3400 & 2 XS Power XP3000 with Copper Bus Bars
    380 Amp & 320 Amp Iraggi Alternators(One is a chevy case, the other ford)
    RD 7500.1 running 2 12 inch SPLaudio (AA Mayhem motors/baskets)
    Tuned to 36 hertz. About 4.5 cubic feet, 8" Aeroport (made by dbeez)
    Zed Audio Leviathan III on Morel MDT-29, RS100-4 & RS225-8 Daytons
    Alex Jones www.infowars.com Endgame, Obama Deception, Truth Rising,
    Fluoride in the water, poison in vaccines, chemical trails in the skyglobal
    elite banks run our government towards a one world global government.

  3. #33
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,217
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1828 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by jockhater2 View Post
    Will do. I can't wait to put in a proper front stage. It sounds literally terrible right now.
    Thanks for the help guys!
    Man, you should really figure out how to set the crossovers properly. It's only going to get more confusing once you switch over to network mode. You are going active once you get the amp you said right? Play with that bish. Turn all the damn knobs and change the settings, see what each one does. Figure that thing out man. You can just go back and reset it if you don't like what you did.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  4. #34
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1857 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Its clipping you retard



    Headunit - Stock cassette player - Pioneer P9400
    Front Stage - Pyle 8 inch subs (1000 watt peak!!) - Polk DB6.5 (about to be CDT 6.5s)
    Rear stage - Deleted (stolen) - Deleted
    Sub stage - custom built 15 inch sony xplod (5k watt peak!!!) (huge box) - Two SA12's built by Corey
    Sub amp - Pyle 8000w peak!! (spl edition) - AQ2200
    Electircal - 35 amp alt from ford festiva upgrade, stolen battery, 28 gauge solder coil for my cable - Dual D34 Yellows, 1/0 trystar OFC, 135amp alt

  5. #35
    jockhater2's Avatar
    jockhater2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2011
    Location
    Saukville, WI
    Posts
    3,009
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1272 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by gckless View Post
    Man, you should really figure out how to set the crossovers properly. It's only going to get more confusing once you switch over to network mode. You are going active once you get the amp you said right? Play with that bish. Turn all the damn knobs and change the settings, see what each one does. Figure that thing out man. You can just go back and reset it if you don't like what you did.
    keep_hope_alive is helping me set up the audison and with going active

    ---------- Post added at 02:41 PM ---------- Previous post was at 02:41 PM ----------

    [QUOTE=SourDeez;8226095]camry/QUOTE]

    *fixed*



    Head Unit Pioneer P99RS
    3 Runs of 1/0 OFC Power and 3 Runs of 1/0 OFC Ground
    1 XS Power D3400 & 2 XS Power XP3000 with Copper Bus Bars
    380 Amp & 320 Amp Iraggi Alternators(One is a chevy case, the other ford)
    RD 7500.1 running 2 12 inch SPLaudio (AA Mayhem motors/baskets)
    Tuned to 36 hertz. About 4.5 cubic feet, 8" Aeroport (made by dbeez)
    Zed Audio Leviathan III on Morel MDT-29, RS100-4 & RS225-8 Daytons
    Alex Jones www.infowars.com Endgame, Obama Deception, Truth Rising,
    Fluoride in the water, poison in vaccines, chemical trails in the skyglobal
    elite banks run our government towards a one world global government.

  6. #36
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,217
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1828 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    [QUOTE=jockhater2;8226097]keep_hope_alive is helping me set up the audison and with going active

    ---------- Post added at 02:41 PM ---------- Previous post was at 02:41 PM ----------

    Quote Originally Posted by SourDeez View Post
    camry/QUOTE]



    *fixed*
    No doubt he'll be able to take care of you. With that, I consider this thread closed


    Edit: Wtf just happened with teh quotz???



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  7. #37
    splwj47's Avatar
    splwj47 is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    Great White North
    Age
    26
    Posts
    2,674
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    977 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    my 80prs clipped at 54 for the sub and 60 for front, rear. also when i pluged the rca strait to the dd1 it didnt show no clipping for front rear. but when i tested it threw the amp it showed clipping at 60.



    2003 JEEP Grand Cherokee
    HU- pioneer 80prs
    Front Stage- Tantric HD comps.
    FS Amp- B2 Quattro
    Sub Amp-B2 Zero1
    Subs- Tantric HDD 12's
    box - 4.5^3 32hz

  8. #38
    jockhater2's Avatar
    jockhater2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2011
    Location
    Saukville, WI
    Posts
    3,009
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1272 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    [QUOTE=gckless;8226101]
    Quote Originally Posted by jockhater2 View Post
    keep_hope_alive is helping me set up the audison and with going active

    ---------- Post added at 02:41 PM ---------- Previous post was at 02:41 PM ----------



    No doubt he'll be able to take care of you. With that, I consider this thread closed


    Edit: Wtf just happened with teh quotz???
    I have no idea. what did happen?

    yeah I have never ran a mids/high amp before. so my front stage has ALWAYS BEEN GARBAGE. It is time to camrify (camry) it.
    keep hope alive already said he would help me with setting up the whole thing. so everything will be done correctly.

    and keep the volume at 52 fixed the problem. it was obviously that HU clipping. I don't know why I didn't realize it. Probably because my last kenwood sounded fine all the way up.

    ---------- Post added at 02:48 PM ---------- Previous post was at 02:47 PM ----------

    Quote Originally Posted by B2WJ4.7 View Post
    my 80prs clipped at 54 for the sub and 60 for front, rear. also when i pluged the rca strait to the dd1 it didnt show no clipping for front rear. but when i tested it threw the amp it showed clipping at 60.
    I will have to O-scope it then to be more accurate.



    Head Unit Pioneer P99RS
    3 Runs of 1/0 OFC Power and 3 Runs of 1/0 OFC Ground
    1 XS Power D3400 & 2 XS Power XP3000 with Copper Bus Bars
    380 Amp & 320 Amp Iraggi Alternators(One is a chevy case, the other ford)
    RD 7500.1 running 2 12 inch SPLaudio (AA Mayhem motors/baskets)
    Tuned to 36 hertz. About 4.5 cubic feet, 8" Aeroport (made by dbeez)
    Zed Audio Leviathan III on Morel MDT-29, RS100-4 & RS225-8 Daytons
    Alex Jones www.infowars.com Endgame, Obama Deception, Truth Rising,
    Fluoride in the water, poison in vaccines, chemical trails in the skyglobal
    elite banks run our government towards a one world global government.

  9. #39
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1857 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by jockhater2 View Post

    I have no idea. what did happen?

    yeah I have never ran a mids/high amp before. so my front stage has ALWAYS BEEN GARBAGE. It is time to camrify (camry) it.
    keep hope alive already said he would help me with setting up the whole thing. so everything will be done correctly.

    and keep the volume at 52 fixed the problem. it was obviously that HU clipping. I don't know why I didn't realize it. Probably because my last kenwood sounded fine all the way up.

    ---------- Post added at 02:48 PM ---------- Previous post was at 02:47 PM ----------



    I will have to O-scope it then to be more accurate.
    Its fucking clipping you retard



    Headunit - Stock cassette player - Pioneer P9400
    Front Stage - Pyle 8 inch subs (1000 watt peak!!) - Polk DB6.5 (about to be CDT 6.5s)
    Rear stage - Deleted (stolen) - Deleted
    Sub stage - custom built 15 inch sony xplod (5k watt peak!!!) (huge box) - Two SA12's built by Corey
    Sub amp - Pyle 8000w peak!! (spl edition) - AQ2200
    Electircal - 35 amp alt from ford festiva upgrade, stolen battery, 28 gauge solder coil for my cable - Dual D34 Yellows, 1/0 trystar OFC, 135amp alt

  10. #40
    jockhater2's Avatar
    jockhater2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2011
    Location
    Saukville, WI
    Posts
    3,009
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1272 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by SourDeez View Post
    Its a fucking camry you retard
    *fixed*



    Head Unit Pioneer P99RS
    3 Runs of 1/0 OFC Power and 3 Runs of 1/0 OFC Ground
    1 XS Power D3400 & 2 XS Power XP3000 with Copper Bus Bars
    380 Amp & 320 Amp Iraggi Alternators(One is a chevy case, the other ford)
    RD 7500.1 running 2 12 inch SPLaudio (AA Mayhem motors/baskets)
    Tuned to 36 hertz. About 4.5 cubic feet, 8" Aeroport (made by dbeez)
    Zed Audio Leviathan III on Morel MDT-29, RS100-4 & RS225-8 Daytons
    Alex Jones www.infowars.com Endgame, Obama Deception, Truth Rising,
    Fluoride in the water, poison in vaccines, chemical trails in the skyglobal
    elite banks run our government towards a one world global government.

  11. #41
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1857 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by jockhater2 View Post
    *fixed*
    At least I dont drive a garbage can piece of german shit that looks like a toaster that got titty fuckedby a 700lb fat chick.

    Step your game up loser



    Headunit - Stock cassette player - Pioneer P9400
    Front Stage - Pyle 8 inch subs (1000 watt peak!!) - Polk DB6.5 (about to be CDT 6.5s)
    Rear stage - Deleted (stolen) - Deleted
    Sub stage - custom built 15 inch sony xplod (5k watt peak!!!) (huge box) - Two SA12's built by Corey
    Sub amp - Pyle 8000w peak!! (spl edition) - AQ2200
    Electircal - 35 amp alt from ford festiva upgrade, stolen battery, 28 gauge solder coil for my cable - Dual D34 Yellows, 1/0 trystar OFC, 135amp alt

  12. #42
    jockhater2's Avatar
    jockhater2 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2011
    Location
    Saukville, WI
    Posts
    3,009
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1272 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by SourDeez View Post
    At least I dont drive a garbage can piece of german shit that looks like a toaster that got titty fuckedby a 700lb fat chick.

    Step your game up loser
    lol



    Head Unit Pioneer P99RS
    3 Runs of 1/0 OFC Power and 3 Runs of 1/0 OFC Ground
    1 XS Power D3400 & 2 XS Power XP3000 with Copper Bus Bars
    380 Amp & 320 Amp Iraggi Alternators(One is a chevy case, the other ford)
    RD 7500.1 running 2 12 inch SPLaudio (AA Mayhem motors/baskets)
    Tuned to 36 hertz. About 4.5 cubic feet, 8" Aeroport (made by dbeez)
    Zed Audio Leviathan III on Morel MDT-29, RS100-4 & RS225-8 Daytons
    Alex Jones www.infowars.com Endgame, Obama Deception, Truth Rising,
    Fluoride in the water, poison in vaccines, chemical trails in the skyglobal
    elite banks run our government towards a one world global government.

  13. #43
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1857 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by jockhater2 View Post
    lol
    The election is over idiot, ron paul lost.

    Or are you too high to remember what month it is

    Fuckin dirty hippy



    Headunit - Stock cassette player - Pioneer P9400
    Front Stage - Pyle 8 inch subs (1000 watt peak!!) - Polk DB6.5 (about to be CDT 6.5s)
    Rear stage - Deleted (stolen) - Deleted
    Sub stage - custom built 15 inch sony xplod (5k watt peak!!!) (huge box) - Two SA12's built by Corey
    Sub amp - Pyle 8000w peak!! (spl edition) - AQ2200
    Electircal - 35 amp alt from ford festiva upgrade, stolen battery, 28 gauge solder coil for my cable - Dual D34 Yellows, 1/0 trystar OFC, 135amp alt

  14. #44
    wickedwitt's Avatar
    wickedwitt is online now Junior Member



    Join Date
    May 2010
    Location
    Tahoka TX
    Posts
    3,011
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1015 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Jock, your first quote of sour is the problem w/ all the quotes. You are missing the opening "[" in the quote closure.

    Sour, while your first post did contribute that his problem was clipping, every other post since then hasn't been on the subject whatsoever. Think you can stay on topic? This could be a decent thread for 1. People w/ 80PRS and 2. Deck power mids that don't understand the clipping difference in HU power vs. amped power.



    Stupid Loud.

  15. #45
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1857 Post(s)

    Re: ok. this is really pissing me off. Pioneer 80prs

    Quote Originally Posted by wickedwitt View Post
    Jock, your first quote of sour is the problem w/ all the quotes. You are missing the opening "[" in the quote closure.

    Sour, while your first post did contribute that his problem was clipping, every other post since then hasn't been on the subject whatsoever. Think you can stay on topic? This could be a decent thread for 1. People w/ 80PRS and 2. Deck power mids that don't understand the clipping difference in HU power vs. amped power.
    Why dont you go nuthug on kickers nuts a little bit more



    Headunit - Stock cassette player - Pioneer P9400
    Front Stage - Pyle 8 inch subs (1000 watt peak!!) - Polk DB6.5 (about to be CDT 6.5s)
    Rear stage - Deleted (stolen) - Deleted
    Sub stage - custom built 15 inch sony xplod (5k watt peak!!!) (huge box) - Two SA12's built by Corey
    Sub amp - Pyle 8000w peak!! (spl edition) - AQ2200
    Electircal - 35 amp alt from ford festiva upgrade, stolen battery, 28 gauge solder coil for my cable - Dual D34 Yellows, 1/0 trystar OFC, 135amp alt

Closed Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. this is really getting me annoyed
    By thericanballer in forum Speakers
    Replies: 3
    Last Post: 12-29-2009, 12:55 PM
  2. OK, this is pissing me off!
    By endofdays89 in forum General Discussion
    Replies: 16
    Last Post: 09-03-2008, 10:13 AM
  3. This is the kinda ***** that pisses me off.
    By frozenfire89 in forum General Discussion
    Replies: 7
    Last Post: 02-16-2004, 01:05 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum