Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 25 of 25

Reload Thread: Help setting up 80prs

  1. #16
    splwj47's Avatar
    splwj47 is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    Great White North
    Age
    26
    Posts
    2,674
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    977 Post(s)

    Re: Help setting up 80prs

    Quote Originally Posted by Skoty422 View Post
    Ok. Easy guys. Y'all starting to lose me. I did the auto eq and ta earlier. It does sound way better. But it put way too much bass in the front cdt's. The eq is at flat now. So when I adjust it am I just tuning the auto settings or am I starting over from a flat eq? And what should I set the hpf to on the front spkrs? I went and turned the first three frequencies all the way down to minimize the hard bass from the cdt components. Before the auto tuning, I had my hu volume set to max 45 with the amp around 2/3 gain. Now amp is same but I can turn the volume to around 58 before I notice any distortion. But that was so dang loud that it made me feel confused. Lol. Highs were a little too high at that volume but the clarity was still there. Sounds good at normal levels but at high volumes the high over power.
    first off set you gain on ur amp correctly. the hu has 5v preouts so u deffenitly have ur gain to high. and the cdts are suppose to be high passed at 120 hz, with probably a -12db slope. i ran my set with a -24db slope. if you feel your are getting to much bass out the mids then choose a higher slope or pass them alittle higher. fyi my 80 prs started clipping at 54 volume so i would stay at about 50 to be safe.



    2003 JEEP Grand Cherokee
    HU- pioneer 80prs
    Front Stage- Tantric HD comps.
    FS Amp- B2 Quattro
    Sub Amp-B2 Zero1
    Subs- Tantric HDD 12's
    box - 4.5^3 32hz




  2. #17
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,258
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1839 Post(s)

    Re: Help setting up 80prs

    Try this:

    Precision time alignment using only noise tracks and your ears - DIYMA Car Audio Forum

    My 80PRS is in the mail, so I haven't tried this, don't know how hard it is.




  3. #18
    Skoty422's Avatar
    Skoty422 is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Louisiana
    Posts
    84
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Help setting up 80prs

    I don't see a 120hz option for front hpf. 100/125/160
    I set it at 125hz with -12 db slope.




  4. #19
    bhsdriller's Avatar
    bhsdriller is offline CarAudio.com Veteran



    Join Date
    Jul 2007
    Location
    bakersfield,ca
    Posts
    4,491
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    344 Post(s)

    Re: Help setting up 80prs

    there's a switch on the unit to put it in active mode or passive mode.....I think there's a lot more options for filters and crossovers in the active mode?



    Team Flex Issues
    4 18" Mayhems
    2 bc5500's


    Bought from: ameduce(x2), Hatchet_Warrior, jeeper07,DB_DRAG_SPL,ssackett, lyttleviet,MillzThaYungin, blackbonnie, ryan1126, Goindef154(x2), Lonnie, dave_damage

    Sold to: Ilovebass, nismos14, chednompton, teen, jonesy

  5. #20
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,258
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1839 Post(s)

    Re: Help setting up 80prs

    Quote Originally Posted by Skoty422 View Post
    I don't see a 120hz option for front hpf. 100/125/160
    I set it at 125hz with -12 db slope.
    You can play around as much as you want with crossover settings, see what sounds best to you.

    Quote Originally Posted by bhsdriller View Post
    there's a switch on the unit to put it in active mode or passive mode.....I think there's a lot more options for filters and crossovers in the active mode?
    Yeah, but he's not running in speakers active. OP, you running passive or active? In a nutshell, if you are running 1 channel of your amp to the front left component crossover, then to your tweeter and mid, then it's passive.

    OP, you are running the front and rear RCA's on the HU to the amp, and then from the amp you are running the front component sets and the rear speakers, with only 4 channels, right?




  6. #21
    Skoty422's Avatar
    Skoty422 is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Louisiana
    Posts
    84
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Help setting up 80prs

    Yes I'm running passive. But my rear speakers are running off the head unit. I did the ta/auto eq again and the measurements changed drastically. Front left was around 38" and went to 60". Front right was around 60" and went to 85" rear left was around 40" and went to 80". Rear right was around 80" and went to 160". ????

    I read the article in the other forum and I don't think I can do that since I'm running passive on my components. After the second ta, I had to turn all the eq frequencies down. Especially the first three bass frequencies. I have them as low as they will go. I made sure the "Q bass" on my amp was all the way down and I turned down the gain on the amp also. I am not using any xover on the amp and the -12db slope on the amp is turned off. Also I have the cdt xover set to flat for the tweeters. It has a -3/0/+3 slope. I have the front hpf set on 100hz at -12db slope. And the rear hpf set at 125hz at -12db slope.




  7. #22
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,258
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1839 Post(s)

    Re: Help setting up 80prs

    Quote Originally Posted by Skoty422 View Post
    Yes I'm running passive. But my rear speakers are running off the head unit. I did the ta/auto eq again and the measurements changed drastically. Front left was around 38" and went to 60". Front right was around 60" and went to 85" rear left was around 40" and went to 80". Rear right was around 80" and went to 160". ????

    I read the article in the other forum and I don't think I can do that since I'm running passive on my components. After the second ta, I had to turn all the eq frequencies down. Especially the first three bass frequencies. I have them as low as they will go. I made sure the "Q bass" on my amp was all the way down and I turned down the gain on the amp also. I am not using any xover on the amp and the -12db slope on the amp is turned off. Also I have the cdt xover set to flat for the tweeters. It has a -3/0/+3 slope. I have the front hpf set on 100hz at -12db slope. And the rear hpf set at 125hz at -12db slope.
    Yeah, from what I have read the auto EQ seems to be pretty good but not the TA. Did you try setting the TA yourself at all through that link I sent you?




  8. #23
    Skoty422's Avatar
    Skoty422 is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Louisiana
    Posts
    84
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Help setting up 80prs

    No. I wouldn't be able to follow the precise directions because of the front components mid and tweet running off one channel. I wouldn't be able to isolate the tweeter from the mid.




  9. #24
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,258
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1839 Post(s)

    Re: Help setting up 80prs

    Quote Originally Posted by Skoty422 View Post
    No. I wouldn't be able to follow the precise directions because of the front components mid and tweet running off one channel. I wouldn't be able to isolate the tweeter from the mid.
    Ah yeah you're right, I didn't even catch that. But you could still apply that basic principle to the fronts/rears/subs. Even if you don't, you should probably figure out how to set TA yourself. As soon as I get mine I'm going to play around and see what works best. Or you could just do the auto a bunch of times and see what you get as an average.




  10. #25
    Skoty422's Avatar
    Skoty422 is offline Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    Louisiana
    Posts
    84
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Help setting up 80prs

    I'll try to mess around with it more. I need to start writing my settings down cause I mess with it and it sounds worse but I forgot my settings to return it. Lol.




Closed Thread
Page 2 of 2 FirstFirst 1 2

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum