Closed Thread
Results 1 to 5 of 5

Reload Thread: hu cuts out front speakers at high volume

  1. #1
    Falcons's Avatar
    Falcons is offline that **** i dont like



    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    hu cuts out front speakers at high volume

    my friend just installed a hu in his 04 audi a4, and it cuts out the front speakers when they get even remotely loud (26/35 on the hu). we tried replacing this hu with another aftermarket unit and it is still having issues. i checked the ohm reading on the speakers and they read right around 4. what could be the problem? he is most likely going to just buy new speakers and amp them if we can figure out whats going on.



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage




  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,574
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: hu cuts out front speakers at high volume

    There may be a factory amplifier off the wiring harness that may be located in the rear of the car, or just behind the glove box..that will/could be your issue..id look further into that situation,of a stock amplifier implanted




  3. #3
    goingdef's Avatar
    goingdef is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Norfolk VA
    Age
    34
    Posts
    2,833
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: hu cuts out front speakers at high volume

    Quote Originally Posted by falcons03079313 View Post
    my friend just installed a hu in his 04 audi a4, and it cuts out the front speakers when they get even remotely loud (26/35 on the hu). we tried replacing this hu with another aftermarket unit and it is still having issues. i checked the ohm reading on the speakers and they read right around 4. what could be the problem? he is most likely going to just buy new speakers and amp them if we can figure out whats going on.
    what kind of door speakers are you running?



    electrical: Optima yellow top X 2 big 3 in monster OFC 1/0g high output alt by maniac electrics
    HU: JVC AVX-77 touch screen
    Front stage: RE XXX 6.5" comps
    front stage amp: Rockford T600.2
    subs: 1 Sundown ZV4 12"
    sub amp: Rockford T2500.1BDCP
    Enclosure: ported (by JayDubb757 )

  4. #4
    Falcons's Avatar
    Falcons is offline that **** i dont like

    Threadstarter


    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: hu cuts out front speakers at high volume

    Just the stock audi speakers. The rear ones are amped the fronts are not



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

  5. #5
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: hu cuts out front speakers at high volume

    Try double-grounding the grounds coming out of the receiver. Make sure there are no frayed wires. Disconnect and reconnect battery. Make sure you are using high quality files for listening (not youtube rips).




Closed Thread

Similar Threads

  1. Static coming from speakers at high volume after amp install
    By a216vcti in forum General Discussion
    Replies: 1
    Last Post: 04-22-2012, 11:43 PM
  2. Replies: 5
    Last Post: 07-22-2011, 05:08 PM
  3. pulsing from speakers at high volume ..
    By Harleyfx69 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 10-27-2009, 11:51 PM
  4. Need Help! Subwoofer cuts out or "Clips" at high volume.
    By Convoy in forum General Discussion
    Replies: 2
    Last Post: 08-27-2008, 05:26 PM
  5. Buzzing in speakers at high volume
    By vinsewah in forum Speakers
    Replies: 3
    Last Post: 06-24-2008, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum