Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Reload Thread: Confused: set gains w/Sub setting at "0" or "+15"?

  1. #1
    Weeznur32's Avatar
    Weeznur32 is offline CarAudio.com Elite



    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    587
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)

    Confused: set gains w/Sub setting at "0" or "+15"?

    I have heard many people say to set gains with DMM with the sub setting on headunit at "0".

    Have also heard people say to set it to "+15" before setting gains.

    Which is the proper way to do it?



    Refs CA: duece212, whiteice, wu501, Memphisflex, darkhunter139, zeuslicious, kovemaster559, JosephM, Mvalley70, Scottcrotch, Slapmaster, Rydinwicked16
    Refs ROE: Vikinglax18, Braggpawn, 350zspl




  2. #2
    Imtjnotu's Avatar
    Imtjnotu is offline Me Gusta Edition



    Join Date
    Nov 2006
    Location
    San Diego CA
    Posts
    12,539
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1549 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    I was. Always told to get the full pre volt output to set it to the highest

    ---------- Post added at 01:16 AM ---------- Previous post was at 01:15 AM ----------

    @keep_hope_alive




  3. #3
    Join Date
    May 2006
    Location
    Tennessee
    Posts
    5,476
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    629 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    From what I understand it depends on the HU you're using. Some headunit the "sub level" simply increases the pre-out voltage. So maxing it out gives you the max voltage your headunit is rated for. My suuggestion is to try to set the gains with it at 0 and if you get an extremely low reading even with the gains maxed, you need to turn up the sub setting. Now that's what I understand of it. I have never had that problem myself.



    Refs- DiabolicBass, nismos14,IonSQL,massiveaudiocw,sxpimpin,sundownz,8 7gr, nissan,Louie68,Tips,Trell,integra88,Ellsworthz,bas ebalz13,lil98cabrio,woofercooker,pro-rabbit,Louisiana_CRX,MANTI5,eL_wEEnIe,bubbagumper6 ,jco1385,95saturn,ace_800,micah_jones,assassin1840 ,beat-down69,RAM_Designs,whitedragon551,KTMrida4life

  4. #4
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,088
    Post Thanks / Like
    Images
    28
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1170 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Alpine head units - sub level is attenuation only. set gains at preferred listening level. i like shooting for sub level 6-8 for gains. then you can increase or decrease based on the recording or personal tastes.

    i usually adjust sub level with each album.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  5. #5
    Boomsday's Avatar
    Boomsday is online now CarAudio.com Veteran



    Join Date
    Apr 2010
    Location
    My House
    Posts
    3,538
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    689 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Quote Originally Posted by keep_hope_alive View Post
    Alpine head units - sub level is attenuation only. set gains at preferred listening level. i like shooting for sub level 6-8 for gains. then you can increase or decrease based on the recording or personal tastes.

    i usually adjust sub level with each album.
    Is this just on alpine units, or have you heard of any others that are like this??

    I always set my 9887 to +15 then set the gains accordingly..




  6. #6
    40oz's Avatar
    40oz is offline Senior VIP Member



    Join Date
    Dec 2011
    Location
    detroit
    Posts
    261
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    59 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    My Kenwood has sub level that goes from -15 to +15. I set my gains with it at 0, with no problems. I only use the sub level to turn down the bass, never turn it up.




  7. #7
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,088
    Post Thanks / Like
    Images
    28
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1170 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    it's relative. review the owner's manual for your specific hu's function.

    in general, get some output then give yourself headroom.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  8. #8
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,871
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1254 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Quote Originally Posted by keep_hope_alive View Post
    Alpine head units - sub level is attenuation only. set gains at preferred listening level. i like shooting for sub level 6-8 for gains. then you can increase or decrease based on the recording or personal tastes.

    i usually adjust sub level with each album.
    I'd like to know about the sub level on the excelon models. I set my amp with it at +15db to try and get the best possible voltage out of the rca's.... Am I wrong?



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  9. #9
    40oz's Avatar
    40oz is offline Senior VIP Member



    Join Date
    Dec 2011
    Location
    detroit
    Posts
    261
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    59 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Quote Originally Posted by av83 View Post
    I'd like to know about the sub level on the excelon models. I set my amp with it at +15db to try and get the best possible voltage out of the rca's.... Am I wrong?
    Isn't there a possibility of a clipped signal or at least distorted if you turn the sub level all the way to +15 to set your gains? Isn't it sort of the same thing as setting your gains with the head unit volume on max?




  10. #10
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,871
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1254 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Quote Originally Posted by 40oz View Post
    Isn't there a possibility of a clipped signal or at least distorted if you turn the sub level all the way to +15 to set your gains? Isn't it sort of the same thing as setting your gains with the head unit volume on max?
    That's what I'm trying to find out.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  11. #11
    40oz's Avatar
    40oz is offline Senior VIP Member



    Join Date
    Dec 2011
    Location
    detroit
    Posts
    261
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    59 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Quote Originally Posted by av83 View Post
    That's what I'm trying to find out.
    I would just compromise and set the gains with the sub level at +10, that way you can still get higher voltage and eliminate any possibility of distortion/clipping. I might do it this way once I switch up my system and have to reset my gains.




  12. #12
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,871
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1254 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Quote Originally Posted by 40oz View Post
    I would just compromise and set the gains with the sub level at +10, that way you can still get higher voltage and eliminate any possibility of distortion/clipping. I might do it this way once I switch up my system and have to reset my gains.
    I've been thinking about doing exactly that.



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  13. #13
    whitedragon551's Avatar
    whitedragon551 is online now Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,130
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1188 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    You folks are confusing bass level with attenuation. Some headunits have a bass attenuation setting that allows you to alter preout voltages. All headunits have a bass level. Alpines for example have the attenuation setting. That should be set at 15 to get the max preout voltage from the headunit. The bass level hower is different and should be set at 0. Altering the attenuation setting does nothing to introduce clipping, altering the bass level does.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  14. Thanks NoLoud4U, av83 thanked for this post
  15. #14
    Weeznur32's Avatar
    Weeznur32 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2007
    Location
    Seattle
    Posts
    587
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    exactly what i was looking for. Thank you



    Refs CA: duece212, whiteice, wu501, Memphisflex, darkhunter139, zeuslicious, kovemaster559, JosephM, Mvalley70, Scottcrotch, Slapmaster, Rydinwicked16
    Refs ROE: Vikinglax18, Braggpawn, 350zspl

  16. #15
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,088
    Post Thanks / Like
    Images
    28
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1170 Post(s)

    Re: Confused: set gains w/Sub setting at "0" or "+15"?

    Quote Originally Posted by whitedragon551 View Post
    You folks are confusing bass level with attenuation. Some headunits have a bass attenuation setting that allows you to alter preout voltages. All headunits have a bass level. Alpines for example have the attenuation setting. That should be set at 15 to get the max preout voltage from the headunit. The bass level hower is different and should be set at 0. Altering the attenuation setting does nothing to introduce clipping, altering the bass level does.
    agreed. the head unit manual should say if the adjustment is an EQ boost and it should tell at what frequency the boost is at.

    Alpine has a bass level and a subwoofer level. bass level is an EQ (at 100Hz typically, unless parametric "bass engine pro"). subwoofer level is signal strength on that preout. this should be universal terminology but some companies do strange things. it is important to know what your HU is actually doing.



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  17. Thanks SuperSaeYoung thanked for this post
    Likes SuperSaeYoung liked this post
Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. setting gain for sub amp ....settings on HU?
    By 93civEJ1 in forum General Discussion
    Replies: 7
    Last Post: 02-10-2012, 01:45 PM
  2. Set gains, and Sub is now quiet
    By mdereske in forum Subwoofers
    Replies: 11
    Last Post: 11-05-2008, 04:49 PM
  3. question setting gains for sub
    By Shock521 in forum Amplifiers
    Replies: 2
    Last Post: 01-06-2008, 02:10 AM
  4. setting gain w/ sub and amp, OHM's ?
    By standard85 in forum Subwoofers
    Replies: 5
    Last Post: 12-21-2007, 11:09 PM
  5. setting gain on sub control from head unit.
    By ronnorth10304 in forum Subwoofers
    Replies: 5
    Last Post: 06-06-2005, 02:02 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum