Closed Thread
Results 1 to 8 of 8

Reload Thread: Weird issue with Pioneer HU

  1. #1
    rdlyn13000's Avatar
    rdlyn13000 is offline Senior VIP Member



    Join Date
    Apr 2012
    Location
    White Bear Lake
    Posts
    493
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Weird issue with Pioneer HU

    I have a Pioneer DEH-P6000UB and my buddy has the same HU in his car. I found a system on Craigslist and had him run and get it because I was still at work. He hooked the system up in his car to make sure it worked and met me at my house after work. Everything worked but there was an odd issue where the amp/sub would not come on until the volume was at around 30, then when you lower the volume under 30 it shuts off. So we hooked it all up in my car and it worked fine so we assumed it must be something with his car. Well I went to shut the subwoofer off on my HU and that didn't work so I realized when my buddy hooked the wires up to my HU he didn't hook the RCAs to the subwoofer output. So I pulled the HU and put the RCAs in the correct spot and it started doing the same thing in my car where the volume needs to be at 30 for the amp to come on. Now this makes me think there's something not set up right with the HU sense we both have the same deck. Sorry for the long thread but has anyone ever experienced this or have a clue what's going on? I would like to have my sub amp connected to the sub output so I can control it and hook my 4 channel up.







  2. #2
    mylows10's Avatar
    mylows10 is offline Cali DC PHD & Tantric rep



    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    50
    Posts
    17,453
    Post Thanks / Like
    Images
    9
    Mentioned
    464 Post(s)

    Re: Weird issue with Pioneer HU

    sounds like an issue with the deck




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #3
    rdlyn13000's Avatar
    rdlyn13000 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2012
    Location
    White Bear Lake
    Posts
    493
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Weird issue with Pioneer HU

    Right that's what I was thinking but it's happening to 2 different decks on the same amp/sub set up




  4. #4
    mylows10's Avatar
    mylows10 is offline Cali DC PHD & Tantric rep



    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    50
    Posts
    17,453
    Post Thanks / Like
    Images
    9
    Mentioned
    464 Post(s)

    Re: Weird issue with Pioneer HU

    maybe amp then




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  5. #5
    rdlyn13000's Avatar
    rdlyn13000 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2012
    Location
    White Bear Lake
    Posts
    493
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Weird issue with Pioneer HU

    And I thought that as well but when the RCAs are in the front output everything works great




  6. #6
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,472
    Post Thanks / Like
    Mentioned
    81 Post(s)

    Re: Weird issue with Pioneer HU

    Sounds like the amp turns on when it receives a certain level of input from the RCA's but the threshold is off...that or your remote wire is messed up. Try bridging the power and remote inputs on the amp and not using the remote wire provided with the headunit




  7. #7
    rdlyn13000's Avatar
    rdlyn13000 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2012
    Location
    White Bear Lake
    Posts
    493
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Weird issue with Pioneer HU

    Well the remote wire I am using is just the one connected to the RCAs. I suppose I could run a new remote. But everytime I think about it I remember that it did the same thing in my buddies car and he has had other systems in there that worked fine. I'm in the process right now hooking up a different amp.

    Also it only does it when the RCAs are hooked to subwoofer output but works as it should when hooked to front output




  8. #8
    rdlyn13000's Avatar
    rdlyn13000 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2012
    Location
    White Bear Lake
    Posts
    493
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Weird issue with Pioneer HU

    Ok I just hooked up a directed 1100d and the RCAs are on subwoofer output. And it's working 100% as it should so clearly it's an issue with the amp. So what would cause this issue with the amp? This is still very odd to me that the RCA location is making the amp either work the way it should or not.

    Maybe a mod can move this to the amp section and change the title for me??




Closed Thread

Similar Threads

  1. Help With An Issue With My HU
    By ugs92 in forum Head Units
    Replies: 0
    Last Post: 03-16-2011, 07:44 AM
  2. Replies: 1
    Last Post: 05-03-2009, 01:21 PM
  3. Issues with Pioneer/Ipod adapter HU
    By Supergumby5000 in forum Head Units
    Replies: 5
    Last Post: 08-16-2007, 02:52 AM
  4. Need help with TA with Pioneer HU.
    By anders213 in forum Head Units
    Replies: 6
    Last Post: 06-18-2005, 11:41 PM
  5. Well Crap! Possible serious issue with Alpine HU?
    By Aurorav8 in forum General Discussion
    Replies: 15
    Last Post: 05-02-2003, 08:52 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum