Closed Thread
Results 1 to 8 of 8

Reload Thread: new headunit stopped working after just one day

  1. #1
    mr pee's Avatar
    mr pee is offline Junior Member



    Join Date
    Oct 2011
    Location
    uk
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    new headunit stopped working after just one day

    Newbie hear looking for advise after searching for quite a while I bit the bullet on one of these all singing dancing double din head units that that seem to be everywhere at the moment from Honghong I did have reservations about buying this but did see a post on the Audi forum from a member who had installed what seemed to be the same unit, and when I read it had a Samsung processor I decided to take the plunge I paid 340 great price fitted it yesterday all plug and play started it up and it was brill, tried the hands free via Bluetooth excellent despite no external separate mike, DVD worked fine in fact was well impressed the sound was better than my stock system the only thing that didn't seem to work was the satnav it was saying no software found despite having the SD card inserted in. any way I was playing around with it tuning radio stations ect and it has gone off fuses are ok I pressed restore button and the lights at the entrance to the dvd/cd slot light up briefly then go out and also there is a quiet ticking sound when you press the power button







  2. #2
    Imtjnotu's Avatar
    Imtjnotu is offline Me Gusta Edition



    Join Date
    Nov 2006
    Location
    San Diego CA
    Posts
    12,519
    Post Thanks / Like
    Mentioned
    135 Post(s)

    Re: new headunit stopped working after just one day

    check ur power wires in the back make sure none came undone or that the harness didnt disconnect....




  3. Thanks mr pee thanked for this post
  4. #3
    disturbed471985's Avatar
    disturbed471985 is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Greenwood, La
    Age
    29
    Posts
    7,044
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: new headunit stopped working after just one day

    ^^^ if that is all good read the trouble shooting section in your manual if still no idea then call manf. Then if all else fails have a shop or like place take a look at it. A link to said unit might be somewhat helpful..



    RIP Maynard "My heart"

    HU - Eclipse CD7000
    Front Stage - 5 Silver flute 6.5's - 6 Seas Prestige tweets Soon to be FS
    Front Stage amp - DB Drive A7 125.4 For Sale In amp section
    Subwoofer - 3 Skar VVX 10's & 2 TRF Blacks For Sale in Sub Section
    Subwoofer Amp - 2 - Skar SK-2500's & Sundown 5k & 2 Nendo bc2000's For Sale in Amp section
    Box - 4.25cf tuned to 30hz using a 6" internal aero 15" long.. Free
    Wiring - Knukonceptz everything, Big 3, Sprinter S12V370F & HC1800 Soon to be all FS

  5. #4
    mr pee's Avatar
    mr pee is offline Junior Member

    Threadstarter


    Join Date
    Oct 2011
    Location
    uk
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: new headunit stopped working after just one day

    Quote Originally Posted by disturbed471985 View Post
    ^^^ if that is all good read the trouble shooting section in your manual if still no idea then call manf. Then if all else fails have a shop or like place take a look at it. A link to said unit might be somewhat helpful..
    Yeh did read trouble shooting only reference to not working at all was check wires fuse but there is defo power there I cannot state the make as it does not say strange I know, worst case I can oviously send it back under warranty but means sending it back to Hong kong at my exspense and if they choose to ignore me dont know how I would take any action guess I have learned the hard way




  6. #5
    disturbed471985's Avatar
    disturbed471985 is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Greenwood, La
    Age
    29
    Posts
    7,044
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: new headunit stopped working after just one day

    Give the manf a call its worth a shot maybe its a security issue who knows I would not just give up on it.



    RIP Maynard "My heart"

    HU - Eclipse CD7000
    Front Stage - 5 Silver flute 6.5's - 6 Seas Prestige tweets Soon to be FS
    Front Stage amp - DB Drive A7 125.4 For Sale In amp section
    Subwoofer - 3 Skar VVX 10's & 2 TRF Blacks For Sale in Sub Section
    Subwoofer Amp - 2 - Skar SK-2500's & Sundown 5k & 2 Nendo bc2000's For Sale in Amp section
    Box - 4.25cf tuned to 30hz using a 6" internal aero 15" long.. Free
    Wiring - Knukonceptz everything, Big 3, Sprinter S12V370F & HC1800 Soon to be all FS

  7. #6
    mr pee's Avatar
    mr pee is offline Junior Member

    Threadstarter


    Join Date
    Oct 2011
    Location
    uk
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: new headunit stopped working after just one day

    Quote Originally Posted by disturbed471985 View Post
    Give the manf a call its worth a shot maybe its a security issue who knows I would not just give up on it.
    Yeh i wont just give up on it but as i said before strange as it seems no manufactures name on it even the box just says double din satnav unit




  8. #7
    disturbed471985's Avatar
    disturbed471985 is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Greenwood, La
    Age
    29
    Posts
    7,044
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: new headunit stopped working after just one day

    Then call who u bought from I doubt they can help u fix but I would much rather be out shipping cost then out a whole unit..



    RIP Maynard "My heart"

    HU - Eclipse CD7000
    Front Stage - 5 Silver flute 6.5's - 6 Seas Prestige tweets Soon to be FS
    Front Stage amp - DB Drive A7 125.4 For Sale In amp section
    Subwoofer - 3 Skar VVX 10's & 2 TRF Blacks For Sale in Sub Section
    Subwoofer Amp - 2 - Skar SK-2500's & Sundown 5k & 2 Nendo bc2000's For Sale in Amp section
    Box - 4.25cf tuned to 30hz using a 6" internal aero 15" long.. Free
    Wiring - Knukonceptz everything, Big 3, Sprinter S12V370F & HC1800 Soon to be all FS

  9. #8
    mr pee's Avatar
    mr pee is offline Junior Member

    Threadstarter


    Join Date
    Oct 2011
    Location
    uk
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: new headunit stopped working after just one day

    Quote Originally Posted by disturbed471985 View Post
    Then call who u bought from I doubt they can help u fix but I would much rather be out shipping cost then out a whole unit..
    Yeh already emailed them just waiting on there reply not sure what time it is in Hong kong thanks for your input anyhow




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum