Closed Thread
Results 1 to 4 of 4

Reload Thread: IVA-D900 Help!

  1. #1
    SRim23's Avatar
    SRim23 is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    OH
    Posts
    5,431
    Post Thanks / Like
    Mentioned
    0 Post(s)

    IVA-D900 Help!

    My girlfriend has an alpine IVA-D900 in her car. This HU has been in this car for years without issue. Just the other day she complained that the sound started going in and out. Then one day she heard a funny noise, and then everything went silent.

    Things I've checked:
    All 3 amps are getting power, no fuses blown
    All wires are tight
    There is no sound from any source (ipod, radio, cd)

    When I have a little more time I'm going to take my HU out and plug it into her car and see what we get. Didn't have the time tonight to try it. Any ideas?



    sold to : vitveet, ZeroAccess, Regalboi97 bought from: pboulos, mikescanlon, pickup1, konechiwa, CaliforniabOY5, desertheat
    Quote Originally Posted by DDeitz View Post
    blacks buy cars owned by white men who were designed by asians and made by mexicans ...see everyone contributes to the cycle
    Quote Originally Posted by Willkas View Post
    today I was messin with my newly installed subs, i really have no clue what they are but they're definatly old school. Out of nowhere, it burts into awesome mode and starts shaking the garage doors of the entire lot ( work in a auto shop).
    I just want to here some theories how this happened.
    In case you were wondering I drive a tahoe and when I say loud I mean loud to the point that your ears will pop and it starts hurting.




  2. #2
    SRim23's Avatar
    SRim23 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Jun 2006
    Location
    OH
    Posts
    5,431
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IVA-D900 Help!

    No one has an opinion?



    sold to : vitveet, ZeroAccess, Regalboi97 bought from: pboulos, mikescanlon, pickup1, konechiwa, CaliforniabOY5, desertheat
    Quote Originally Posted by DDeitz View Post
    blacks buy cars owned by white men who were designed by asians and made by mexicans ...see everyone contributes to the cycle
    Quote Originally Posted by Willkas View Post
    today I was messin with my newly installed subs, i really have no clue what they are but they're definatly old school. Out of nowhere, it burts into awesome mode and starts shaking the garage doors of the entire lot ( work in a auto shop).
    I just want to here some theories how this happened.
    In case you were wondering I drive a tahoe and when I say loud I mean loud to the point that your ears will pop and it starts hurting.

  3. #3
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,063
    Post Thanks / Like
    Mentioned
    93 Post(s)

    Re: IVA-D900 Help!

    Does the HU come on?



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  4. #4
    SRim23's Avatar
    SRim23 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Jun 2006
    Location
    OH
    Posts
    5,431
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IVA-D900 Help!

    Quote Originally Posted by whitedragon551 View Post
    Does the HU come on?
    Yep, Hu comes on. Starts playing all sources. Sends power to all the amps.



    sold to : vitveet, ZeroAccess, Regalboi97 bought from: pboulos, mikescanlon, pickup1, konechiwa, CaliforniabOY5, desertheat
    Quote Originally Posted by DDeitz View Post
    blacks buy cars owned by white men who were designed by asians and made by mexicans ...see everyone contributes to the cycle
    Quote Originally Posted by Willkas View Post
    today I was messin with my newly installed subs, i really have no clue what they are but they're definatly old school. Out of nowhere, it burts into awesome mode and starts shaking the garage doors of the entire lot ( work in a auto shop).
    I just want to here some theories how this happened.
    In case you were wondering I drive a tahoe and when I say loud I mean loud to the point that your ears will pop and it starts hurting.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum