Closed Thread
Results 1 to 10 of 10

Reload Thread: Not turning on

  1. #1
    sizzl3r's Avatar
    sizzl3r is offline Senior VIP Member



    Join Date
    Jul 2010
    Location
    Minnesota
    Posts
    175
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Not turning on

    Hi, just a hu question today. I recently disconnected my amp because in going to be re wiring. I took out the power wire running to my amp and now my deck won't turn on. Everythings connected, just not amp wise. Is it because the amps not connected or what?







  2. #2
    sizzl3r's Avatar
    sizzl3r is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2010
    Location
    Minnesota
    Posts
    175
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Not turning on

    ...?




  3. #3
    Wingsfreak9's Avatar
    Wingsfreak9 is offline CarAudio.com Veteran



    Join Date
    Nov 2009
    Location
    Howell, MI
    Posts
    4,639
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Not turning on

    somethin probly came loose behind the hu or u blew a fuse. shoudlnt have anything to do with the amp.



    Quote Originally Posted by AZ_G6GT_Beatin View Post
    then your a D U M B A S S can you read that shi t
    Quote Originally Posted by misfit138 View Post
    How did you manage to pack that much stupid into such a small amount of words?
    Sold to: nom nom, Trever, Spooney, dkhage1, tghersh88


    Bought from: MikeyF, Paaco1981, Thorshammer1, Sundownz, Ridinhi, Cl1ckclack, nom nom, profoundwill, vfrrider, El_Weenie, DBBOOM

  4. #4
    sizzl3r's Avatar
    sizzl3r is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2010
    Location
    Minnesota
    Posts
    175
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Not turning on

    Yeah I checkd behind, nothing was diconnected. Didn't check the fuse...I guess that could be it. I just don't understan why it randomly would turn off.




  5. #5
    Delusnl's Avatar
    Delusnl is offline Senior VIP Member



    Join Date
    Oct 2010
    Location
    Nampa, Idaho
    Posts
    370
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Not turning on

    ur supposed to un-hook power before you remove power wires, It randomly turned off when you un-hooked the power because you blew a fuse, power goes through the fuse...so if fuse is blown, no power is getting to HU.



    Bulletproof
    _ __________,
    >`(==(------'
    (__/~~`

    Refs: Resko 1 Thrice times, Whattha, Subdicted..Thats all

  6. #6
    sizzl3r's Avatar
    sizzl3r is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2010
    Location
    Minnesota
    Posts
    175
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Not turning on

    Checked my headunit fuse. Not blown. What the heck.




  7. #7
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,474
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: Not turning on

    Use a volt meter to check for 12V at the head unit harness. You need 12V at the yellow wire and 12V at the red wire with the key in the Acc or Run position.

    I know someone who just moved to Lakeville. Must be a nice place for a family. Do you like it there?




  8. #8
    sizzl3r's Avatar
    sizzl3r is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2010
    Location
    Minnesota
    Posts
    175
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Not turning on

    Ok so i took it out of my car, and then plugged it in, and it works. maybe its just this freezing cold weather we're having in MN...I hate it.

    Quote Originally Posted by trumpet View Post
    Use a volt meter to check for 12V at the head unit harness. You need 12V at the yellow wire and 12V at the red wire with the key in the Acc or Run position.

    I know someone who just moved to Lakeville. Must be a nice place for a family. Do you like it there?
    Even though i hate the cold, yeah i love lakeville. AWESOME place actually. how old is your friend..?




  9. #9
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,474
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: Not turning on

    Quote Originally Posted by sizzl3r View Post
    Ok so i took it out of my car, and then plugged it in, and it works. maybe its just this freezing cold weather we're having in MN...I hate it.
    Do you mean you unplugged it from the harness, plugged it back in, and it turned on?

    Even though i hate the cold, yeah i love lakeville. AWESOME place actually. how old is your friend..?
    Cool, good to hear. I think she's 25. She's a freelance photographer looking for work.




  10. #10
    sizzl3r's Avatar
    sizzl3r is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2010
    Location
    Minnesota
    Posts
    175
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Not turning on

    Quote Originally Posted by trumpet View Post
    Do you mean you unplugged it from the harness, plugged it back in, and it turned on?


    Cool, good to hear. I think she's 25. She's a freelance photographer looking for work.
    Yeah it was the weirdest thing.

    And that's cool, maybe I'll get her when I want my senior pics haha.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum