Closed Thread
Results 1 to 4 of 4

Reload Thread: How do you play videos on an SD card in a Pioneer head unit?

  1. #1
    nags's Avatar
    nags is offline Junior Member



    Join Date
    Jul 2008
    Location
    South Florida
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    How do you play videos on an SD card in a Pioneer head unit?

    Just installed a Pioneer AVH-P5200DVD. One of the biggest reasons I chose this head unit was for the SD card. I have a 16GB SD card and I've tried putting 3 different file types on it and so far I can't get any to play. I've looked in the manual and the only mention of anything I see is that it can play .avi files. So I even downloaded the older version of Handbrake and converted a video file to AVI and I still can't get it to play.

    Anyone with a Pioneer head unit know the trick?







  2. #2
    nags's Avatar
    nags is offline Junior Member

    Threadstarter


    Join Date
    Jul 2008
    Location
    South Florida
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How do you play videos on an SD card in a Pioneer head unit?

    Now that I read further I see the maximum capacity of the SD card can only be 2GB. Thats BS.




  3. #3
    nags's Avatar
    nags is offline Junior Member

    Threadstarter


    Join Date
    Jul 2008
    Location
    South Florida
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How do you play videos on an SD card in a Pioneer head unit?

    According to the manual; http://www.pioneerelectronics.com/St...Manual0114.pdf

    Divx files should play.. So now I downloaded DivX Converter and tried that. Still says unplayable format.




  4. #4
    nags's Avatar
    nags is offline Junior Member

    Threadstarter


    Join Date
    Jul 2008
    Location
    South Florida
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How do you play videos on an SD card in a Pioneer head unit?

    I've been trying to encode videos for this thing for like 5 days now, and I'm not having much luck. With an older version of Handbrake I can get them to work, but I lose audio when I skip around in the video. Otherwise, I've had no luck. Anyone out there with a successful method?




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum