Closed Thread
Results 1 to 4 of 4

Reload Thread: HU Turning OFF when SUBs POUND.

  1. #1
    Biker's Avatar
    Biker is offline Senior VIP Member



    Join Date
    Feb 2006
    Location
    Tracy, CA
    Posts
    288
    Post Thanks / Like
    Mentioned
    0 Post(s)

    HU Turning OFF when SUBs POUND.

    My Kenwood DNX 9140 shut's off when my Volume is above 22 of the possible 35.

    What I do not understand is that its because of the Subwoofers. If I unplug the rca's to the MB Quart 1500.1 amp the problem goes away. I set the amp correctly. 31.6 Volts at volume level 30. The 2 subs are RE SE 10" in a ported box.

    This amp isnt even getting warm and this happens just as the subs start bumping?

    The only thing I can think is that th amp is affecting the electrical system but the Optima Yellow top never goes below 13.4 volts.

    I dont think this was happening before I replaced the stock Nissan Altima battery with the Optima?

    Any ideas?



    2008 Nissan Altima 2.5 SE
    Kenwood DNX-9140
    Front - Stock for now
    Rear - Stock for now
    Subs - Two RE SE 10" 2.5 CI Ported 1ohm
    Amp Bass - MB Quartz 1500.1 at 1ohm





  2. #2
    Biker's Avatar
    Biker is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2006
    Location
    Tracy, CA
    Posts
    288
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HU Turning OFF when SUBs POUND.

    One thing that might help in coming to a solution is that the more battery power I give it the more I can get out of the amp.

    When the engine is off it will short out ar volume 21
    With the engine running its shorts out at volume 23 and with another battery jumped to it shorts out at 25.

    Its to me like the Amp is shorting out the electrical system just long enough to shut the HU off.

    Could ther be a problem with the 1 ohm load from the speakers?

    Thanks.



    2008 Nissan Altima 2.5 SE
    Kenwood DNX-9140
    Front - Stock for now
    Rear - Stock for now
    Subs - Two RE SE 10" 2.5 CI Ported 1ohm
    Amp Bass - MB Quartz 1500.1 at 1ohm


  3. #3
    Biker's Avatar
    Biker is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2006
    Location
    Tracy, CA
    Posts
    288
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HU Turning OFF when SUBs POUND.

    Do I need a capactor?



    2008 Nissan Altima 2.5 SE
    Kenwood DNX-9140
    Front - Stock for now
    Rear - Stock for now
    Subs - Two RE SE 10" 2.5 CI Ported 1ohm
    Amp Bass - MB Quartz 1500.1 at 1ohm


  4. #4
    Supergumby5000's Avatar
    Supergumby5000 is offline Project: F350 begins...



    Join Date
    Sep 2005
    Location
    Pullman, WA
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HU Turning OFF when SUBs POUND.

    you need a better electrical system period.

    seeing you drive an altima with a 2.5, im going to guess your stock alternator is getting owned by your stereo right now.



    .
    Project: Avalanche V1... http://www.caraudio.com/forum/showthread.php?t=345189
    Project: Avalanche V2... http://www.caraudio.com/forum/showthread.php?t=432321
    Project: F350... Coming Soon!
    .
    Need a box or box design? -EMAIL- me for info/quotes, do NOT send a PM
    my username @ hotmail.com

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum