Closed Thread
Results 1 to 3 of 3

Reload Thread: anyone with kenwood HU and ipod touch/phone

  1. #1
    toledokid's Avatar
    toledokid is offline Member



    Join Date
    Jul 2009
    Location
    Toledo, Ohio
    Posts
    88
    Post Thanks / Like
    Mentioned
    0 Post(s)

    anyone with kenwood HU and ipod touch/phone

    I just went and put an extra 17gigs of music on my iPod touch last night, and now I'm up to about 30 gigs of the 64 being used, but I noticed the Head unit interface is slow and sluggish, sometimes taking me to a blank screen when I click the search button, other times when I get it to go through my artist listing it will show the currently played artist directly above whatever being looked at originally, although not being in the normal alphabetical order, and then when I go through some artists will say ART001 or ART053, then albums sometimes say ALB001, etc, down to the songs sometimes saying SONG001 or something similar.

    Anyone had this problem, do you think it's a problem with the iPod itself, or the head unit not being able to properly read the iPod quickly enough?

    I never had the problem before when I had around 12gigs of music on my iPod... anyone have any insight? Might try a format, but don't wanna try it just yet.



    GOT BUMP?
    1/0awg wire, 06 zX1000.1 amp
    2 Diamond Audio D6 2ohm 12" woofers




  2. #2
    nineball's Avatar
    nineball is offline too many toys...



    Join Date
    Feb 2008
    Location
    home
    Posts
    1,921
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: anyone with kenwood HU and ipod touch/phone

    i have a 993 and a 16g iphone 3g with 14g of music and never had this problem.





    Quote Originally Posted by eharri3 View Post
    I have 4 12s getting 2K watts rms and my front stage is 4 Walmart JVC coaxials running off 16 watts rms of head unit power. My sub sounds fine but my mids and highs don't sound very clear and start to distort long before my subs do. Anybody know why? Any suggestions?

  3. #3
    toledokid's Avatar
    toledokid is offline Member

    Threadstarter


    Join Date
    Jul 2009
    Location
    Toledo, Ohio
    Posts
    88
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: anyone with kenwood HU and ipod touch/phone

    Quote Originally Posted by nineball View Post
    i have a 993 and a 16g iphone 3g with 14g of music and never had this problem.
    ok, I'll try formatting it and putting all my music back on it, cause it's starting to become a major nuisance, like half the time when I go to my music listing it will come up with a blank screen, I'll have to press the magnifying glass button 2x to get it to work.

    but yeah I got like 33gigs of music on it at the moment, but a format wont' hurt it.



    GOT BUMP?
    1/0awg wire, 06 zX1000.1 amp
    2 Diamond Audio D6 2ohm 12" woofers

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum