Closed Thread
Results 1 to 4 of 4

Reload Thread: Alpine CDA-105 Help!

  1. #1
    CL1CKCLACK's Avatar
    CL1CKCLACK is offline CarAudio.com Boss



    Join Date
    Dec 2009
    Location
    Land Of The Hicks...
    Age
    21
    Posts
    5,167
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    118 Post(s)

    Icon9 Alpine CDA-105 Help!

    So i just bought an alpine cda 105. i got took out the stock head unit to find out that the truck has two seperate 8 pin connectors. and the alpine have a single 16 pin connector. i do not want to go through the trouble of rewiring everything and was wondering if there is an adapter you can buy to convert the two...







  2. #2
    jbizzle's Avatar
    jbizzle is offline CarAudio.com Veteran



    Join Date
    Aug 2007
    Location
    Chicago, IL
    Posts
    5,804
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)

    Re: Alpine CDA-105 Help!

    You need to buy a wire harness for your car, go to best buy or something like that if you want it locally, if not order online.




    MW Car Audio - www.MWCarAudio.net

    Feedback Thead: http://www.caraudio.com/forums/buyer-seller-feedback/378649-jbizzle-feedback-thread.html

  3. #3
    Alc5M's Avatar
    Alc5M is offline Member



    Join Date
    Jan 2010
    Location
    A house
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine CDA-105 Help!

    yeah, they'll run you like 20 bucks or some **** like that at best buy, so much easier than splicing wires, lol




  4. #4
    nineball's Avatar
    nineball is offline too many toys...



    Join Date
    Feb 2008
    Location
    home
    Posts
    1,921
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)

    Re: Alpine CDA-105 Help!

    cheaper at walmart





    Quote Originally Posted by eharri3 View Post
    I have 4 12s getting 2K watts rms and my front stage is 4 Walmart JVC coaxials running off 16 watts rms of head unit power. My sub sounds fine but my mids and highs don't sound very clear and start to distort long before my subs do. Anybody know why? Any suggestions?

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum