Closed Thread
Results 1 to 11 of 11

Reload Thread: Alpine cde-102 dc error, please help!

  1. #1
    Cart9739's Avatar
    Cart9739 is offline Member



    Join Date
    Oct 2009
    Location
    Ridgefield, CT
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Alpine cde-102 dc error, please help!

    Ive searched beforehand, fyi...now, onto the problem. I have installed an Alpine CDE-102 head unit, that was working correctly when I first got everything done. About 1 day later i go to turn it on and nothing plays, only one thing is displayed on the screen: "DC Error". I tried looking it up on the internet and didn't get much...For example:

    *Copied from manual*
    "Displayed for all modes: DC Error - malfunction occurred as a result of the speaker cable shorting on the car chassis.
    1) route the cable correctly, and set Power IC to power on.
    2) If above solution does not work, consult nearest dealer.

    i have a few questions...Why did this happen? what caused the cable to "short?" And, if anyone else is using this unit, can i have detailed steps as to how to find "Power IC", I can't seem to locate it...thanks for all your help!







  2. #2
    Cart9739's Avatar
    Cart9739 is offline Member

    Threadstarter


    Join Date
    Oct 2009
    Location
    Ridgefield, CT
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    bump




  3. #3
    Cart9739's Avatar
    Cart9739 is offline Member

    Threadstarter


    Join Date
    Oct 2009
    Location
    Ridgefield, CT
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    anybody? i'm really confused




  4. #4
    Join Date
    Jun 2009
    Location
    Brampton, ON
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    go over all your connects ... pull out the deck and make sure no wire is exposed maybe even go over all them again .. also if you've upgraded the speakers if the problem isn't at your deck to go over the connections on your speakers



    Team Toxic Acoustiks

  5. #5
    Cart9739's Avatar
    Cart9739 is offline Member

    Threadstarter


    Join Date
    Oct 2009
    Location
    Ridgefield, CT
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    would it just be a wiring issue? i know i had problems with my old pioneer head unit overheating and shutting off all my speakers because it got too hot X_X could the heat be a problem for this as well? i hope not...But thanks a lot for your post!




  6. #6
    Join Date
    Jun 2009
    Location
    Brampton, ON
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    sound like a connection, just going over everything



    Team Toxic Acoustiks

  7. #7
    Cart9739's Avatar
    Cart9739 is offline Member

    Threadstarter


    Join Date
    Oct 2009
    Location
    Ridgefield, CT
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    Gotcha, thanks again. Will do. Hope i can fix this thing...:'(




  8. #8
    919motoring's Avatar
    919motoring is offline CarAudio.com Elite



    Join Date
    Aug 2008
    Location
    nc
    Posts
    900
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    Did you do speakers at the same time? This typically occurs when a speaker
    terminal
    is
    grounded out. Pull the stereo
    and check speaker wires for groun



    SOLD TO: CLpwner, RidnClean, Seth_3515, Alex JB, KYBOY, itsbmw, HeatSeeker, Fast1one, family

    BOUGHT FROM: djman37

  9. #9
    jordanstewart24's Avatar
    jordanstewart24 is offline Junior Member



    Join Date
    Dec 2009
    Location
    Austin, Tx
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    how do you turn the Power IC on??




  10. #10
    Rich B's Avatar
    Rich B is online now CarAudio.com Veteran



    Join Date
    Oct 2006
    Location
    *under the rainbow*
    Posts
    6,243
    Post Thanks / Like
    Images
    6
    Mentioned
    19 Post(s)

    Re: Alpine cde-102 dc error, please help!

    Quote Originally Posted by jordanstewart24 View Post
    how do you turn the Power IC on??

    Buy it dinner, then take it to the movies.



    <img src=http://img.photobucket.com/albums/v81/pintobean/feliz_ano_novo.jpg border=0 alt= />

  11. #11
    agiledaniel's Avatar
    agiledaniel is offline Junior Member



    Join Date
    Oct 2010
    Location
    Chicago, IL
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine cde-102 dc error, please help!

    I am having the same DC Error on the same head unit. I didnt upgrade from stock speakers. The error is not consistent, but in the fact that it occures when i have the volume up above 25. I checked all my wiring for shorts, even the speakers which are still original.

    My thoughts about the high volume being the culprit, could it be the stock speakers over capacity and shorting out to prevent overload?
    I know i might be giving Nissan cheapo stock speakers alot of credit in this, but if i keep the volume at a dull roar, no errors.

    Other thought is, could the higher volumes be putting enough output down line to create a short that may not be reflected in a simple Ohm check?




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum