Closed Thread
Results 1 to 2 of 2

Reload Thread: ivaw205 xm radio problems.

  1. #1
    Join Date
    Mar 2007
    Location
    boston ma
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    ivaw205 xm radio problems.

    So now I'm on to xm radio. I also have the pxa h701. So I go to plug the xm audio vox receiver in and I get channel one to work, sounds like the beginning of dark side, but the unit freezes. WTF? Have any of you guys had this problem with the ivaw205? I'm told there is an older unit that I need to get an older xm piece that will work but I haven't had much luck finding it. I see on the alpine website that they make an adapter for sirius, but not for xm. Ah well, sure I'm not the only one this has happened 2. Any help would be great.



    my stuff
    Alpine Iva w205
    Alpine pxa h701
    Power Master D3100
    Hertz MLK 2
    SL 95 Boston's for the rear
    500/1 with 10w7 for the thump
    450/4 to bring it all together




  2. #2
    Blackcharger06's Avatar
    Blackcharger06 is offline Member

    Threadstarter


    Join Date
    Mar 2007
    Location
    boston ma
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ivaw205 xm radio problems.

    anybody?



    my stuff
    Alpine Iva w205
    Alpine pxa h701
    Power Master D3100
    Hertz MLK 2
    SL 95 Boston's for the rear
    500/1 with 10w7 for the thump
    450/4 to bring it all together

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum