Closed Thread
Results 1 to 4 of 4

Reload Thread: Someone that can troubleshoot a HU prob.

  1. #1
    theMessenjah44's Avatar
    theMessenjah44 is offline CarAudio.com Elite



    Join Date
    Apr 2009
    Location
    Central IL
    Posts
    1,380
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Someone that can troubleshoot a HU prob.

    My neighbor is having problems with his HU and asked me if I knew anything about it, it's got me confused.

    just a cheap Boss HU, maybe 8 months old

    when the volume is up past a certain point, it sounds like a cd skipping, even when listening to the radio. If you turn it down, it goes away and sounds fine again. no subs, everything's factory except the HU.



    Bought from: jamesw, dave_damage, ampjunkielikeme, JuicyJeff
    Sold to: DaBeholder, ampjunkielikeme, ax600, shackel. Worked with Rio

    Team Edge Customs

    Last year: '05 Ford Escape - Alpine 7995 - AllTsunami 1/0 - C&D batt 15" IA Warden (2) Audiopipe AQX-3500.1's at 1/4 ohm 151.3 outlaw
    This year: '92 Mazda 323 - C&D batt Batcap 4k, (6) Powerbass 15's (250rms each) (1) Audiopipe AQX-3500.1's at 1.3 ohm 152 outlaw
    Currently rebuilding Mazda with (4) American Bass HD 15's in a wall, 157?




  2. #2
    natisfynest's Avatar
    natisfynest is offline Balls Deep In Your Mom



    Join Date
    Sep 2008
    Location
    da nati
    Posts
    2,196
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Someone that can troubleshoot a HU prob.

    Quote Originally Posted by theMessenjah44 View Post
    My neighbor is having problems with his HU and asked me if I knew anything about it, it's got me confused.

    just a cheap Boss HU, maybe 8 months old

    when the volume is up past a certain point, it sounds like a cd skipping, even when listening to the radio. If you turn it down, it goes away and sounds fine again. no subs, everything's factory except the HU.
    problem highlighted



    ___________________________________________
    REFS
    bought from - 99grandprixGT X2(xbox360 and rca's),Derrick824 (0 gauge wirez),el_chupo_(d35 yellow top),DBeez(sundown bass knob),mytyeerinpie(sundown saz-1500d),NGSM13(built me a box)
    sold to-joe98chevy(saz-1500d),plugitin(sundown gain knob),haunz(2 blown re se's)
    scammed by- MACKALLMIKE

  3. #3
    Join Date
    Apr 2009
    Location
    vaginia
    Posts
    111
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Someone that can troubleshoot a HU prob.

    internal amp clipping,processer fried,BOSS headunit?




  4. #4
    theMessenjah44's Avatar
    theMessenjah44 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2009
    Location
    Central IL
    Posts
    1,380
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: Someone that can troubleshoot a HU prob.

    that was my best guess. boss can't make a HU



    Bought from: jamesw, dave_damage, ampjunkielikeme, JuicyJeff
    Sold to: DaBeholder, ampjunkielikeme, ax600, shackel. Worked with Rio

    Team Edge Customs

    Last year: '05 Ford Escape - Alpine 7995 - AllTsunami 1/0 - C&D batt 15" IA Warden (2) Audiopipe AQX-3500.1's at 1/4 ohm 151.3 outlaw
    This year: '92 Mazda 323 - C&D batt Batcap 4k, (6) Powerbass 15's (250rms each) (1) Audiopipe AQX-3500.1's at 1.3 ohm 152 outlaw
    Currently rebuilding Mazda with (4) American Bass HD 15's in a wall, 157?

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum