Closed Thread
Results 1 to 4 of 4

Reload Thread: Alpine X100/X200 and iPod cable question.

  1. #1
    Yalbit's Avatar
    Yalbit is offline Junior Member



    Join Date
    Apr 2009
    Location
    Australia
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Alpine X100/X200 and iPod cable question.

    Hey guys,

    I’ve just had a new system installed and I had a quick question about connectivity with my iPod touch (2nd generation). I’m getting an Alpine iDA-X100 installed next week but in the meantime the dealer installed a used Alpine iDA-X200 to use while I wait.

    When I connect my iPod it displays a message saying that “recharging” is not available. Is this because of the older model Alpine unit (ida-x200) or is it because of the iPod cable used? I’m unsure if the dealer has used the standard iPod to usb cable or an “Alpine full speed” (KCE-422i) cable.

    Also, if I use an “Alpine full speed” (KCE-422i) cable with my Alpine iDA-X100 can I navigate and select tracks on the iPod its self and not the head unit?

    Thanks for any help!
    Last edited by Yalbit; 04-25-2009 at 06:26 AM. Reason: Spelling







  2. #2
    iwearpro's Avatar
    iwearpro is offline Senior VIP Member



    Join Date
    Aug 2008
    Location
    Forsyth Il
    Posts
    189
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine X100/X200 and iPod cable question.

    mine works with the alpine cable it came with my 200..Ive never had it show that message before.. I dont now



    www.35dollartows.com

  3. #3
    Yalbit's Avatar
    Yalbit is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    Australia
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine X100/X200 and iPod cable question.

    Well I did a little more browsing and apparently Apple changed something with the second generation iPod Touch and it can't be charged regardless of what cord you use.

    And from what I could find out the KCE-422i ("alpine full speed") cable is not as good as the USB cord (and ipod adapter) that comes with the head unit anyway.

    If anyone can confirm those details I would appreciate it.




  4. #4
    nineball's Avatar
    nineball is offline too many toys...



    Join Date
    Feb 2008
    Location
    home
    Posts
    1,921
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine X100/X200 and iPod cable question.

    that is correct. same thing applies to the iphone 3g.





    Quote Originally Posted by eharri3 View Post
    I have 4 12s getting 2K watts rms and my front stage is 4 Walmart JVC coaxials running off 16 watts rms of head unit power. My sub sounds fine but my mids and highs don't sound very clear and start to distort long before my subs do. Anybody know why? Any suggestions?

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum