Closed Thread
Results 1 to 7 of 7

Reload Thread: alpine cda-9853 turning off internal amp

  1. #1
    blazinb2000's Avatar
    blazinb2000 is offline CarAudio.com Elite



    Join Date
    Mar 2008
    Location
    Arkansas
    Posts
    1,418
    Post Thanks / Like
    Mentioned
    0 Post(s)

    alpine cda-9853 turning off internal amp

    How do I turn off the internal amp of my alpine cda-9853? The owners manual is really vague.



    Alpine/Phoenix Gold/Rockford Fosgate/RE Audio/Knukonceptz

    Sold to: NMBR1SPT, craigzter, hemi=22s, darkhunter139, Derrick824, thegreatestpenn, JBGabriel, audiobahnuser18, LBC99, Team H&K, BASS_WARRIOR, busabob, HawaiianBassHed, 01 S 10
    Bought from: TeamPSI, Twistid
    Feedback: http://www.caraudio.com/forum/showthread.php?t=330244




  2. #2
    dragnix's Avatar
    dragnix is offline LXIX



    Join Date
    Dec 2006
    Location
    Socal cuz i'm So cool
    Posts
    19,636
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: alpine cda-9853 turning off internal amp

    you can't? Or perhaps i didn't know mine could




  3. #3
    blazinb2000's Avatar
    blazinb2000 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Mar 2008
    Location
    Arkansas
    Posts
    1,418
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine cda-9853 turning off internal amp

    In the owners manual it says:

    External amplifier: when an external amplifier is connected, sound quality can be improved by stopping the power supply of the built-in amplifier. Power-ic off, use this mode when the front and rear amplifier of the unit are used to drive an external amplifier connected to the speakers. in this setting, the head unit's internal amplifier has no output to drive speakers.

    How do I get to the power-ic off setting? It just tells what it is, not how to turn it on/off.



    Alpine/Phoenix Gold/Rockford Fosgate/RE Audio/Knukonceptz

    Sold to: NMBR1SPT, craigzter, hemi=22s, darkhunter139, Derrick824, thegreatestpenn, JBGabriel, audiobahnuser18, LBC99, Team H&K, BASS_WARRIOR, busabob, HawaiianBassHed, 01 S 10
    Bought from: TeamPSI, Twistid
    Feedback: http://www.caraudio.com/forum/showthread.php?t=330244

  4. #4
    Rexter9x's Avatar
    Rexter9x is offline Junior Member



    Join Date
    Jun 2005
    Location
    Ontario
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine cda-9853 turning off internal amp

    I think its under the audio menu, the title should say IC something or other..... If I get a chance I'll run down and check mine. But it is in the setup menus




  5. #5
    69chevelle's Avatar
    69chevelle is offline Junior Member



    Join Date
    Sep 2008
    Location
    WICHITA
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine cda-9853 turning off internal amp

    It's under the setup menu. look for IC ON/OFF. Once you get there you may have to push the rotary dial to change it. I have a 9851 and my daughter has a 9885 and that is how they work.




  6. #6
    blazinb2000's Avatar
    blazinb2000 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Mar 2008
    Location
    Arkansas
    Posts
    1,418
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine cda-9853 turning off internal amp

    Thank you for the replies I will be sure to check it out tomorrow.



    Alpine/Phoenix Gold/Rockford Fosgate/RE Audio/Knukonceptz

    Sold to: NMBR1SPT, craigzter, hemi=22s, darkhunter139, Derrick824, thegreatestpenn, JBGabriel, audiobahnuser18, LBC99, Team H&K, BASS_WARRIOR, busabob, HawaiianBassHed, 01 S 10
    Bought from: TeamPSI, Twistid
    Feedback: http://www.caraudio.com/forum/showthread.php?t=330244

  7. #7
    atticusdog's Avatar
    atticusdog is offline Junior Member



    Join Date
    Sep 2008
    Location
    minnneapolis
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine cda-9853 turning off internal amp

    Hi i had also been wondering about this so i tried and succesfully turned off the ic amp but now get no sound/power at all . anyone know why and what to do? thanks!Dave




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum