Closed Thread
Results 1 to 4 of 4

Reload Thread: Kenwood DDX812 help, please...

  1. #1
    528hz's Avatar
    528hz is offline Everything'sMiscellaneous



    Join Date
    Oct 2007
    Location
    In the Space between Space in NM
    Posts
    4,354
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Kenwood DDX812 help, please...

    I got my HU in and man are these things the ****! The features are endless and the EQ is unmatched. I can tell a difference is SQ from the AVN6600, and the touch buttons on this thing are really lightning fast. I do however have a HUGE problem.

    Maybe I'm doing something wrong or don't have something set up right, but when I put in a DVD, CD, MP3 disk...anything, the screen is showing text from reading the disk, but I get NO sound at all. The tuner works fine, so I know it's nothing speaker related.

    Is there something I need to turn on? I've been through all the features and I can't find anything.







  2. #2
    duece212's Avatar
    duece212 is offline Buddy Christ!



    Join Date
    Jan 2005
    Location
    Colorado
    Posts
    10,693
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Kenwood DDX812 help, please...

    I have no idea on that one man. I didn't change any settings out of the box and dvd's and cd's worked fine :/




  3. #3
    blazeplacid's Avatar
    blazeplacid is offline CarAudio.com Veteran



    Join Date
    Oct 2007
    Location
    DFW texas
    Posts
    3,866
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)

    Re: Kenwood DDX812 help, please...

    hmm thats pretty odd

    might contact the place you bought it from to see if they know something

    but yeah,told you so

    the SQ on these just outa the box is amazing




    CDT ES comp
    Eclipse EA4200 amp on highs
    TC Sounds LMS-r 12"
    nine.1

  4. #4
    poonjahb's Avatar
    poonjahb is offline Junior Member



    Join Date
    Sep 2008
    Location
    BFE, IL
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Kenwood DDX812 help, please...

    Not to sound condescending or anything, but it sounds like someone hooked the power antenna control wire to your amps instead of the remote wire. That would cause the amps to only be on when the tuner is on.

    I guess that only applies if you are running amps for all of your speakers and not using the internal amp in the HU.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum