Closed Thread
Results 1 to 2 of 2

Reload Thread: Pioneer DEX p9 & DEQ p9 question. HELPPP

  1. #1
    magicding's Avatar
    magicding is offline Junior Member



    Join Date
    May 2008
    Location
    denver
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Pioneer DEX p9 & DEQ p9 question. HELPPP

    Hi All
    I have a front rear sub set up. I am running a simple, but audiphile system
    A mcintosh amp, jl audio 1000/1, morel speakers up front, and boston acoustics in the back.
    It seems the deq p9 only has high/mid/woofer/sub outputs, how do i make this work for a front/rear/sub system? I want to be able to have front/rear fade and xover options. I am lost, i know i am in over my head, but i just want to make it work. i know the dex p9 has fr/rear/sub output, but how can i make that work, since the deq does to teh amp?

    .tahnks







  2. #2
    Join Date
    Dec 2005
    Location
    The Colony, TX
    Age
    25
    Posts
    8,124
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Pioneer DEX p9 & DEQ p9 question. HELPPP

    you will not be able to because it seems they are set to a certain"width" only




    That may just be if you are using the Xovers. I think if you go into settings and play with the slopes you can set them to PASSive and get a fullrange signal for mid, midbass, sub channels.



    Quote Originally Posted by Second Skin Rep View Post

    so in closing...
    Don't punch babies..

    ANT
    www.secondskinaudio.com

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum