Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 34

Reload Thread: Problem installing hu in 2001 silverado

  1. #1
    bryantxii's Avatar
    bryantxii is offline Member



    Join Date
    May 2006
    Location
    midwest
    Posts
    130
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Problem installing hu in 2001 silverado

    just bought the truck and it had the factory radio. im putting in my alpine hu but cant get it to work. ive read that on some of the newer silverados they take a seperate modular to keep all the door chimes and stuff working right but i was also told if i open my doors and the chime doesnt comes from the speakers i dont need that modular. which mine doesnt so i dont think i need the modualr deal. is there something else i dont know about to get this thing working?



    Head Unit: Alpine CDA-9885
    Componet Set: Boston SPZ
    Componet Amp: Zapco Reference 350.2
    Sub: 2 Image Dynamics IDQ10V3.D4
    Sub Amp: Zapco REF1100.1




  2. #2
    skydeaner's Avatar
    skydeaner is offline suede humper



    Join Date
    Aug 2006
    Location
    Champaign, IL
    Age
    29
    Posts
    1,216
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    You will never need that module, it is a waste of money. You need a multimeter and a basic understanding of dc electronics.



    06 Toyota Matrix XR
    Sony MEX-DV2000 DVD HU
    PG RSD65cs mids
    Tang band tweets
    Autotek SX-4160 bridged for mids (soon to be replaced)
    Old school sony for tweets
    2 x 12" PG RSDC's in 4.5cu tuned to 28hz
    1/0 distro'd to 4g to 2 amps
    Large reserve, fast discharge marine battery,
    all power/ground wire under hood replaced with 4g 100% copper.

  3. #3
    ProgMtl's Avatar
    ProgMtl is offline CarAudio.com Elite



    Join Date
    Aug 2007
    Location
    Rancho Santa Margarita, CA
    Posts
    729
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    Should just be a straight forward plugin with a wiring harness...Installed MANY different HU's in my truck and NEVER had any issues with any of them.



    System:
    Kenwood KDC-X991 (w/KCA-iP200)
    Sundown SAZ-1500D - Sundown SAX-100.4
    (2) TC Sounds TC-1000's - CDT ES-62i (w/200z xover)

    Vehicle:
    2001 Chevy Silverado Z71 Xcab - BFG KO's 285/75/16
    Wheatley custom tune - Magnaflow exhaust & cats
    SB Filters air intake - 260amp Iraggi alternator

    Refs:
    Sold To: morgans432, elminster, sundownz, flipside1212, getlikeme
    Bought From: djdilliodon, denim

  4. #4
    thaster's Avatar
    thaster is offline CarAudio.com Elite



    Join Date
    Feb 2007
    Location
    pennsylvania
    Posts
    1,252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    check your wiring



    Acura Integra

    HEADUNIT - Pioneer AVIC N2
    FRONTSTAGE - Crystal SSCS6 component system
    REAR - None
    FRONTSTAGE AMP - Diamond Audio d3 400.4
    SUBWOOFER - Image Dynamics IDQv3 12 inch
    SUBWOOFER AMP - Alpine PDX 1.600
    SUBWOOFER BOX - 1.9^3 @ 28 hz ported box designed by JBLCAMRY and built by BJ FISHER

  5. #5
    bryantxii's Avatar
    bryantxii is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    midwest
    Posts
    130
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    i already cut the factory harness and spliced directly into the wires(should of just bought the harness kit i know). ive looked online and for a 2001 silverado, the orange wire is the power wire, the yellows wire is ignition, black is ground. and thats all i need for it to power on right? I tried using the factory ground wire and making my own and running my own power wire...neither worked. any suggestion?



    Head Unit: Alpine CDA-9885
    Componet Set: Boston SPZ
    Componet Amp: Zapco Reference 350.2
    Sub: 2 Image Dynamics IDQ10V3.D4
    Sub Amp: Zapco REF1100.1

  6. #6
    DB_DRAG_SPL's Avatar
    DB_DRAG_SPL is offline Stupidity is Contagious



    Join Date
    Oct 2007
    Location
    WV
    Posts
    3,661
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    Quote Originally Posted by bryantxii View Post
    i already cut the factory harness and spliced directly into the wires
    Mistake number one....




    2008 USACi AND DB DRAG RACING WORLD FINALIST
    USACi State Record Holder Modified 1001-2000w
    USACi State Record Holder SB3
    USACi State Points Leader
    DB Drag #1 State Bassrace (139.9)
    DB Drag #1 State & #24 in the USA (Street C)

    TEAM SUNDOWN AUDIO


    Refs: Stevew007, HOSS, bodybag, Vitveet, Nismofreak, Sporty_Drew, Goodie, Squeak12, Lingerfelt, Dadydolas, 528hz, Lckmyblls, BJFish11, Kmanian, BreakDaLaw, s12mm4000, Tacosys, Team H&K, Ipodlove, liftedcj7on44s, CRXBMPN x2, FASTTIMES, DaGh0st, Korn4Life, Themommyvan, dbman150, TheLow,Tapout,MisterGrubbs,Darkhunter139

  7. #7
    skydeaner's Avatar
    skydeaner is offline suede humper



    Join Date
    Aug 2006
    Location
    Champaign, IL
    Age
    29
    Posts
    1,216
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    get a multimeter and make sure the wires you speak of actually have 12v+ running through them. if so the deck is bad.



    06 Toyota Matrix XR
    Sony MEX-DV2000 DVD HU
    PG RSD65cs mids
    Tang band tweets
    Autotek SX-4160 bridged for mids (soon to be replaced)
    Old school sony for tweets
    2 x 12" PG RSDC's in 4.5cu tuned to 28hz
    1/0 distro'd to 4g to 2 amps
    Large reserve, fast discharge marine battery,
    all power/ground wire under hood replaced with 4g 100% copper.

  8. #8
    crx4luke's Avatar
    crx4luke is offline Senior VIP Member



    Join Date
    Feb 2005
    Location
    Jacksonville, FL
    Posts
    306
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    Some of the GMs moved from a yellow accy wire to a green accy wire. My guess is that you popped at least a fuse or two. Also, there if there is a yellow wire for accy, then there are two yellow wires behind the radio. One for accy, and a second for your left rear negative speaker wire.




  9. #9
    bryantxii's Avatar
    bryantxii is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    midwest
    Posts
    130
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    Quote Originally Posted by skydeaner View Post
    get a multimeter and make sure the wires you speak of actually have 12v+ running through them. if so the deck is bad.
    checked power its getting power. decks not bad because i just plugged it straight into my friends car he has an alpine and the harnes is the same and it powered right on.



    Head Unit: Alpine CDA-9885
    Componet Set: Boston SPZ
    Componet Amp: Zapco Reference 350.2
    Sub: 2 Image Dynamics IDQ10V3.D4
    Sub Amp: Zapco REF1100.1

  10. #10
    bryantxii's Avatar
    bryantxii is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    midwest
    Posts
    130
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    Quote Originally Posted by crx4luke View Post
    Some of the GMs moved from a yellow accy wire to a green accy wire. My guess is that you popped at least a fuse or two. Also, there if there is a yellow wire for accy, then there are two yellow wires behind the radio. One for accy, and a second for your left rear negative speaker wire.
    checked every fuse under the hood, on the side of the dash, and on the hu...all good. and i just have one yellow wire, and according to the wiring diagram for my silverado the orange wire is the 12 volt battery wire so that goes to the yellow on my alpine and and the ignition wire is yellow so i connect that to the red wire on my alpine right?



    Head Unit: Alpine CDA-9885
    Componet Set: Boston SPZ
    Componet Amp: Zapco Reference 350.2
    Sub: 2 Image Dynamics IDQ10V3.D4
    Sub Amp: Zapco REF1100.1

  11. #11
    Zxcvtypo's Avatar
    Zxcvtypo is offline CarAudio.com Elite



    Join Date
    Nov 2004
    Location
    Frederick, MD
    Age
    26
    Posts
    1,150
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    do those trucks even have a 12v accessory in the factory harness?




  12. #12
    bryantxii's Avatar
    bryantxii is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    midwest
    Posts
    130
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    Quote Originally Posted by Zxcvtypo View Post
    do those trucks even have a 12v accessory in the factory harness?
    not from what ive looked up online but hell i cant even get mine to work so i guess u cant take my word for it



    Head Unit: Alpine CDA-9885
    Componet Set: Boston SPZ
    Componet Amp: Zapco Reference 350.2
    Sub: 2 Image Dynamics IDQ10V3.D4
    Sub Amp: Zapco REF1100.1

  13. #13
    mokedaddy's Avatar
    mokedaddy is offline professional idiot



    Join Date
    Apr 2005
    Location
    Siccmade house
    Age
    34
    Posts
    4,902
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    Quote Originally Posted by Zxcvtypo View Post
    do those trucks even have a 12v accessory in the factory harness?
    Some do, some dont. Does it have bose? or onstar? Is there only one yellow wire?



    'a man without enemies, is a man without character'


  14. #14
    Zxcvtypo's Avatar
    Zxcvtypo is offline CarAudio.com Elite



    Join Date
    Nov 2004
    Location
    Frederick, MD
    Age
    26
    Posts
    1,150
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    i believe '01 was the first year they started using a ~5v data wire as the factory radios ignition or some **** like that...if that's the case then you'll have to run an ignition wire from the ignition harness or something for power...

    that could be completely wrong, so don't quote me on it. just meter everything back there, car on and off.




  15. #15
    Calikid's Avatar
    Calikid is offline Stack That Paper



    Join Date
    Feb 2006
    Location
    Los Angeles
    Posts
    6,921
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Problem installing hu in 2001 silverado

    the module is around 100 bucks pretty sure your going to need it.




Closed Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum