Closed Thread
Results 1 to 5 of 5

Reload Thread: Pioneer Mosfet 50x4

  1. #1
    Irish614's Avatar
    Irish614 is offline Junior Member



    Join Date
    Apr 2008
    Location
    Upstate NY
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Pioneer Mosfet 50x4

    Hey guys I bought this deck off of my friend. It's the DEH-P7600MP model. Sounds really good for about 5-10+ minutes then it starts getting static and resets itself. I took the deck out and felt the back, it was very hot. What would be causing it to get so hot? I got 1200 watt Sony Explode Amp with 2 MA audio 12" subs hooked up. I know its not them because I have an old kenwood deck that works just fine with them. I am just curious if anyone knows how to fix this issue or knows what could be an issue. Thanks in advance.







  2. #2
    BushJ311's Avatar
    BushJ311 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Age
    23
    Posts
    7,440
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Pioneer Mosfet 50x4

    good friend you have there.



    Dodge Magnum - (2) NS 10s - 3kwp
    85 Iroc Camaro - 425 hp sbc

  3. #3
    Irish614's Avatar
    Irish614 is offline Junior Member

    Threadstarter


    Join Date
    Apr 2008
    Location
    Upstate NY
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer Mosfet 50x4

    Don't believe it has anything to do with my friend, but thanks for the concern. I believe the point of a forum is to give valuable advice not sarcasm, but thanks anyway. I'm pretty sure I have solved the issue.




  4. #4
    BushJ311's Avatar
    BushJ311 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Age
    23
    Posts
    7,440
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Pioneer Mosfet 50x4

    it was a joke. what ended up being wrong with it.



    Dodge Magnum - (2) NS 10s - 3kwp
    85 Iroc Camaro - 425 hp sbc

  5. #5
    JimTJr's Avatar
    JimTJr is offline Junior Member



    Join Date
    Apr 2008
    Location
    St. Louis, mo. Area
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer Mosfet 50x4

    Quote Originally Posted by BushJ311 View Post
    it was a joke. what ended up being wrong with it.
    Maybe too late now, looks like you pissed him off, and understandably so. If you were kidding, you should have been inclined to say so in the same post, That is what can be wrong with a forum sometimes, one person can cause someone to not post what was wrong, what fixed his problem, ect... so if someone does a search later on, they come to a dead end thread like this could be. (Sarcasm/jokeing is hard to distinguish in text, from just a smart Arse remarks, especially if you do not know the person your replying to)

    I am new here, and I wonder what the average age of posters is here? (JUST CURIOUS, not insinuating anything at all...) There is some very good info disseminated here, I have spent several hours reading through the forum in the last few days.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum