Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: tricky question ofr installers, maybe

  1. #1
    speedfreak28's Avatar
    speedfreak28 is offline CarAudio.com Veteran



    Join Date
    Oct 2007
    Location
    south jersey
    Posts
    3,820
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    tricky question ofr installers, maybe

    i just bought a new work truck, 2007 Isuzu NPR, i wanna put a head unit and components in it. do they sell an aftermarket harness for it or do i need to splice connections?



    2005 QC dodge ram for now
    UNDER CONSTRUCTION
    Sold To:defj. HowLowd, backthepack, thegreatestpenn, acura2005, headbussaboi, SPY, rc10mike, protown, flipGTO, ECS23, Jeremy M, dt053, r.sosa, blubberbutt, macq32,civicman07, fast85_gt, fatboyracing, cbrei1023, 96tbird, ado, SPL-Master,JHughes, FJF, blackdragonaudi, bnacht, niggz89, ggjeff, SoCalBean420
    Bought From Blunt, Kawasaki SXT-R, Kickinaudio, valant_94gt, HATCHET_WARRIOR, orangecounty1, teh korndog, kmanian, NJAV1, mr_kebo, lilmaniac2, 99grandprixGT, JBLCamry, jh8909
    traded with dropped_mazda,




  2. #2
    speedfreak28's Avatar
    speedfreak28 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2007
    Location
    south jersey
    Posts
    3,820
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: tricky question ofr installers, maybe

    ttt



    2005 QC dodge ram for now
    UNDER CONSTRUCTION
    Sold To:defj. HowLowd, backthepack, thegreatestpenn, acura2005, headbussaboi, SPY, rc10mike, protown, flipGTO, ECS23, Jeremy M, dt053, r.sosa, blubberbutt, macq32,civicman07, fast85_gt, fatboyracing, cbrei1023, 96tbird, ado, SPL-Master,JHughes, FJF, blackdragonaudi, bnacht, niggz89, ggjeff, SoCalBean420
    Bought From Blunt, Kawasaki SXT-R, Kickinaudio, valant_94gt, HATCHET_WARRIOR, orangecounty1, teh korndog, kmanian, NJAV1, mr_kebo, lilmaniac2, 99grandprixGT, JBLCamry, jh8909
    traded with dropped_mazda,

  3. #3
    hatemonger's Avatar
    hatemonger is offline funded*by*soros



    Join Date
    Mar 2006
    Location
    Denver, Co
    Age
    39
    Posts
    9,046
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: tricky question ofr installers, maybe

    isn't isuzu made by GM now? is this a sweeper truck? work truck?






    2003 chevy s-10 ext. cab
    hu: jvc kd-avx1
    precision power 356cs components
    front amp: infinity 475a
    sub: diamond audio d6 10d4
    enclosure: 1.1 cubes ported tuned @ 31hz
    sub amp: JL G1700

  4. #4
    bones22's Avatar
    bones22 is offline CarAudio.com Veteran



    Join Date
    Mar 2007
    Location
    in my house
    Posts
    8,193
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by kcdc30 View Post
    isn't isuzu made by GM now? is this a sweeper truck? work truck?
    yes they are




  5. #5
    hatemonger's Avatar
    hatemonger is offline funded*by*soros



    Join Date
    Mar 2006
    Location
    Denver, Co
    Age
    39
    Posts
    9,046
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by bones22 View Post
    yes they are
    i can change parts directly from my isuzu pickup over to my s-10. never got a harness for my isuzu, but the chevy or gmc model could possibly fit isuzu.






    2003 chevy s-10 ext. cab
    hu: jvc kd-avx1
    precision power 356cs components
    front amp: infinity 475a
    sub: diamond audio d6 10d4
    enclosure: 1.1 cubes ported tuned @ 31hz
    sub amp: JL G1700

  6. #6
    SRim23's Avatar
    SRim23 is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    OH
    Posts
    5,431
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by speedfreak28 View Post
    i just bought a new work truck, 2007 Isuzu NPR, i wanna put a head unit and components in it. do they sell an aftermarket harness for it or do i need to splice connections?
    i would bet to say there is a harness for just about every vehicle. go to your local auto parts store or even walmart for that matter and they should have it.



    sold to : vitveet, ZeroAccess, Regalboi97 bought from: pboulos, mikescanlon, pickup1, konechiwa, CaliforniabOY5, desertheat
    Quote Originally Posted by DDeitz View Post
    blacks buy cars owned by white men who were designed by asians and made by mexicans ...see everyone contributes to the cycle
    Quote Originally Posted by Willkas View Post
    today I was messin with my newly installed subs, i really have no clue what they are but they're definatly old school. Out of nowhere, it burts into awesome mode and starts shaking the garage doors of the entire lot ( work in a auto shop).
    I just want to here some theories how this happened.
    In case you were wondering I drive a tahoe and when I say loud I mean loud to the point that your ears will pop and it starts hurting.

  7. #7
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: tricky question ofr installers, maybe

    I don't know if they make the harness a different style for commercial vehicles, but every GM I've put decks in had the same harness. I would just grab a harness from walmart that is made for 2007 GMs, and see if it fits. As long as you don't cut any wires first, you should be able to return the harness if it doesn't work.


    Otherwise, call your local car audio shop and see if they can order one for you (I think your truck is the same as the Chevy w-series if that helps them find one).



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  8. #8
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by speedfreak28 View Post
    i just bought a new work truck, 2007 Isuzu NPR, i wanna put a head unit and components in it. do they sell an aftermarket harness for it or do i need to splice connections?
    wow very tricky indeed




  9. #9
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: tricky question ofr installers, maybe

    I don't know why I didn't say this before. If you're putting components in, just run two wires to the HU from the battery. Connect one to the HU's power wire. Run the second wire to a toggle switch, then to the HU's ignition wire. This way you can manually turn the HU on and you won't clear the HU's memory when you shut it off. Then just ground the HU to the chassis and you're good to go.

    Since you will be using aftermarket comps and a standalone amp, there is really no reason to use the factory wiring. The only wires on the factory harness you would use would be the power and ignition (since you have to run wires from the amp to the comps anyway). Plus you'll get a better power and ground with dedicated connections.



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  10. #10
    speedfreak28's Avatar
    speedfreak28 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2007
    Location
    south jersey
    Posts
    3,820
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by Hintzyboy View Post
    I don't know why I didn't say this before. If you're putting components in, just run two wires to the HU from the battery. Connect one to the HU's power wire. Run the second wire to a toggle switch, then to the HU's ignition wire. This way you can manually turn the HU on and you won't clear the HU's memory when you shut it off. Then just ground the HU to the chassis and you're good to go.

    Since you will be using aftermarket comps and a standalone amp, there is really no reason to use the factory wiring. The only wires on the factory harness you would use would be the power and ignition (since you have to run wires from the amp to the comps anyway). Plus you'll get a better power and ground with dedicated connections.
    i should have thought of that, but the npr and the w series gm trucks are the same so i imagine a generic gm harness will work. thanks for all the help.



    2005 QC dodge ram for now
    UNDER CONSTRUCTION
    Sold To:defj. HowLowd, backthepack, thegreatestpenn, acura2005, headbussaboi, SPY, rc10mike, protown, flipGTO, ECS23, Jeremy M, dt053, r.sosa, blubberbutt, macq32,civicman07, fast85_gt, fatboyracing, cbrei1023, 96tbird, ado, SPL-Master,JHughes, FJF, blackdragonaudi, bnacht, niggz89, ggjeff, SoCalBean420
    Bought From Blunt, Kawasaki SXT-R, Kickinaudio, valant_94gt, HATCHET_WARRIOR, orangecounty1, teh korndog, kmanian, NJAV1, mr_kebo, lilmaniac2, 99grandprixGT, JBLCamry, jh8909
    traded with dropped_mazda,

  11. #11
    DD_Dave's Avatar
    DD_Dave is offline CarAudio.com Elite



    Join Date
    Feb 2008
    Location
    Louisiana
    Posts
    885
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: tricky question ofr installers, maybe

    there is no ignition wire in the factory harness



    refs....lots and lots....blkmrideon22s...mikey7182...2002XLT...Zeuslici ous...stuckinok ...bones22...dcmcki...IloveBass....bds0688....whee ler892...Scoobydoo...TWiZTiD859...cha0...jonesy... .GearGuy2001....yunvme666.....TypeRBass.....and many more


  12. #12
    iamamp3pimp's Avatar
    iamamp3pimp is offline Bass Heads Entertainment



    Join Date
    Nov 2003
    Location
    Tampa FL
    Age
    33
    Posts
    13,103
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    21 Post(s)

  13. #13
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by DD_Dave View Post
    there is no ignition wire in the factory harness
    Whatever the little yellow wire is on the harness then. I always thought it was connected to the ignition (since the HU only turns on when you turn on the car). If you put a switch on the red power wire, you'd clear the HU's memory every time you turned it off.



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  14. #14
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by iamamp3pimp View Post
    sonicelectronix.com or crutchfield.com has just about everything
    Nothing at crutchfieled unless they can special order it for you. I looked.



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  15. #15
    mokedaddy's Avatar
    mokedaddy is offline professional idiot



    Join Date
    Apr 2005
    Location
    Siccmade house
    Age
    35
    Posts
    4,902
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: tricky question ofr installers, maybe

    Quote Originally Posted by Hintzyboy View Post
    Whatever the little yellow wire is on the harness then. I always thought it was connected to the ignition (since the HU only turns on when you turn on the car). If you put a switch on the red power wire, you'd clear the HU's memory every time you turned it off.
    You have that backwards. The yellow is the memory wire, the red is the accessory wire.

    You can find accessory in the ignition harness.



    'a man without enemies, is a man without character'


Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum