Closed Thread
Results 1 to 4 of 4

Reload Thread: Alpine CDA 9885 Problem

  1. #1
    DanOsBlackBlzr's Avatar
    DanOsBlackBlzr is offline What you know about a 160



    Join Date
    Feb 2008
    Location
    Illinois
    Age
    25
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon8 Alpine CDA 9885 Problem

    ok so i bought the unit like a month ago and just today it decides to take a crap on me. Everthing powers up and everything but no sound at all and it smells like roasty toasty marshmallows everything is hooked up correctly cause it worked and then it popped and then nothing but it still powers on?? so i have no clue what the problem is so if anyone has any ideas that would help me out it would be greatly appreciated. I bought it from best buy and it worked fine and just today it decided to take a **** on me so i am clueless. maybe its an output or something but i have no clue

    Thanks Guys



    2001 Black 2 Door Blazer

    Yellow Top up front and a Kinetik 1800 out back
    (2) 15" Type R's (dual 2s)
    6.5 cubic foot L-Port Box tuned to 32hz
    Autotek mm3000.1d
    Excessive Amperage HO Alternator
    1/0 gauge
    Polk Audio 4in. speakers up in the dash
    Kicker 6.5in. door speakers
    Alpine CDA9886 Deck

    Refs: Cadenceowner, Xtremebass5, OhSevenMonteCarlo




  2. #2
    dpom's Avatar
    dpom is offline Senior VIP Member



    Join Date
    Jan 2008
    Location
    Holly Springs, NC
    Posts
    470
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9885 Problem

    take it back and they will exchange it. unless u like marshmellows




    2001 Pearl Eclipse GT
    Deck: Premier deh 780mp
    Fronts: CDT CL-S60A
    4 chan: Alpine MRP-F240
    Subs: 2 12w7's in a sealed 3 cube box
    Sub Amp: AB VFL 150.1 Gold

  3. #3
    DanOsBlackBlzr's Avatar
    DanOsBlackBlzr is offline What you know about a 160

    Threadstarter


    Join Date
    Feb 2008
    Location
    Illinois
    Age
    25
    Posts
    36
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9885 Problem

    i tried takin it back and they said no cause it was after the 30 day return and exchange bs... so i bought a cda 9886 instead



    2001 Black 2 Door Blazer

    Yellow Top up front and a Kinetik 1800 out back
    (2) 15" Type R's (dual 2s)
    6.5 cubic foot L-Port Box tuned to 32hz
    Autotek mm3000.1d
    Excessive Amperage HO Alternator
    1/0 gauge
    Polk Audio 4in. speakers up in the dash
    Kicker 6.5in. door speakers
    Alpine CDA9886 Deck

    Refs: Cadenceowner, Xtremebass5, OhSevenMonteCarlo

  4. #4
    AsianInvasian42's Avatar
    AsianInvasian42 is offline basshead for life



    Join Date
    Feb 2008
    Location
    Issaquah, WA
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9885 Problem

    wasnt there a real warranty such as a manufacturers warranty?
    you should be able to send it back and have them fix/replace it



    My System
    2 Kinetik HC2400's
    BIG 3 1/0
    Custom Large Case Excessive Amperage 300A Alternator
    MB Quart components all around
    DLS A4 (maybe changing to PDX 4.150)
    IA 40.1
    2 RE Audio MT15's
    8.5 cubes @33hz

    switching back to 20.1 and a single MT15

    Refs:
    ebay: arakjas01
    SoundIllusions member for over 4 years... more to come

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum