Closed Thread
Results 1 to 11 of 11

Reload Thread: Help installing my Head Unit!!! please

  1. #1
    maritoze's Avatar
    maritoze is offline Jedi Master



    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Help installing my Head Unit!!! please

    Ok heres the deal I purchased a Kenwood kdc-789 and stock stereo had a 6 disc Cd changer i had the harness in and all hooked up but now sound then I realized that the speakers were all hooked up to a different cable wich has no plug to the HU

    Im in the process of installing it as we speak and I need to know What I might have to buy Before the stores close

    heres some pics




    how do i plug this


    INTO THIS?>>????



    All the other wires went into this of course


    Please Help







  2. #2
    Techchild's Avatar
    Techchild is offline Not a racist.



    Join Date
    Oct 2007
    Location
    Middle school locker room
    Posts
    1,465
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    Quote Originally Posted by maritoze View Post
    Ok heres the deal I purchased a Kenwood kdc-789 and stock stereo had a 6 disc Cd changer i had the harness in and all hooked up but now sound then I realized that the speakers were all hooked up to a different cable wich has no plug to the HU

    Im in the process of installing it as we speak and I need to know What I might have to buy Before the stores close

    heres some pics




    how do i plug this


    INTO THIS?>>????



    All the other wires went into this of course


    Please Help
    looks like it goes into that circle on the right in the bottom picture



    143.3 on music 145.1 on a tone
    Not bad for a single twelve in less then 3 cubes and 1,000 watts.

  3. #3
    maritoze's Avatar
    maritoze is offline Jedi Master

    Threadstarter


    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    Oh no thats the stock H/U.That is where it went But all The speakers connect to that wire And theres no plug like that on the Kenwood




  4. #4
    maritoze's Avatar
    maritoze is offline Jedi Master

    Threadstarter


    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    Could it be because the car has an external amp? will I need to bypass it somehow any help would be wonderful...plus the suns going down and I wont be able to finish




  5. #5
    jmanpc's Avatar
    jmanpc is offline CA.com Nostalgist.



    Join Date
    Jan 2006
    Location
    Jacksonville, Fl
    Age
    27
    Posts
    17,265
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    Stock CD changer = no worky with aftermarket unit. What kind of car is it?




    2007 Red Ford Focus ZX4 SE
    - Clarion DXZ955MC -
    - MB Quart RSD216 - 2 MB Quart RWE-354 in 4 cubic feet sealed -
    - MB Quart DSC4125 - Audiopipe AP1500.1D - Optima Blue Top -

    Team High Sexage

  6. #6
    maritoze's Avatar
    maritoze is offline Jedi Master

    Threadstarter


    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    No Im now worried about thecd changer it came with a kenwood changer but the fact that I didnt get any sound when it was all installed to the harness becaus all the speakers were connected to that round looking cable that was SIMILAR to the cd changer cable.




  7. #7
    maritoze's Avatar
    maritoze is offline Jedi Master

    Threadstarter


    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    No Im not worried about thecd changer it came with a kenwood changer but the fact that I didnt get any sound when it was all installed to the harness becaus all the speakers were connected to that round looking cable that was SIMILAR to the cd changer cable.




  8. #8
    maritoze's Avatar
    maritoze is offline Jedi Master

    Threadstarter


    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    Its a 2002 Montero Sport Limited.




  9. #9
    maritoze's Avatar
    maritoze is offline Jedi Master

    Threadstarter


    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    Anyone?




  10. #10
    KaeZoo's Avatar
    KaeZoo is offline CarAudio.com Elite



    Join Date
    May 2004
    Location
    Grand Rapids, MI
    Posts
    1,103
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    You do have a factory amp, though I'm not sure where it's located in the Montero. If you're keeping the stock speakers, you can buy a special harness that lets you use the factory amp with the new head unit. Here's a link. The Metra model number is 70-7003, if you want to call around and see if a local store has it.




  11. #11
    maritoze's Avatar
    maritoze is offline Jedi Master

    Threadstarter


    Join Date
    Jan 2007
    Location
    CA
    Posts
    331
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help installing my Head Unit!!! please

    thanks...I really appreciate it.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum