Closed Thread
Results 1 to 13 of 13

Reload Thread: UGH, sound in pioneer, but not the alt noise. Help :)

  1. #1
    ToxicBanana's Avatar
    ToxicBanana is offline Member



    Join Date
    Feb 2008
    Location
    CA
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)

    UGH, sound in pioneer, but not the alt noise. Help :)

    Ok so I got the regular amp noise for some reason, did everything I was supposed to do to avoid popping the fuse.

    So I grounded one of the RCA's and the whizzing stop, however, I cant still hear the alternator in a scratchy clickity sound (rather lower volume then the whizzing), also, with the car engine on or off I can here the Head unit makes a sound between sound sources (CD player, Tuner, Aux) the CD player makes a tik sound about 2-3 click per second, this sound is at the same intensity (generally low) irrelevant to whether or not the rca's are grounded.

    My question is, has this happened to anyone before?
    It seems like the Head units inner filter system is not working. (not talking about the pico fuse grounding)
    What do you guys think?

    I will be calling pioneer as soon as they open but I would still like to hear your opinions.



    -Pioneer DEH-P880PRS
    -Rockford Fosgate 1000, 25 to Life
    -CDT ES 07.12
    -Soon to be Brahma 12"




  2. #2
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    33
    Posts
    14,518
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    Once you switch the filter mode you have to do a hard reset on the HU, the button is on the front of it.

    Also you should ground all of the rca's and then see if your clicking and noises keep up.






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


  3. #3
    ToxicBanana's Avatar
    ToxicBanana is offline Member

    Threadstarter


    Join Date
    Feb 2008
    Location
    CA
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    switch the filter mode?
    Whatcha talking about?
    Last edited by ToxicBanana; 02-13-2008 at 08:37 AM.



    -Pioneer DEH-P880PRS
    -Rockford Fosgate 1000, 25 to Life
    -CDT ES 07.12
    -Soon to be Brahma 12"

  4. #4
    ToxicBanana's Avatar
    ToxicBanana is offline Member

    Threadstarter


    Join Date
    Feb 2008
    Location
    CA
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    Pioneer says its defective and to go return it



    -Pioneer DEH-P880PRS
    -Rockford Fosgate 1000, 25 to Life
    -CDT ES 07.12
    -Soon to be Brahma 12"

  5. #5
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    33
    Posts
    14,518
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    I hope you bought it authorized.






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


  6. #6
    SQL4Life's Avatar
    SQL4Life is offline Senior VIP Member



    Join Date
    Nov 2007
    Location
    U.S.A.
    Posts
    340
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    for me i have had bad experiences w/ pioneer. i owned an alpine and a kenwood and so i decided to try something different and get a pioneer. purchased it from crutchfield, it was defective so i returned it, i decided to buy the same one except it was not from authorized retailer and i have problems with it as well, so now i have to return this one for an exchange/repair. I hope they exchange it for a new one so that i can sell it bnib as i just bought a kenwood.




  7. #7
    ToxicBanana's Avatar
    ToxicBanana is offline Member

    Threadstarter


    Join Date
    Feb 2008
    Location
    CA
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    Yeah, I bought it on will call from Sonic electronics, they seemed friendly enough and are going to do a replacement on the unit.



    -Pioneer DEH-P880PRS
    -Rockford Fosgate 1000, 25 to Life
    -CDT ES 07.12
    -Soon to be Brahma 12"

  8. #8
    bad @SS chevy's Avatar
    bad @SS chevy is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    ohio
    Posts
    2,736
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    i just ordered a pioneer from sonic electronics.




  9. #9
    ProgMtl's Avatar
    ProgMtl is offline CarAudio.com Elite



    Join Date
    Aug 2007
    Location
    Rancho Santa Margarita, CA
    Posts
    729
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    Had Sonic Electronix fix a Pionner HU for me (P780-MP) did a good job...took about 5 weeks though



    System:
    Kenwood KDC-X991 (w/KCA-iP200)
    Sundown SAZ-1500D - Sundown SAX-100.4
    (2) TC Sounds TC-1000's - CDT ES-62i (w/200z xover)

    Vehicle:
    2001 Chevy Silverado Z71 Xcab - BFG KO's 285/75/16
    Wheatley custom tune - Magnaflow exhaust & cats
    SB Filters air intake - 260amp Iraggi alternator

    Refs:
    Sold To: morgans432, elminster, sundownz, flipside1212, getlikeme
    Bought From: djdilliodon, denim

  10. #10
    ToxicBanana's Avatar
    ToxicBanana is offline Member

    Threadstarter


    Join Date
    Feb 2008
    Location
    CA
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    This defective unit has not changed my opinion at all of pioneer, **** happens, I ain't going to stress over one defective unit.



    -Pioneer DEH-P880PRS
    -Rockford Fosgate 1000, 25 to Life
    -CDT ES 07.12
    -Soon to be Brahma 12"

  11. #11
    laft2k's Avatar
    laft2k is offline Junior Member



    Join Date
    Oct 2007
    Location
    Manchester UK
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    I had a huge amount of noise with my 880. It was fine for a month then all of a sudden i had loads of whine and crackiling. Its just coming back from reapir and tbh i will be selling it as soon as it comes back. Preffered my XXV-01D



    HU: Pioneer P88RS (In Pioneer Hospital)
    Comps: Seas Lotus Reference
    Amps: DLS A3 and DLS A6
    Sub: JL 10w6v2

  12. #12
    ToxicBanana's Avatar
    ToxicBanana is offline Member

    Threadstarter


    Join Date
    Feb 2008
    Location
    CA
    Posts
    72
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    Sonic electronics was very nice about their customer service.
    The technician is pretty wise, and he doesn't like to replace stuff thats broken due to mal use, and this seems to **** alot of people off, thus giving bad reputation. but for me everything went very well.



    -Pioneer DEH-P880PRS
    -Rockford Fosgate 1000, 25 to Life
    -CDT ES 07.12
    -Soon to be Brahma 12"

  13. #13
    DarkFox's Avatar
    DarkFox is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Old Lyme, CT
    Age
    31
    Posts
    634
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: UGH, sound in pioneer, but not the alt noise. Help :)

    i have ordered ALOT of stuff through Sonic and they are always good about taking care of customers and if nessisary, returns.

    About the pioneers though, I have been seeing ALOT of stuff about them and noise. I did the same thing you did in my mustang. Took every precaution I could to keep noise out, and I still got some. A lot actualy. but my new system is clean with almost the same equipment, just changed the radio out to a different pioneer.

    If you read through the whole noise sticky theres a ton of people in there complaining about there pioneers and many possable fixes directly related to pioneer. Hopefully the new radio just takes care of it for you though. Good luck



    Quote Originally Posted by heyman421
    If SPL is your main objective, get 10's or 12's instead.
    Current System
    Car: 2008 WRX
    HU: Pioneer AVIC-D3
    Fronts: Tweeters up top
    Infinity 2ohm 3-ways in the doors
    Rears: Infinity 2ohm 3-ways in the doors
    Mid/High amp: HiFonics Zeus ZXi 4406 @ 110 X 4 rms
    Subs: 2x 12" Kicker L7 D4s
    Sub Amp: HiFonics Brutus BXi 2006D @ 1ohm (2KW RMS)

    98 Mustang Work Log (pics)
    08 WRX Work Log(Pics)

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum