Closed Thread
Results 1 to 6 of 6

Reload Thread: is my hu messed up?????

  1. #1
    shaunls1's Avatar
    shaunls1 is offline Member



    Join Date
    Jan 2008
    Location
    fort payne al
    Posts
    69
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon11 is my hu messed up?????

    hey guys i have a alpine 7892 cd player and it has 3 pre amps f/r/s and im not shure if there is some thing wrong with it. now this problem just happens with the sub out it seems that every amp i hook to the sub rca's has to be turned up high to get it loud like where a sub amp should be. like i have a memphis m class 500w sub amp in my escalde with 2 m class 10's and is turned up about half way and sound really good then when i put that amp in my camaro that has the alpine hu the amp has to be turned up almost all the way and i also has a alpine mrv f250 sub amp that i had the same thing happen. i know its 2 volt pre out's.help guys and if ya got any questions post up!







  2. #2
    Millertime1028's Avatar
    Millertime1028 is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Long Island, New York
    Posts
    2,770
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: is my hu messed up?????

    And Im guessing you adjusted the sub level from the H/U also ??




  3. #3
    shaunls1's Avatar
    shaunls1 is offline Member

    Threadstarter


    Join Date
    Jan 2008
    Location
    fort payne al
    Posts
    69
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: is my hu messed up?????

    yes i did.




  4. #4
    Millertime1028's Avatar
    Millertime1028 is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Long Island, New York
    Posts
    2,770
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: is my hu messed up?????

    Might just have to raise the Input sensitivity on the amp to make up for the 2 volt preouts on your H/U.. If you do this and it still seems weak I'd suspect something is wrong with the RCA outputs or the RCA wires themselves




  5. #5
    shaunls1's Avatar
    shaunls1 is offline Member

    Threadstarter


    Join Date
    Jan 2008
    Location
    fort payne al
    Posts
    69
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: is my hu messed up?????

    so if i get a new hu with 4 or 5 volt pre outs it will have a stronger signal so ill turn my amps down a little?




  6. #6
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    33
    Posts
    14,524
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    256 Post(s)

    Re: is my hu messed up?????

    Somewhat typical of alpine HU's... unfortunately.






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum