Closed Thread
Results 1 to 11 of 11

Reload Thread: pioneer cd-ib100 ll help!!

  1. #1
    dwman's Avatar
    dwman is offline CarAudio.com Elite



    Join Date
    Aug 2007
    Location
    fla
    Posts
    858
    Post Thanks / Like
    Mentioned
    0 Post(s)

    pioneer cd-ib100 ll help!!

    HEY I JUST GOT this and hooked it up to my pioneer 5700 dvd

    and it shows its connected and the song is playing but cant here a **** thing?

    i can switch it over to the cd and the music plays fine? i have looked threw the manual 2 or 3 times and it dont say anything about it anyone exsperienced this?

    need help bad kinda mad i paid for this and it wont work lol,it is playing the song on the ipod i can see the timer moving and the song name but just no sound. i am puzzled thanks for any help



    REFS

    TRADED WITH-bigtruckn4wd,sneakerpimp,lax916
    sold to-laxani2000,00cex,blados,coolwazabi
    baught from--,wptightend,pistonsfan, shiipseki ,coolwazabi

    more forgot there names lol




  2. #2
    pellis's Avatar
    pellis is offline Member



    Join Date
    Mar 2005
    Location
    Raleigh, Nc
    Posts
    121
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: pioneer cd-ib100 ll help!!

    switch the input/output cable around



    Current Setup:
    Pioneer DEH-P880PRS
    Seas 27TBFC/G Tweeters. Seas ER18RNX Mids
    Phoenix Gold X200.4 / Pioneer GM-5100T Amp / DIYMA 12" Sub

    :Equipment used in the past:
    Pioneer DEH-P3600MP : DEH-P8600MP : Alpine CDA-9855 : LPG 25NFA : Seas 27TFFNC/G : B&G Neo3 : Seas CA18RLY : Peerless Exclusives : Seas P18RNX : Seas 27TDFC : Aura RPM 4200

  3. #3
    dwman's Avatar
    dwman is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2007
    Location
    fla
    Posts
    858
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: pioneer cd-ib100 ll help!!

    it wouldnt read the ipod if that was backwards



    REFS

    TRADED WITH-bigtruckn4wd,sneakerpimp,lax916
    sold to-laxani2000,00cex,blados,coolwazabi
    baught from--,wptightend,pistonsfan, shiipseki ,coolwazabi

    more forgot there names lol

  4. #4
    CRXBMPN's Avatar
    CRXBMPN is offline ---> TEAM B.L.O. ME <---



    Join Date
    Jul 2004
    Location
    Maine
    Age
    34
    Posts
    8,448
    Post Thanks / Like
    Images
    45
    Mentioned
    16 Post(s)

    Re: pioneer cd-ib100 ll help!!

    you probably dont have the aux set up correctly on your deck...



    Team Bass Lovers Of MainE/The Loud Crowd
    2k5 SLAP Stock 2 National Champion - I feel old...!
    Next up - 1991 CRX, two SAZ3000d's, and some subs



  5. #5
    CRXBMPN's Avatar
    CRXBMPN is offline ---> TEAM B.L.O. ME <---



    Join Date
    Jul 2004
    Location
    Maine
    Age
    34
    Posts
    8,448
    Post Thanks / Like
    Images
    45
    Mentioned
    16 Post(s)

    Re: pioneer cd-ib100 ll help!!

    or maybe the ipod volume is all the way down ? idk lol



    Team Bass Lovers Of MainE/The Loud Crowd
    2k5 SLAP Stock 2 National Champion - I feel old...!
    Next up - 1991 CRX, two SAZ3000d's, and some subs



  6. #6
    wu501's Avatar
    wu501 is offline CarAudio.com Veteran



    Join Date
    Mar 2004
    Location
    N.Y
    Posts
    4,154
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: pioneer cd-ib100 ll help!!

    it worked great in my truck it only wires up one way....what the hell could be wrong???




  7. #7
    SeanDub's Avatar
    SeanDub is offline CarAudio.com Veteran



    Join Date
    May 2006
    Location
    Kansas
    Age
    25
    Posts
    3,528
    Post Thanks / Like
    Images
    4
    Mentioned
    19 Post(s)

    Re: pioneer cd-ib100 ll help!!

    Make sure the cord is all the way plugged into the iPod - if it shakes out a little bit it won't play on the speakers.



    Deck: Pioneer Premier 880 w/ iPod
    In-dash: AudioControl Epic-150
    Sub: Digital Designs 9515e/f Dual 1.0
    Amp: Atomic 5000.1 @ 0.5 ohm
    Box: 3.85 @ 36 hz with 66 sq in of port

    Refs: fwb_1234, Hopes Audio, Louisiana_CRX, astrolade, nhustlar, teamquakecelica, walkychalky, negative3five, TypeRBass, jblanford (x2), massiveaudiocw, KnOkIn It 420, hoss, xtremebassjunky, trow100, MillzThaYungin, IonSQL, matrxx dude, yunvme666, vitveet, PWNED, Team H&K, jk32sho

  8. #8
    Fiercetimbo17's Avatar
    Fiercetimbo17 is offline CarAudio.com Veteran



    Join Date
    Jan 2007
    Location
    dallas
    Posts
    2,345
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: pioneer cd-ib100 ll help!!

    Yes it would display the song if the ipbus is in the wrong hole, no sound is what it does.
    Also check to make sure your ipod is not on shuffle



    Pioneer Avic-z3
    4-way Active
    CDT ES-01
    CDT ES-04
    Dls IR8
    Zapco dc650.6
    12" idmax IB
    zapco dc 1100.1
    tsunami wiring
    200 sq ft edead/damp
    4 gallons spectrum/sludge 160 ft overkill
    132.6 db at 22 hz...


  9. #9
    dwman's Avatar
    dwman is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2007
    Location
    fla
    Posts
    858
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: pioneer cd-ib100 ll help!!

    ok thanks guys i am trying to get this tc 15 in tonight then i am going to worry about the ipod adaptor

    but i am going to try all your ideas! i dont see how it will show on the screen! the only wires there are is the ip bus that goes to the radio if it was in output instead of input i dont see how it would reconize the ipod?

    i will try it and see though



    REFS

    TRADED WITH-bigtruckn4wd,sneakerpimp,lax916
    sold to-laxani2000,00cex,blados,coolwazabi
    baught from--,wptightend,pistonsfan, shiipseki ,coolwazabi

    more forgot there names lol

  10. #10
    dwman's Avatar
    dwman is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2007
    Location
    fla
    Posts
    858
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: pioneer cd-ib100 ll help!!

    thanks guy you were right i had the ip bus in the input side i was thinking it was coming from the hu but i thought about it and the signal had to go out of the box into the hu so i switched it to the output side and guess what? it worked like a charm yay!!

    THANKS AGAIN FEW GOOD PEOPLE ON THIS SITE CAME THREW I AM GLAD THERE IS SOME GOOD PEOPLE IN THIS SITE AND IN THE WORLD STILL LOL SURPRISED SOMEONE DIDNT WANT ME TO PAY THEM FOR THE INFO LOL.



    REFS

    TRADED WITH-bigtruckn4wd,sneakerpimp,lax916
    sold to-laxani2000,00cex,blados,coolwazabi
    baught from--,wptightend,pistonsfan, shiipseki ,coolwazabi

    more forgot there names lol

  11. #11
    customtronic's Avatar
    customtronic is offline Senior VIP Member



    Join Date
    Dec 2003
    Location
    Clarksville, TN
    Posts
    258
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: pioneer cd-ib100 ll help!!

    Did you buy it from Ebay last week? I just sold 18 of them on there. Just wondering if you were one of the guys that bought one. I'm glad you got it working correctly.



    Steve McIntyre
    2007 MECA Modified+ World Champion
    2007, 2008, 2010 MECA Modified Install World Champion
    Zapco|Morel|Image Dynamics|RAAMat|MatWorks

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum