Closed Thread
Results 1 to 13 of 13

Reload Thread: Question on Alpine CDA9887 and the new ipod Nano v1.3

  1. #1
    Darion's Avatar
    Darion is offline Junior Member



    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Question on Alpine CDA9887 and the new ipod Nano v1.3

    Hi all, hopefully someone can help me out on this. I have sitting at my house a CDA9887, iPod interface cable and a new 8gig iPod Nano version 1.3. The Nano was a Chrisrmas gift so I sprung for the new Alpine to run it in my car. The question is will this work together. I just noticed that on the cable package it says compatable with Nano v1.2, doesn't say anything about v1.3 nor could I find anything out online.

    Thanks in advance,

    Pat








  2. #2
    jdc753's Avatar
    jdc753 is offline Truck Brigade



    Join Date
    Nov 2006
    Location
    Mass
    Age
    29
    Posts
    1,891
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    I'm not a big expert on iPods or anything but I do remember this thread from a couple of days ago that may be helpful for you. http://www.caraudio.com/forum/showthread.php?t=283680

    Or it could be completely off, but you will probably have to try it out and see if it works. I also don't know if you would be able to reflash the iPod to an older versions that would be compatible if the newer one indeed isn't

    hope this helps



    2005 F350 crew cab diesel 4x4
    -Work in Progress-
    HU: Alpine 9887 linked to 10.4" TS TruckPC
    Front Stage: Polk SR6500 Active
    Front Amp: Sundown Sax100.4
    Sub: Stereo Integrity Magnum V4 in the center console
    Sub amp: Sundown Saz-1500D

    Refs: low_end, Relax, SSon22s, Johnson, tyroneshoes, twisztdpunisher, flakko, djhn9, KINGDELL91, amoffitt, Justin89T, 01 S 10, Mazzasec

  3. #3
    Darion's Avatar
    Darion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    jcd753,

    Thanks for the reply and the link. Hope that isn't the situation with the Alpine I just bought.

    So, If anyone knows the answer to this from experiance it would be a big help, otherwise I will have to install the HU and see what happens, suppose I sould call Alpine tomorrow before I cut wires. Anyway, I will update as soon as I find out either way.

    Thanks,

    Pat




  4. #4
    redrocket's Avatar
    redrocket is offline Member



    Join Date
    Dec 2007
    Location
    Lancaster, PA
    Posts
    122
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    Quote Originally Posted by Darion View Post
    jcd753,

    Thanks for the reply and the link. Hope that isn't the situation with the Alpine I just bought.

    So, If anyone knows the answer to this from experiance it would be a big help, otherwise I will have to install the HU and see what happens, suppose I sould call Alpine tomorrow before I cut wires. Anyway, I will update as soon as I find out either way.

    Thanks,

    Pat
    I'm pretty sure it won't work. Alpine's new models this year state that the new iPods will be compatible so that means the older units won't be. You can try but I doubt it will work.




    1994 Pontiac Bonneville SSEi
    Head Unit: Alpine 9856 w/ KCE-422i
    Sub: 12" Alpine Type R
    Sub Amp: Audiobahn A8000T
    Sub Box: 2.3 cu. ft. tuned to 31 hz (Thanks Worlddre)

    References: Worlddre, sxkicker89, domeski
    eBay Feedback

  5. #5
    Darion's Avatar
    Darion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    Quote Originally Posted by redrocket View Post
    I'm pretty sure it won't work. Alpine's new models this year state that the new iPods will be compatible so that means the older units won't be. You can try but I doubt it will work.
    Well, have to get ahold of Alpine and find out. The CDA-9887 is listed as a 2008 model as it is in there 2008 catalogue, what can I say, clear as mud.

    Thanks,

    Pat
    Last edited by Darion; 01-13-2008 at 12:26 PM. Reason: Added inofrmation




  6. #6
    Darion's Avatar
    Darion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    ttt




  7. #7
    BringDaBoom's Avatar
    BringDaBoom is offline CarAudio.com Elite



    Join Date
    Oct 2007
    Location
    Shreveport, LA
    Posts
    523
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    Called iPod Support about this same thing because I got a first Gen. Nano and didn't know wheather it was too old or not. The tech guy basially told me the Alpines with the direct iPod interface work with every iPod except the new touch. This was also back in October. Mine ended up working just fine. As long as you got the latest software version on it it may be good. TIFWIW

    If not, good excuse to get a new 80 gig classic




    Headunit: Alpine IVA-W205
    Comps: JL C5 6.5's Comp Amp: JL 300/4v2
    Sub: 13W6v2 Sub Amp: JL 500/1v2
    Electrical: Kinetik HC1400
    http://audioadvisors.com/mobile.html<--Where I get my systems done
    http://www.cardomain.com/ride/2974395<-- Drop me a line
    http://www.carstereo.com/installs/ph...galleryid=3651<--Rate my system
    Refs-Louisiana_CRX

  8. #8
    Darion's Avatar
    Darion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    Quote Originally Posted by BringDaBoom View Post
    Called iPod Support about this same thing because I got a first Gen. Nano and didn't know wheather it was too old or not. The tech guy basially told me the Alpines with the direct iPod interface wrk with every iPod except the new touch. Mine ended up working just fine. So TIFWIW

    Thanks for posting that information, I also was provided this from another forum, corvetteforum.com;

    Crutchfield Site Says the following

    iPod Full Speed: The CDA-9887 has an iPod Direct Connection mounted on a 4" pigtail on the rear panel. When used with the optional KCE-422i Alpine Full Speed Connection cable (500KCE422i), your receiver can interface with most Apple iPods with a dock connector. You can quickly and easily search through all of the music contained on your iPod by Playlist, Artist, Album, Song, Podcast, Genre, or Composer. You can view artist, album, song, and track number on the head unit's display. When operating your iPod through the Full Speed connection, you can use the Direct Search function in Playlist, Artist, Album, or Song mode to quickly locate your music . Using the unit's preset buttons, you can quickly jump over a designated percentage of your song content (Preset 1: 0% to 16%, Preset 2: 17% to 32%, Preset 3: 33% to 49%, Preset 4: 50% to 66%, Preset 5: 67% to 82%, Preset 6: 83% to 100% of the song library). The unit can be used with the following iPod versions:

    Fourth generation iPod: Version 3.1.1 or later
    Fifth generation iPod: Version 1.1.2 or later
    iPod photo: Version 1.2.1 or later
    iPod mini: Version 1.4.1 or later
    iPod nano: Version 1.2 or later

    That was the first time I have seen it stated version 1.2 or later. Gonna call to be sure tomorrow before I install but hoping it will all be good.

    I'll keep this updated,

    Pat




  9. #9
    Darion's Avatar
    Darion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    Ok, so I talked to Alpine today and they said new iPods will work fine but not to download any software updates from Apple. There are issues with the newest updates that cause compatability issues with the HU reading them and they are working with Apple to resolve the problem. I didn't have time to put the HU in my car today but hope to this week and when I get it done I'll post what happens.

    Pat




  10. #10
    speedfreak28's Avatar
    speedfreak28 is offline CarAudio.com Veteran



    Join Date
    Oct 2007
    Location
    south jersey
    Posts
    3,820
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    i have the new nano and the 9887, no problems at all, i havent downloaded any updates lately, glad u posted that



    2005 QC dodge ram for now
    UNDER CONSTRUCTION
    Sold To:defj. HowLowd, backthepack, thegreatestpenn, acura2005, headbussaboi, SPY, rc10mike, protown, flipGTO, ECS23, Jeremy M, dt053, r.sosa, blubberbutt, macq32,civicman07, fast85_gt, fatboyracing, cbrei1023, 96tbird, ado, SPL-Master,JHughes, FJF, blackdragonaudi, bnacht, niggz89, ggjeff, SoCalBean420
    Bought From Blunt, Kawasaki SXT-R, Kickinaudio, valant_94gt, HATCHET_WARRIOR, orangecounty1, teh korndog, kmanian, NJAV1, mr_kebo, lilmaniac2, 99grandprixGT, JBLCamry, jh8909
    traded with dropped_mazda,

  11. #11
    Darion's Avatar
    Darion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    Quote Originally Posted by speedfreak28 View Post
    i have the new nano and the 9887, no problems at all, i havent downloaded any updates lately, glad u posted that

    Yup, just got everything in and working and no issues with the iPod interface, works perfect. As far as I can tell, and according to Alpine, as long as we don't do the current updates we will be fine.

    Pat




  12. #12
    aeon's Avatar
    aeon is offline Senior VIP Member



    Join Date
    Dec 2005
    Location
    CA
    Posts
    391
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    sorry to go off topic, but does anyone get any hissing when using the ipod? i get a lot of hissing with the ipod connected, but if i'm using a regular cd i don't get any hissing at all.




  13. #13
    Darion's Avatar
    Darion is offline Junior Member

    Threadstarter


    Join Date
    Oct 2005
    Location
    Oh
    Age
    44
    Posts
    29
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question on Alpine CDA9887 and the new ipod Nano v1.3

    Quote Originally Posted by aeon View Post
    sorry to go off topic, but does anyone get any hissing when using the ipod? i get a lot of hissing with the ipod connected, but if i'm using a regular cd i don't get any hissing at all.
    No hissing for me in this car or my daily driver that just hooks up through the stock radio aux input.

    Pat




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum