Closed Thread
Results 1 to 6 of 6

Reload Thread: Alpine CDA 9887 questions

  1. #1
    Envoy62's Avatar
    Envoy62 is offline Junior Member



    Join Date
    May 2007
    Location
    El Paso
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Alpine CDA 9887 questions

    Hey everybody,

    I have installed an CDA 9887 since a couple days in my car GMC Envoy and so far i'm fairly happy with it. There a re a couple questions i have, the manual isn't very clear on it, regarding subwoofer connections. I run the unit with the front system connected trough an ARC 2100, no rear speakers used. he sub woofer is connected on the 3rd RCA pair. Now that 3rd pair is used for subwoofer but i only have 1 subwoofer. Do i run just one channel to the subwoofer amp? Also in the subwoofer menue on the hu one can set the output to stero or mono. I set it to mono and i connected only one of the rca's. The output from the sub is not sounding really right output seems low. Playing around with phase reverse makes some audible difference louder with phase reversed.
    I don't need really loud bass since the Rainbows play allready fairly low and the music i listen to is mainly not bass heavy, but i would still like to have it run right.

    The unit in itself sounds absolutly great, in the next days i will set it up with the imprint kit and i expect it to be even better.

    Thanks
    Robert







  2. #2
    grampi's Avatar
    grampi is offline CarAudio.com Elite



    Join Date
    Aug 2002
    Location
    Cheyenne
    Posts
    723
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9887 questions

    It depends on your sub amp. Some amps require only one RCA input (usually the left channel) when running in mono mode, and some require both the left and right channel inputs and then they just sum the inputs. I'm using a Kicker amp and it requires both inputs. I would look at your amp's owner's manual to see what it says.




  3. #3
    99StangGt's Avatar
    99StangGt is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Oregon
    Age
    49
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9887 questions

    run both channels to the sub amp. The mono , stereo output is for both rca connections. when in mono both rcas get the same signal, in stereo they get different signals. I know with mine with only 1 rca hooked up the sub output is lower, had one go bad.




  4. #4
    Envoy62's Avatar
    Envoy62 is offline Junior Member

    Threadstarter


    Join Date
    May 2007
    Location
    El Paso
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9887 questions

    Well i did run a new rca cable to the subwoofer amp with both left and right hu output connected to amp inputs it made no difference . Amp set to LPF, gain needs to be cranked up all the way to have some output. I will run a test with a 0 dB 50 Hz test tones to check. But i'm afraid the amp is not able to run the subwoofer. The amp is rated for 150 watts rms and the subwoofer is for 250 watts rms. So the amp will not be able to push the sub to its limits but i hoped that the amp would be good enough to run the sub at moderate levels.

    The manual for the amp is not very detailed it doesn't say anything about what channel is used as input when bridged. there is also only one crossover setting 80 hZ with a 12 dB slope.

    Any additional ideas or thoughts on this.

    Thanks
    Robert




  5. #5
    99StangGt's Avatar
    99StangGt is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Oregon
    Age
    49
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9887 questions

    Well I have a 150rms amp running 2 Nakamichi subs and when cranked it will make the rear view mirror turn down and look at the floor. Turn off the amps crossover, use the one in the deck. In the crossover setting there should be an adjustment for the output of the sub and in the standard menu there is another adjustment. I know this sounds stupid but make sure the sub is turned on in the setup menu on the deck. I dont have that deck but I do have a 9835 that is very close to that one. What kind of sub is it? Need to know if its a single voice coil or dual. Also need to know the ohms rating of the voice coil. When bridging you use the positive on one side and the negative on the other side. Just make sure it wont be lower then 4 ohms unless you have an amp that will do lower bridged.




  6. #6
    Envoy62's Avatar
    Envoy62 is offline Junior Member

    Threadstarter


    Join Date
    May 2007
    Location
    El Paso
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine CDA 9887 questions

    Thanks for the reply,

    The sub is a MTX 6104, 1 voice coil 4 ohm. I checked the menu several times and the sub woofer is set to on. The sub woofer level cranked up to 15 and gain on the amp cranked up all the way.

    The problem with the idea ti run full range and let the head unit do the frequency crossover is that i run the the hu with the imprint MEQ and if in that mode one can't adjust crossovers anymore. But i might give it a try in normal mode to see if it works.

    Thank You

    Robert




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum