Closed Thread
Results 1 to 12 of 12

Reload Thread: Question about system setup prior to using imprint

  1. #1
    grampi's Avatar
    grampi is offline CarAudio.com Elite



    Join Date
    Aug 2002
    Location
    Cheyenne
    Posts
    723
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Question about system setup prior to using imprint

    I was looking through the KTX-100EQ imprint manual and I noticed it doesn't really say anything about how you should setup your system in preparation for using the imprint. Common sense dictates that you set all of the HUs freq and output level controls to a neutral setting, but it doesn't mention anything about where to set you amp gains. How should I set them up for a balance between my comps and my sub. Should I set it up for a low, high, or moderate sub level output? You'd think this thing's manual would be a bit more explicit.







  2. #2
    grampi's Avatar
    grampi is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2002
    Location
    Cheyenne
    Posts
    723
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    There's got to be someone in here whose gone through this process.




  3. #3
    KEVIN C.'s Avatar
    KEVIN C. is offline Junior Member



    Join Date
    Nov 2007
    Location
    New England
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Prior to using imprint to tune my system, I set the gains on my Alpine PDX 4.150 at approximately 1/3rd of the way up for the mids and highs (set using a DMM for 150w x2). Then I turned down the gain on the bridged output for the sub to match the mids and highs (1/3rd up). The instructions recommend setting the subwoofer gain at 1/2 or less. Set the sub level on the 9887 at 0.

    Then I Let the imprint do it's thing in all 6 positions for the front soundstage. I chose the linear curve and the reference curve to save on the 9887 as curves 1 and 2.

    Once the imprint had done it's thing, I turned the gain back up on the sub bridged output to ~3/5's up on the dial. This is where the gain was set for 300x1 on my sub using a DMM. I also turned up the sub level to 15 on the 9887.

    To my ears after the imprint sound tuning, this outputs clean bass which you can feel while also blending seamlessly with my mids and highs. Spectacular sonic difference compared to what I was able to do tuning manually.

    Hope this helps... remember your results may vary.




  4. #4
    grampi's Avatar
    grampi is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2002
    Location
    Cheyenne
    Posts
    723
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Quote Originally Posted by KEVIN C. View Post
    Prior to using imprint to tune my system, I set the gains on my Alpine PDX 4.150 at approximately 1/3rd of the way up for the mids and highs (set using a DMM for 150w x2). Then I turned down the gain on the bridged output for the sub to match the mids and highs (1/3rd up). The instructions recommend setting the subwoofer gain at 1/2 or less. Set the sub level on the 9887 at 0.

    Then I Let the imprint do it's thing in all 6 positions for the front soundstage. I chose the linear curve and the reference curve to save on the 9887 as curves 1 and 2.

    Once the imprint had done it's thing, I turned the gain back up on the sub bridged output to ~3/5's up on the dial. This is where the gain was set for 300x1 on my sub using a DMM. I also turned up the sub level to 15 on the 9887.

    To my ears after the imprint sound tuning, this outputs clean bass which you can feel while also blending seamlessly with my mids and highs. Spectacular sonic difference compared to what I was able to do tuning manually.

    Hope this helps... remember your results may vary.
    So you have the sub level output adjustment on your HU maxed out? What happens if you're playing a source with an extremely low level of sub content? Is it just lacking in sub output in this case?




  5. #5
    grampi's Avatar
    grampi is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2002
    Location
    Cheyenne
    Posts
    723
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Kevin

    Do you know if your system volume continues to increase above say about 23 or 24 (all the way to 35) with the MultEQ function turned on? Some folks in the diymobileaudio.com site have said their systems don't increase in volume past about 24 (the volume doesn't change from 24 to 35) on the volume control in the MultEQ mode, but it increases all the way up to 35 if the MultEQ function is turned off.




  6. #6
    KEVIN C.'s Avatar
    KEVIN C. is offline Junior Member



    Join Date
    Nov 2007
    Location
    New England
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Quote Originally Posted by grampi View Post
    So you have the sub level output adjustment on your HU maxed out? What happens if you're playing a source with an extremely low level of sub content? Is it just lacking in sub output in this case?
    Yes, the sub level output adjustment on the HU is maxed out. I found it was a little lacking in bass otherwise. Like you said, If I'm playing something with an extremely low level of sub content, I also get very little sub output.




  7. #7
    KEVIN C.'s Avatar
    KEVIN C. is offline Junior Member



    Join Date
    Nov 2007
    Location
    New England
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Quote Originally Posted by grampi View Post
    Kevin

    Do you know if your system volume continues to increase above say about 23 or 24 (all the way to 35) with the MultEQ function turned on? Some folks in the diymobileaudio.com site have said their systems don't increase in volume past about 24 (the volume doesn't change from 24 to 35) on the volume control in the MultEQ mode, but it increases all the way up to 35 if the MultEQ function is turned off.
    You know, I honestly hadn't ever turned the volume up that high. I'll crank it up to about 20 or 21 if I want it loud (plenty loud enough for me). But usually I keep the volume knob in the low to mid teens for daily listening.

    After reading your post, I was curious so I went out to my car just now and took it up to 28, which is the max. volume I used when I set my gains. I did not have the problem of volume peaking then leveling out at 23 or 24. To my ears, volume kept increasing to 28 before I turned it down.




  8. #8
    grampi's Avatar
    grampi is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2002
    Location
    Cheyenne
    Posts
    723
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Quote Originally Posted by KEVIN C. View Post
    You know, I honestly hadn't ever turned the volume up that high. I'll crank it up to about 20 or 21 if I want it loud (plenty loud enough for me). But usually I keep the volume knob in the low to mid teens for daily listening.

    After reading your post, I was curious so I went out to my car just now and took it up to 28, which is the max. volume I used when I set my gains. I did not have the problem of volume peaking then leveling out at 23 or 24. To my ears, volume kept increasing to 28 before I turned it down.
    I thought the volume control goes up to 35 on the 9887?




  9. #9
    KEVIN C.'s Avatar
    KEVIN C. is offline Junior Member



    Join Date
    Nov 2007
    Location
    New England
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Quote Originally Posted by grampi View Post
    I thought the volume control goes up to 35 on the 9887?
    It does. 28 is the volume I used when I set my gains.




  10. #10
    grampi's Avatar
    grampi is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Aug 2002
    Location
    Cheyenne
    Posts
    723
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about system setup prior to using imprint

    Quote Originally Posted by KEVIN C. View Post
    It does. 28 is the volume I used when I set my gains.
    Why wouldn't set your gains to be maxed out at 35?




  11. #11
    lomawitt's Avatar
    lomawitt is offline Junior Member



    Join Date
    Dec 2007
    Location
    ex
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    please send the imprint sound manager software for pxe-h650

    Quote Originally Posted by grampi View Post
    I was looking through the KTX-100EQ imprint manual and I noticed it doesn't really say anything about how you should setup your system in preparation for using the imprint. Common sense dictates that you set all of the HUs freq and output level controls to a neutral setting, but it doesn't mention anything about where to set you amp gains. How should I set them up for a balance between my comps and my sub. Should I set it up for a low, high, or moderate sub level output? You'd think this thing's manual would be a bit more explicit.

    please send the imprint sound manager software.

    thnks

    lomawitt




  12. #12
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    32
    Posts
    14,481
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Question about system setup prior to using imprint

    Quote Originally Posted by grampi View Post
    Why wouldn't set your gains to be maxed out at 35?
    The same reason you wouldn't want your amp set with the bass setting at 15. If you have a song that has lower output then you woud need to increase the volume past 35, and you can't.

    Also most HU's send clipped signals when fully cranked.






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum