Closed Thread
Results 1 to 15 of 15

Reload Thread: pioneer alt whine

  1. #1
    andrewmoore13's Avatar
    andrewmoore13 is offline CarAudio.com Veteran



    Join Date
    Oct 2007
    Location
    Gloucester, MA
    Age
    28
    Posts
    2,188
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    pioneer alt whine

    ok so i know this has been posted... i just dont have time to sort though all the useless posts, so...

    i have a premier HU and i just hooked up my 2-channel amp. i get a constant hum and alt whine. does any one know of some unconventional ways of getting rid of this? or do i have to get it fixed by pioneer?



    HU: Alpine iVA-w505
    Processor: Alpine PXA-H701
    Front Doors: Shok Comps
    AMP Speakers: Diamond Audio D7104
    AMP Subs: American Bass VFL 150.1 gold
    Subs: 2 Custom Sundown Z12s. Dual 2
    Kicker 1/0 wire (soon to be Shok 1/0)
    Stinger SPV44 and a XS Power 5100

    refs: http://www.caraudio.com/forum/showthread.php?p=5007514#post5007514




  2. #2
    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,789
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1146 Post(s)

    Re: pioneer alt whine

    ground your rcas?



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)

    Quote Originally Posted by BassAndBeer View Post
    sorry man but ford will always be a ford. ford is the sony xplod of cars and trucks. you had bad experiences with chevy because your a ford guy. its what seperates the men from the boys. friend billy use to drive a ford. he drives a chevy now. they call him billy no more. hes known as bill now..

  3. #3
    budahbuddy803's Avatar
    budahbuddy803 is offline CarAudio.com Veteran



    Join Date
    Feb 2006
    Location
    Lake Charles, LA
    Posts
    4,783
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)

    Re: pioneer alt whine

    Quote Originally Posted by 99oldsintrigue View Post
    ground your rcas?
    i am pretty sure that and making sure the amplifier ground is in a good secure/paintless area are the only things that you can do




  4. #4
    sdmtnbiker420's Avatar
    sdmtnbiker420 is offline GAME 4 SALE



    Join Date
    Mar 2007
    Location
    San Deezy 92111
    Posts
    1,255
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    Ill tell you what worked for my Pioneer 6900UB. A single "ground loop isolator" installed on a pair of RCA's.

    It costs about $5 and its part number is like PAC1 or something. My friend recently advised me about a better one but i wrote the part number down at work, i can post it on monday



    It's a $5 band aid that works. That whine is quite annoying.

    Its preferred to install the ground loop isolator at the RCA's behind the deck, i heard, but I quickly did mine at the RCA's into the 4 channel amp, and it worked so well that i dont even feel like fixing anything



    2000 Infiniti QX4 - louder than you
    1989 Honda CRX - faster than you

  5. #5
    andrewmoore13's Avatar
    andrewmoore13 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2007
    Location
    Gloucester, MA
    Age
    28
    Posts
    2,188
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    Quote Originally Posted by 99oldsintrigue View Post
    ground your rcas?
    how do you do that?



    HU: Alpine iVA-w505
    Processor: Alpine PXA-H701
    Front Doors: Shok Comps
    AMP Speakers: Diamond Audio D7104
    AMP Subs: American Bass VFL 150.1 gold
    Subs: 2 Custom Sundown Z12s. Dual 2
    Kicker 1/0 wire (soon to be Shok 1/0)
    Stinger SPV44 and a XS Power 5100

    refs: http://www.caraudio.com/forum/showthread.php?p=5007514#post5007514

  6. #6
    Justin89T's Avatar
    Justin89T is offline I Drive A Supra



    Join Date
    Aug 2004
    Location
    The Third Island of China
    Age
    31
    Posts
    751
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    Quote Originally Posted by andrewmoore13 View Post
    how do you do that?
    by searching, and sorting through all the useless posts




  7. #7
    ultimate157's Avatar
    ultimate157 is offline Engineering Student



    Join Date
    Mar 2006
    Location
    Worcester, ma
    Posts
    7,249
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    Go here:

    http://www.caraudio.com/forum/showthread.php?t=198477

    Worked for MANY people, including myself.



    2003 Volkswagen Jetta GLI VR6
    Source: Pioneer 880 PRS *Active
    Tweeters: Soon to be Hat Imagine
    Midrange: Soon to be Hat Imagine
    Sub: 15" SSA Icon
    Box: 2.5^3 Sealed
    Amp: Soundstream Tarantula 2kW

    Feedback: http://www.caraudio.com/forum/showthread.php?t=278169

  8. #8
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,337
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    457 Post(s)

    Re: pioneer alt whine

    pioneer decks are well known for blowing there earth tracks on the rca's (mostly front output)




  9. #9
    oxsign's Avatar
    oxsign is offline No Affiliation



    Join Date
    Jan 2006
    Location
    Sanford, FL
    Posts
    5,729
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    228 Post(s)

    Re: pioneer alt whine

    Quote Originally Posted by ultimate157 View Post
    Go here:

    http://www.caraudio.com/forum/showthread.php?t=198477

    Worked for MANY people, including myself.
    Worked for me.




  10. #10
    andrewmoore13's Avatar
    andrewmoore13 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2007
    Location
    Gloucester, MA
    Age
    28
    Posts
    2,188
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    thanks a bunch.... hell no i'm not sorting through all the useless ****. i dont have time for that... well i do, but i dont want to! lol



    HU: Alpine iVA-w505
    Processor: Alpine PXA-H701
    Front Doors: Shok Comps
    AMP Speakers: Diamond Audio D7104
    AMP Subs: American Bass VFL 150.1 gold
    Subs: 2 Custom Sundown Z12s. Dual 2
    Kicker 1/0 wire (soon to be Shok 1/0)
    Stinger SPV44 and a XS Power 5100

    refs: http://www.caraudio.com/forum/showthread.php?p=5007514#post5007514

  11. #11
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    Did anyone think that maybe it is his amp with the problem?? Where is the deck and amp gournded??



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  12. #12
    andrewmoore13's Avatar
    andrewmoore13 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2007
    Location
    Gloucester, MA
    Age
    28
    Posts
    2,188
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    i did all that still not working... whats this ground loop isolator you speak of? and what are the down sides? aka why is it only a band-aid?



    HU: Alpine iVA-w505
    Processor: Alpine PXA-H701
    Front Doors: Shok Comps
    AMP Speakers: Diamond Audio D7104
    AMP Subs: American Bass VFL 150.1 gold
    Subs: 2 Custom Sundown Z12s. Dual 2
    Kicker 1/0 wire (soon to be Shok 1/0)
    Stinger SPV44 and a XS Power 5100

    refs: http://www.caraudio.com/forum/showthread.php?p=5007514#post5007514

  13. #13
    ultimate157's Avatar
    ultimate157 is offline Engineering Student



    Join Date
    Mar 2006
    Location
    Worcester, ma
    Posts
    7,249
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    Quote Originally Posted by andrewmoore13 View Post
    i did all that still not working... whats this ground loop isolator you speak of? and what are the down sides? aka why is it only a band-aid?
    you grounded the RCA's and it didnt work, or you checked your grounds?

    I wouldn't get a isolator. It's a bandaid because it removes the RESULT, not fixing the problem. A bad ground or your HU is the problem, the noise the result.



    2003 Volkswagen Jetta GLI VR6
    Source: Pioneer 880 PRS *Active
    Tweeters: Soon to be Hat Imagine
    Midrange: Soon to be Hat Imagine
    Sub: 15" SSA Icon
    Box: 2.5^3 Sealed
    Amp: Soundstream Tarantula 2kW

    Feedback: http://www.caraudio.com/forum/showthread.php?t=278169

  14. #14
    andrewmoore13's Avatar
    andrewmoore13 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2007
    Location
    Gloucester, MA
    Age
    28
    Posts
    2,188
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: pioneer alt whine

    ground is solid... RCA's grounded. amp is not the problem. help?



    HU: Alpine iVA-w505
    Processor: Alpine PXA-H701
    Front Doors: Shok Comps
    AMP Speakers: Diamond Audio D7104
    AMP Subs: American Bass VFL 150.1 gold
    Subs: 2 Custom Sundown Z12s. Dual 2
    Kicker 1/0 wire (soon to be Shok 1/0)
    Stinger SPV44 and a XS Power 5100

    refs: http://www.caraudio.com/forum/showthread.php?p=5007514#post5007514

  15. #15
    na_rsx's Avatar
    na_rsx is offline Incriminator Audio FTW



    Join Date
    Apr 2007
    Location
    With Jessica Biel
    Posts
    3,785
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: pioneer alt whine

    Quote Originally Posted by Justin89T View Post
    by searching, and sorting through all the useless posts





    2005 Acura RSX-S

    Headunit: JVC KD-AR8500
    Front Stage: Vifa & Mpyre 65M *ACTIVE*
    System Amp: MB Quart DSC4125
    Wiring: Kicker Hyperflex
    Deadening: Edead SE2 and V3

    Refs:
    Bought from: mlstrass, archie, brchd, BigOso, bk12321, Ricky 616, IonSQL, SilverSPL, VIPER118, fived, jdiddy, Tacosys, ls2poweredgoat, SethPhillips, DB_DRAG_SPL, bjfish11, XaznKewLguy, Integra2468, Incriminator, bur1196, Goindef154, amartin_72
    Sold to: vitveet, aesoj, DejaWiz, jco1385, Lax916, iowaaurora, Zeuslicious, chrispizzitola, gkatmar, Racerx250, boltpride, zeed, Low_e_Red, xreymax, hrtbrk1, RKPsk8er, Anniku989, bradknob, andrios

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum