Closed Thread
Results 1 to 4 of 4

Reload Thread: 880 & Ipod noise

  1. #1
    John3000's Avatar
    John3000 is offline CarAudio.com Elite



    Join Date
    Jan 2004
    Location
    Georgia
    Posts
    1,094
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    880 & Ipod noise

    Ive been searching in here for some time now and really havent found an answer to my problem. Well for some strange reason when I use my Ipod on my 880 I hear what i can only describe as background noise (not sure if white noise is appropriate in this case) when I pause the song. I would say its a very audible noise around 25-30 on the head unit and its pissing me off.

    Now on the other hand, when I play a cd in the unit, crank it up to that same volume range and pause it, I dont hear the noise! I assume the noise is Ipod related, I have to eq shut off and the mp3 quality is CD quality (or as close as you can get with mp3's). The Ipod is connected through the pioneer box not the Aux port. Any help is greatly appreciated!



    Refs: 99StangGt, Fandl, IonSQL, dbman150, pdtran




  2. #2
    na_rsx's Avatar
    na_rsx is offline Incriminator Audio FTW



    Join Date
    Apr 2007
    Location
    With Jessica Biel
    Posts
    3,780
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 880 & Ipod noise

    did you check the ground on the ipod adapter?





    2005 Acura RSX-S

    Headunit: JVC KD-AR8500
    Front Stage: Vifa & Mpyre 65M *ACTIVE*
    System Amp: MB Quart DSC4125
    Wiring: Kicker Hyperflex
    Deadening: Edead SE2 and V3

    Refs:
    Bought from: mlstrass, archie, brchd, BigOso, bk12321, Ricky 616, IonSQL, SilverSPL, VIPER118, fived, jdiddy, Tacosys, ls2poweredgoat, SethPhillips, DB_DRAG_SPL, bjfish11, XaznKewLguy, Integra2468, Incriminator, bur1196, Goindef154, amartin_72
    Sold to: vitveet, aesoj, DejaWiz, jco1385, Lax916, iowaaurora, Zeuslicious, chrispizzitola, gkatmar, Racerx250, boltpride, zeed, Low_e_Red, xreymax, hrtbrk1, RKPsk8er, Anniku989, bradknob, andrios

  3. #3
    Join Date
    Aug 2006
    Location
    DE
    Posts
    8,350
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    29 Post(s)

    Re: 880 & Ipod noise

    yeah make sure the Ipod adaptor has a solid ground.



    2008 TBSS
    Current Build:
    HU: DEH-80PRS
    Front Stage: ID CTX65CS
    Amplifier: Memphis Big Belle
    Subwoofer: TC Sounds LMS-R 12 in a High Output Enclosure 2.5 @ 30

    Too many CA.com transactions to list.

  4. #4
    John3000's Avatar
    John3000 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2004
    Location
    Georgia
    Posts
    1,094
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: 880 & Ipod noise

    Well stupid me, SLA was up to +4 , Thx for the response guys and I will still check the ground as I can still hear it slightly with SLA turned down.

    Thx 4 the help!



    Refs: 99StangGt, Fandl, IonSQL, dbman150, pdtran

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum