Closed Thread
Results 1 to 2 of 2

Reload Thread: alpine IF box error

  1. #1
    oneforyou's Avatar
    oneforyou is offline Senior VIP Member



    Join Date
    May 2007
    Location
    Funky Town, Texas
    Posts
    251
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    alpine IF box error

    I have an alpine cva-1003 screen that will not play. I have bypassed the brakes and installed 2 switches one - one +. when i flip the switches i get IF box error. Does any one know how to resolve this issue? I tried calling alpine but it says they are out to lunch.



    New truck last sunday. looking for 5.25 and 6x9 speakers

    Headunit: Pioneer Premier 6900
    Front Stage: in progress
    Rear Stage: in progress
    Subs: 1 15 RE SX
    Sub Amps: US AMP MD3 and MD1
    Batteries: Yellow Top
    Wiring: Hooker + Kicker speaker wire

    REFS: frkkevin




  2. #2
    oneforyou's Avatar
    oneforyou is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2007
    Location
    Funky Town, Texas
    Posts
    251
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: alpine IF box error

    anybody



    New truck last sunday. looking for 5.25 and 6x9 speakers

    Headunit: Pioneer Premier 6900
    Front Stage: in progress
    Rear Stage: in progress
    Subs: 1 15 RE SX
    Sub Amps: US AMP MD3 and MD1
    Batteries: Yellow Top
    Wiring: Hooker + Kicker speaker wire

    REFS: frkkevin

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum