Closed Thread
Results 1 to 6 of 6

Reload Thread: Ipod Connector won't work

  1. #1
    morgans432's Avatar
    morgans432 is offline CarAudio.com Veteran



    Join Date
    Aug 2007
    Location
    new jersey
    Posts
    2,719
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Ipod Connector won't work

    Well i recently got a pioneer AVH-P6500DVD. It works awsome but I'm having a problem getting the ipod to work. I bought the adaptor off ebay and it plugs right into the plug and has power but the ipod for some reason doesn't come up on the screen. Seems like the HU doesn't pick up the ipod.

    Let me know what I can do.







  2. #2
    gijoe's Avatar
    gijoe is offline Senior VIP Member



    Join Date
    Feb 2007
    Location
    Littleton, CO
    Posts
    200
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ipod Connector won't work

    what ipod adapter did you buy? You'll need a cd-b100 to make it work. If you just bought the cable it wont work, those are for the newest line. The cable will plug it to the ipbus, but that doesn't mean it'll work.




  3. #3
    morgans432's Avatar
    morgans432 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2007
    Location
    new jersey
    Posts
    2,719
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ipod Connector won't work

    where do I get one of those ipod adaptors at a reasonable price?




  4. #4
    99StangGt's Avatar
    99StangGt is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Oregon
    Age
    50
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)

  5. #5
    morgans432's Avatar
    morgans432 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2007
    Location
    new jersey
    Posts
    2,719
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ipod Connector won't work

    I can't find the one stated above. Could you possibly get me a link to this.




  6. #6
    morgans432's Avatar
    morgans432 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2007
    Location
    new jersey
    Posts
    2,719
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ipod Connector won't work

    Got it all figured out. Thank god thanks for the help guys.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum