Closed Thread
Results 1 to 4 of 4

Reload Thread: No RCA voltage?

  1. #1
    95BlackGA's Avatar
    95BlackGA is offline CarAudio.com Veteran



    Join Date
    May 2007
    Location
    Missouri
    Posts
    4,836
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)

    No RCA voltage?

    I have a problem, I was hooking up my amp, to make sure it works. Well, I grabs one of my subs to make sure it had output. I hooked it up, turned the car on, and the song was playing, but no sound or anything from the sub. Well, I grabbed my DMM and attempted to read the output voltage, to see if it was just the sub. Nothing. Then proceeded to check the RCA voltage, nothing again. Pulled the HU out, and checked there, nothing. I don't get it, 'cause I had my last amp hooked up, and everything was great, played fine and everything. It's been about a month, I go and try to hook up my new amp, and no RCA's. My headunit is a Pioneer DEH-P9. Any ideas?



    Sold To - Ku-Sama - Benilson09 X2 - Vitveet - Max_Power X2 - xfeat - DaveT - uglydimple12 - pickup1 - EnvEe 02 - blackbonnie - lightningbolt44 - Louisiana_CRX X2 - audiobahnuser18 - NoPh33rRaCiNg - profoundwill - Scoobydoo - joe98chevy - theMessenja44
    Traded With - Rich00 - fwb_1234 - SPL140.2 - Six501 - Scoobydoo
    Bought From - RoLLaxPhile - SPL140.2 X2 - Randy Savage - Johnny Law.Lulz

    R.I.P Uncle Scot, you'll be missed. 8/22/08 We love you, bud.




  2. #2
    Rich B's Avatar
    Rich B is offline CarAudio.com Veteran



    Join Date
    Oct 2006
    Location
    *under the rainbow*
    Posts
    6,504
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    235 Post(s)

    Re: No RCA voltage?

    Is there a menu option to disable the sub output on your HU?




  3. #3
    ShakesAllDay's Avatar
    ShakesAllDay is offline Senior VIP Member



    Join Date
    Aug 2007
    Location
    Southern Illinois
    Posts
    217
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No RCA voltage?

    BTW, how did you check the RCA voltage? I would like to do this as well.



    Ride: 2002 Mazda Tribute ES

    Head Unit: Alpine CDA-9883

    Front: Kicker K57.2
    Rear: Kicker K57
    Front/Rear Amp: Alpine MRP-F250 HP @60hz

    Sub: Infinity Kappa 124.7w 1.0 cu. ft. sealed w/ 1# polly
    Sub Amp: Alpine MRP-M450 LP @60hz



  4. #4
    AudioAnonymous's Avatar
    AudioAnonymous is offline CarAudio.com Elite



    Join Date
    May 2005
    Location
    Green Bay, Wi
    Age
    42
    Posts
    1,286
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: No RCA voltage?

    Pioneer head unit. That's the problem right there. I got 3 Pioneers with ground loop problems.



    Project db Custom Metal Fabrication
    Cactus Sounds USA Team Captain
    Team DC Audio
    Team XS Power
    2007 db Drag National Champion SM3-4

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum