Closed Thread
Results 1 to 11 of 11

Reload Thread: Alpine 9887 HeLp !!!

  1. #1
    brba1987's Avatar
    brba1987 is offline Junior Member



    Join Date
    Aug 2007
    Location
    Zagreb, Croatia
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Alpine 9887 HeLp !!!

    I bought alpine 9887 today...its all great...but i have a problem...front system is working great...an reaar also...but my subwoofer sounds awfull....
    i go to audio/rtn .... and there is no bass and treble....i think they should be there.... help me.... what should i do.... explain please.... im going crazy....
    thanks!!!!!!!







  2. #2
    jmanpc's Avatar
    jmanpc is offline CA.com Nostalgist.



    Join Date
    Jan 2006
    Location
    Jacksonville, Fl
    Age
    26
    Posts
    17,265
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    It's just a parametric EQ. Adjust one of the bands down low to 30-50hz, and adjust the boost/attenuation how you like it. Also, adjust the Q to your liking. In a nutshell, q is the width of the curve of the boost/attenuation... if that makes any sense. That should help




    2007 Red Ford Focus ZX4 SE
    - Clarion DXZ955MC -
    - MB Quart RSD216 - 2 MB Quart RWE-354 in 4 cubic feet sealed -
    - MB Quart DSC4125 - Audiopipe AP1500.1D - Optima Blue Top -

    Team High Sexage

  3. #3
    brba1987's Avatar
    brba1987 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2007
    Location
    Zagreb, Croatia
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    does somebody use 9887 here...
    can you please tell me which options do you have when you press audio/rtn




  4. #4
    brba1987's Avatar
    brba1987 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2007
    Location
    Zagreb, Croatia
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    i dont know....ill destroy it....
    copy from manual...
    when you press audio/rtn there is subw volume-bass-treble-balance.....

    but on my Hu there is subw volume-balance....
    no bass and treble....is something turned on , and it blocks that options...i dont know....




  5. #5
    bjayjr5679's Avatar
    bjayjr5679 is offline Father of Three



    Join Date
    Nov 2006
    Location
    Columbus, Ohio
    Posts
    897
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    [[/U]
    Quote Originally Posted by brba1987 View Post
    i dont know....ill destroy it....
    copy from manual...
    when you press audio/rtn there is subw volume-bass-treble-balance.....

    but on my Hu there is subw volume-balance....
    no bass and treble....is something turned on , and it blocks that options...i dont know....
    I have the CDA 9887 so here goes . Ok i had the same question for an alpine tech and since the unit has a crossover that is where your treble(highs) and Bass(mids and low) adjustments will need to be made. You can only adjust bass and treble alone when you are using the multieq tuning kit and it is turned on for which i dont think it has been released yet. So your going to have to do the following:

    1. Check you gains on your sub amp (check gain setting tutorial or have someone you know and trust)
    2. adjust your crossover to your tastes (use search function or ask someone you trust)

    Other than that i dont know what to tell you i am by no means a audiophile so do some trouble shooting and see what sounds right. I just tuned my system by using the search on the forum to understand what to have my crossover set to so that i have good clean sound to my own ears and not brake anything.


    Also check and make sure the mediaxpander is off and make sure the sub level is not all the way up.
    Last edited by bjayjr5679; 08-18-2007 at 10:23 AM. Reason: forgot



    2006 Honda Pilot

    HU: Alpine CDA-9887
    Front Stage: Alpine SPX-177R (waiting to be installed)
    Front Amp: Cerwin Vega EXL 350.2
    SUB: 2 Arc8 d2 (waiting to install)
    Sub Amp: Cerwin Vega EXL 400.4


    CA: Refs
    Sold to:1phatclipse, 02Corvette
    Bought From: 2000lade, dconder, blue200sx, JDBuilder

    DIYMA refs
    Bought from: racing17, sterlingsharp1, joe1
    Sold to:ArcL100, Vash

  6. #6
    brba1987's Avatar
    brba1987 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2007
    Location
    Zagreb, Croatia
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    thanks....
    i would buy you a drink....but you are to far....lol




  7. #7
    ngsm13's Avatar
    ngsm13 is offline BSEE



    Join Date
    Sep 2002
    Location
    Cincinnati, OH
    Posts
    35,730
    Post Thanks / Like
    Images
    20
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    Quote Originally Posted by bjayjr5679 View Post
    [[/u]

    I have the CDA 9887 so here goes . Ok i had the same question for an alpine tech and since the unit has a crossover that is where your treble(highs) and Bass(mids and low) adjustments will need to be made. You can only adjust bass and treble alone when you are using the multieq tuning kit and it is turned on for which i dont think it has been released yet. So your going to have to do the following:

    1. Check you gains on your sub amp (check gain setting tutorial or have someone you know and trust)
    2. adjust your crossover to your tastes (use search function or ask someone you trust)

    Other than that i dont know what to tell you i am by no means a audiophile so do some trouble shooting and see what sounds right. I just tuned my system by using the search on the forum to understand what to have my crossover set to so that i have good clean sound to my own ears and not brake anything.


    Also check and make sure the mediaxpander is off and make sure the sub level is not all the way up.
    Man I'd like to check out your 9887.

    nG




    http://crunktimes.com/ct/
    nG - BSEE

  8. #8
    brba1987's Avatar
    brba1987 is offline Junior Member

    Threadstarter


    Join Date
    Aug 2007
    Location
    Zagreb, Croatia
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    i dont know...i tried everything...and it still sounds like ****....
    on amp is everything ok, on my p88 it worked great...so there shouldnt be a problem...
    i think that somethings wrong with my hu....it should sound better even on the default settings...but this...omg...no sub...theres no kick...nothing...
    ill try everything again but theres no use i think...
    then ill go to the store...and i want them to try to do something with it...or i want a new one...i dont know.... ill report you ....




  9. #9
    JLotjonen's Avatar
    JLotjonen is offline Junior Member



    Join Date
    Aug 2007
    Location
    JKL, Finland
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    Hi,

    First post to this forum. I switched from pioneer 8600 to alpine 9887 and the usage logic of alpine is strange..

    First of all check your sublevel from audio button.. I read from somewhere that 0 actually means -15db on sub out level and all the way up 15 equals 0db.. So when setting gains on your sub-amp set the level to near 15 or 15.. At least for my european model this was the case..

    Then you just drop it to suitable level if needed.. I have 13 at the moment..

    Also the logic of setting time corrections is funny after pioneer...

    What i must say is that this HU has awesome sound compared to my old pioneer and that makes all the difference.. Won't be going back to pioneer.. I'm more than happy..

    -Jaki-




  10. #10
    fastfreddy7's Avatar
    fastfreddy7 is offline Member



    Join Date
    Feb 2007
    Location
    Hobart,IN
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    Are you sure that you used the correct preouts for the sub channel? I ve got the 9887 and haven't had nay problems yet, and love it.




  11. #11
    talibmohamid's Avatar
    talibmohamid is offline The Jay-Z of Car Audio



    Join Date
    Jan 2007
    Location
    Jonesboro, CA
    Posts
    166
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Alpine 9887 HeLp !!!

    yeah.....i you sure.....haven't really been able too tune mine due too gettin a new sub....but i def....was able to turn it up and down......let me know if you get it fixed



    REF: VarsityBumper / sold 15" Kicker CVX
    REF: - Maxima.org
    REF: Devin_9_2004 / item sold - Memphis Belle 1300 / 5 Channel
    REF:ndnbolla / item sold - (2) JL Audio 12W6V2's
    REF:Fast1one / item sold - Clarion DXZ775USB
    REF:Telegon80 / - Ask him about the equipment
    Ebay Screen Name: thad_kweli
    ----------------------------------Haven't sold much though....gotta start somewhere!!!!!!!

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum