Closed Thread
Results 1 to 9 of 9

Reload Thread: No bass from radio?

  1. #1
    Bdawg15's Avatar
    Bdawg15 is offline Member



    Join Date
    Sep 2006
    Location
    Atlanta, GA
    Posts
    107
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    No bass from radio?

    I just got my Pioneer Premier 590iB installed last week and theres no bass in songs when i listen to the radio, any ideas?







  2. #2
    SethPhillips's Avatar
    SethPhillips is offline I'sa Playa



    Join Date
    Feb 2005
    Location
    Northern Utah
    Age
    29
    Posts
    9,009
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    Re: No bass from radio?

    uhh turn ur bass up... or turn the HPF off.. but try turning the bass up...




  3. #3
    Bdawg15's Avatar
    Bdawg15 is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    Atlanta, GA
    Posts
    107
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No bass from radio?

    i already did, its not that, my settings are just fine. they sound great off cds and my iPod




  4. #4
    Tonyguy's Avatar
    Tonyguy is offline Welcome to Thunderdome



    Join Date
    Sep 2006
    Location
    Chicagoland-NW Indiana
    Posts
    2,272
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No bass from radio?

    cuz radio *****





    Refs:massiveaudiocw, 9512ds, Team OSC SVT,kyleg94cavy,chucku,paintballproam,req,teamquak ecelica,PureSPLprix,trunks9_us,
    iceteebone,wong05tsx,sdsport92064,clutchless


    Quote Originally Posted by 9512ds View Post
    I wanted to shake the hand of tonyguy

  5. #5
    oglejust's Avatar
    oglejust is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    IL
    Posts
    727
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No bass from radio?

    do u have a remote intenna?




  6. #6
    Bdawg15's Avatar
    Bdawg15 is offline Member

    Threadstarter


    Join Date
    Sep 2006
    Location
    Atlanta, GA
    Posts
    107
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No bass from radio?

    no




  7. #7
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,527
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1164 Post(s)

    Re: No bass from radio?

    Does your HU have different settings for radio & CD? My eXcelon is that way. Xover settings are global, but EQ settings are independant.




  8. #8
    SethPhillips's Avatar
    SethPhillips is offline I'sa Playa



    Join Date
    Feb 2005
    Location
    Northern Utah
    Age
    29
    Posts
    9,009
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    Re: No bass from radio?

    dude said it... radio *****...




  9. #9
    toke1234's Avatar
    toke1234 is offline Member



    Join Date
    Aug 2007
    Location
    CA
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: No bass from radio?

    Quote Originally Posted by SethPhillips View Post
    uhh turn ur bass up... or turn the HPF off.. but try turning the bass up...

    lol x2 on that one.




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum