Closed Thread
Results 1 to 4 of 4

Reload Thread: Alpine CHA-S634 Problems

  1. #1
    Join Date
    Mar 2007
    Location
    boston ma
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Alpine CHA-S634 Problems

    Well with one question answered. time for another. I have the Iva w205 and the pxa h701. I also picked up a used CHA-S634 for 100 bucks. I didn't notice at the time but it had a dent right about where the discs get loaded into the player in the unit. At first there was no audio just visual on the deck but that was because of ainet that was hooked up wrong. Now It sounds fine for about a min or so, then it freezes the digital read out. I can still hear the song, but I can't change the disc and none of the functions on the head unit work.

    Some times when I start my car it disappears and isn't even listed as a source. I should have just picked up a new one for 300 bucks but I was being cheap oh well. I had the ai net cable swaped out and it worked better for a few days but now the same problem is back. Has this happened to anyone else?








  2. #2
    Blackcharger06's Avatar
    Blackcharger06 is offline Member

    Threadstarter


    Join Date
    Mar 2007
    Location
    boston ma
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine CHA-S634 Problems

    anybody?




  3. #3
    Blackcharger06's Avatar
    Blackcharger06 is offline Member

    Threadstarter


    Join Date
    Mar 2007
    Location
    boston ma
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine CHA-S634 Problems

    ??




  4. #4
    Slaugh's Avatar
    Slaugh is offline CarAudio.com Moron



    Join Date
    May 2005
    Location
    São Paulo, Brazil
    Age
    30
    Posts
    1,246
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Alpine CHA-S634 Problems

    i'd say the cd changer is faulty?




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum