Closed Thread
Results 1 to 9 of 9

Reload Thread: ahhhhh need help ASAP!

  1. #1
    blong131's Avatar
    blong131 is offline CarAudio.com Elite



    Join Date
    Jun 2007
    Location
    Emmaus, PA
    Posts
    585
    Post Thanks / Like
    Mentioned
    0 Post(s)

    ahhhhh need help ASAP!

    ok so last night my HU jsut shut off...i figgured watever blown fuse ill check it in the morning..well

    -i checked my fuses, its not that
    -i put another hu in to see if it was an internal problem with the Hu, but that wouldnt turn on either

    so its gotta be a bad power or groun connection somewhere, right? i hav no idea how to follow the factory power/ground wires becus ther so wrapped up

    i hav NO MUSIC! HELP!







  2. #2
    wesl56's Avatar
    wesl56 is offline el sietes!



    Join Date
    Jun 2006
    Location
    NoFl
    Posts
    2,386
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    or maybe your "turn on" wire isnt working...

    test it with a volt meter or just hook up +12v to it if u dont have one




  3. #3
    wesl56's Avatar
    wesl56 is offline el sietes!



    Join Date
    Jun 2006
    Location
    NoFl
    Posts
    2,386
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    or maybe your "turn on" wire isnt working...

    test it with a volt meter or just hook up +12v to it if u dont have one




  4. #4
    jmanpc's Avatar
    jmanpc is offline CA.com Nostalgist.



    Join Date
    Jan 2006
    Location
    Jacksonville, Fl
    Age
    26
    Posts
    17,265
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    there should be 2 fuses for the radio- one switched, one constant. One fuse ought to be in the fuse box, and one under the hood. have you checked both?




    2007 Red Ford Focus ZX4 SE
    - Clarion DXZ955MC -
    - MB Quart RSD216 - 2 MB Quart RWE-354 in 4 cubic feet sealed -
    - MB Quart DSC4125 - Audiopipe AP1500.1D - Optima Blue Top -

    Team High Sexage

  5. #5
    60ndown's Avatar
    60ndown is offline CarAudio.com Veteran



    Join Date
    Jun 2005
    Location
    ca
    Posts
    3,590
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    run an extra wire from the batt to the hu just to see if it turns on.



    Quote Originally Posted by NeedDirections View Post
    Yeah this thing is mint. you pay $300+ship and wait 2-3 wks from FI.
    Quote Originally Posted by andytb View Post
    shipping is free
    Quote Originally Posted by NeedDirections View Post
    Alright then,

    Price is 250 Shipped

  6. #6
    blong131's Avatar
    blong131 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2007
    Location
    Emmaus, PA
    Posts
    585
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    yea i checked both fuses...ill try running my own power and see how that works for me




  7. #7
    blong131's Avatar
    blong131 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2007
    Location
    Emmaus, PA
    Posts
    585
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    FACK! i tried a new power and ground, neither did the trick...iv been a day with out music and im depressed

    could it be that ignition thing that turns it on when u turn the car on?




  8. #8
    vvblazers777's Avatar
    vvblazers777 is offline CarAudio.com Elite



    Join Date
    Jul 2007
    Location
    United States
    Posts
    882
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    No, I doubt the ignition will have anything to do with it. It doesn't make sense to me. It will not come on when you connect it directly to the battery?




  9. #9
    blong131's Avatar
    blong131 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jun 2007
    Location
    Emmaus, PA
    Posts
    585
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: ahhhhh need help ASAP!

    ok i got it to turn on when i connect the ignition wire to the power wire to kinda trick it into thinking the ignition turned it on...but that made the warning chimes come on when i hav the car turned of and my door clickers not work...WTF!




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum