Closed Thread
Results 1 to 5 of 5

Reload Thread: 860mp is dead so back to the 9400mp

  1. #1
    Hybrid90accord's Avatar
    Hybrid90accord is offline Senior VIP Member



    Join Date
    Jan 2005
    Location
    Atlanta
    Posts
    490
    Post Thanks / Like
    Mentioned
    0 Post(s)

    860mp is dead so back to the 9400mp

    well its been some years since i used my 9400mp and my 860mp's rca outputs died on my first ccame the alt-wine and then 2 days later nothing. so ive gone back to the 9400mp in network mode just like 860mp was in and WOW!!! That thing(9400mp) sounds so f-ing clean i might just stick with it for good and get my 860 fixed and sell it for like $150-200. when i got the 9400mp i didnt have a complete set up but now that i have my 3 ways components up from and sub working with this headunit it is great, kinda old(ok very old) but its awsome. minus the 6.5 volt pre-out its sick



    to




  2. #2
    Join Date
    Jan 2005
    Location
    Norwalk CT
    Age
    27
    Posts
    4,016
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 860mp is dead so back to the 9400mp

    wana get it fixed and sell it to me



    REF's
    Quote Originally Posted by cotjones View Post
    to answer someones question earlier.... after 194dBs your car no longer puts out sound, it puts out earthquakes

    Current Setup:
    Nakamichi CD-300, Coustic XM-3, Clarion EQS746, Coustic 510-DR, RE RE 6.5" Comps, Powerbass XA-900D, TCON Custom Subwoofer, Ported 1.5 to 30Hz

    Future Setup:
    In the works again

    WTB: Best Joke - Thread

  3. #3
    Slaugh's Avatar
    Slaugh is offline CarAudio.com Moron



    Join Date
    May 2005
    Location
    São Paulo, Brazil
    Age
    29
    Posts
    1,246
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 860mp is dead so back to the 9400mp

    glad you like it, but that's strange, cos usually Premier sounds a little better than Pioneer, for it's better internal components and higher preout voltages...

    but it will take you time to get used to the mp3 loadtimes of your "new" pioneer... i remember they were bad... or worse...




  4. #4
    Hybrid90accord's Avatar
    Hybrid90accord is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    Atlanta
    Posts
    490
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 860mp is dead so back to the 9400mp

    ive got the ipod adapter hooked up to it and the searching is slow but overall it cool, i do miss the easy to read color display



    to

  5. #5
    Hybrid90accord's Avatar
    Hybrid90accord is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    Atlanta
    Posts
    490
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 860mp is dead so back to the 9400mp

    Quote Originally Posted by its_bacon12 View Post
    wana get it fixed and sell it to me
    i sent it off today for repair, ill holla at cha when i get it back



    to

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum