Closed Thread
Results 1 to 5 of 5

Reload Thread: Pioneer DEH-P5900IB...no rear fill allowed?

  1. #1
    M@nJo's Avatar
    M@nJo is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    bay area
    Posts
    1,461
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Pioneer DEH-P5900IB...no rear fill allowed?

    http://www.cardomain.com/item/PIODEHP5900IB?vq_id=none


    i didnt realize until today that the deh-p5900ib wouldnt let me use my rear fill when connecting a subwoofer setup. so all i got is front stage and sub banging at the moment. is their a possible way to get all 4 speakers going AND the sub at the same time? let me know if its possible cause i actually liked my rear fill with my previous deck (pioneer premier p8mp).



    refs: jalverson, hccafan, seth305, kevokrook77, bjfish11, jmanjr, allenzo, spy, erthshker, morgans432, Fuknmovin, evilsaint, Goindef154




  2. #2
    jacka's Avatar
    jacka is offline CarAudio.com Elite



    Join Date
    May 2006
    Location
    CA
    Posts
    1,244
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer DEH-P5900IB...no rear fill allowed?

    from what i can see, it has front, rear, and nonfading preouts so you should be able to do just that. how did you try to hook it up?




  3. #3
    99StangGt's Avatar
    99StangGt is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Oregon
    Age
    49
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer DEH-P5900IB...no rear fill allowed?

    Make sure the rear output is not set to sub woofer. Are you able to use the fader? If not then the rears are set as a sub.




  4. #4
    M@nJo's Avatar
    M@nJo is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Mar 2005
    Location
    bay area
    Posts
    1,461
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer DEH-P5900IB...no rear fill allowed?

    i have the sub RCA's in the non fade preamp outputs. on the deck, i can have it set on "S/W" or "full range". right now, its on full range and if i were to fade it to the rear, the sub will only be playing. if on S/W, it doesnt let me fade front/rear...just left/right.



    refs: jalverson, hccafan, seth305, kevokrook77, bjfish11, jmanjr, allenzo, spy, erthshker, morgans432, Fuknmovin, evilsaint, Goindef154

  5. #5
    M@nJo's Avatar
    M@nJo is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Mar 2005
    Location
    bay area
    Posts
    1,461
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer DEH-P5900IB...no rear fill allowed?

    i had a shop check it and turns out the internal amp is fried (by me). user error and not the deck. dont want any confusions that pioneer makes bad products.



    refs: jalverson, hccafan, seth305, kevokrook77, bjfish11, jmanjr, allenzo, spy, erthshker, morgans432, Fuknmovin, evilsaint, Goindef154

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum