Closed Thread
Results 1 to 10 of 10

Reload Thread: Problem with my CD5000

  1. #1
    guitarz101's Avatar
    guitarz101 is offline Junior Member



    Join Date
    Jul 2004
    Location
    Clearwater, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon33 Problem with my CD5000

    Well, I just got a "brand new" Eclipse CD5000 off eBay.

    Installed it myself, no problems.

    My problem is that the unit won't output any audio when playing CDs. When listening to the radio I have audio, no problem. But when I switch to the CD player it outputs no sound. It even reads the text data for my MP3 CDs but it doesn't put out any sound.

    Right now I only have coaxial rear speakers hooked up and powered by the HU.

    Anybody, have any idea what the problem is?

    Thanks for reading.







  2. #2
    whitemax's Avatar
    whitemax is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    San Diego
    Posts
    725
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    63 Post(s)

    Re: Problem with my CD5000

    Try resetting the unit to see if that helps....




    2010 Nissan Maxima SV Premium with OEM DVD/Navigation HU
    AudioControl: DQ-61, 6XS
    Scan-Speak: Illuminator R3004/6020-00
    Audison: Voce AV 3.0
    Scan-Speak: Revelator 18W/4531G-00
    Audiomobile: MASS 2012 S24
    Boston Acoustics: GT-475, GT-2200

  3. #3
    matrxx dude's Avatar
    matrxx dude is offline TEAM DB UNIT



    Join Date
    Feb 2006
    Location
    tifton ga
    Age
    44
    Posts
    6,377
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my CD5000

    try hooking up both blue wires up off the deck to the blue wire on your harness.



    REFS =adam007,guy022077(X2),ga12r,cd6551,dbman150(x2),( x2)louisiana_crx,ent3rdadragon,baseballer1100(x3),
    smd4life,i3abyjay25,bigblank69,bigsherm7272,squeak 12,mike dressure,ngsm13,grassroots,ricksmx01,ionSQL(x2),wh osaywho?,nhustlar,lilman,ryanm923,pioneerpimp,blaz eplacid,mystang,profoundwill,bumpin buick,sean dub,Zeuslicious,jared spl,jailhouseracer8,queball,2002xlt,bigbangtheory, jared530,(x2)skip01,ringo,skadude016,daghost, Cornbreadxd, blackstar602,ssackett,yunvme666, tv559,XxSuperAdamxX ,hellfire,deez283,Flastrongman,
    TEAM DB UNIT FTMFW!

  4. #4
    matrxx dude's Avatar
    matrxx dude is offline TEAM DB UNIT



    Join Date
    Feb 2006
    Location
    tifton ga
    Age
    44
    Posts
    6,377
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my CD5000

    sounds like you got the power ant wire hooked up to your harness blue wire,because as long as the radio is on it keeps power to your remote,but when you switch to cd it goes away.



    REFS =adam007,guy022077(X2),ga12r,cd6551,dbman150(x2),( x2)louisiana_crx,ent3rdadragon,baseballer1100(x3),
    smd4life,i3abyjay25,bigblank69,bigsherm7272,squeak 12,mike dressure,ngsm13,grassroots,ricksmx01,ionSQL(x2),wh osaywho?,nhustlar,lilman,ryanm923,pioneerpimp,blaz eplacid,mystang,profoundwill,bumpin buick,sean dub,Zeuslicious,jared spl,jailhouseracer8,queball,2002xlt,bigbangtheory, jared530,(x2)skip01,ringo,skadude016,daghost, Cornbreadxd, blackstar602,ssackett,yunvme666, tv559,XxSuperAdamxX ,hellfire,deez283,Flastrongman,
    TEAM DB UNIT FTMFW!

  5. #5
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my CD5000

    Quote Originally Posted by guitarz101 View Post
    Well, I just got a "brand new" Eclipse CD5000 off eBay.

    Installed it myself, no problems.

    My problem is that the unit won't output any audio when playing CDs. When listening to the radio I have audio, no problem. But when I switch to the CD player it outputs no sound. It even reads the text data for my MP3 CDs but it doesn't put out any sound.

    Right now I only have coaxial rear speakers hooked up and powered by the HU.

    Anybody, have any idea what the problem is?

    Thanks for reading.
    yeah. you used the power antenna wire instead of the rem wire.

    disconect the solid blue wire you used. and conect the blue w/white stripe instead.




  6. #6
    guitarz101's Avatar
    guitarz101 is offline Junior Member

    Threadstarter


    Join Date
    Jul 2004
    Location
    Clearwater, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my CD5000

    Quote Originally Posted by azbass View Post
    yeah. you used the power antenna wire instead of the rem wire.

    disconect the solid blue wire you used. and conect the blue w/white stripe instead.

    Thanks for the help guys. I'll check it out tomorrow. I did connect the blue wire to the blue wire on the wiring harness. My car's power antenna works just fine.

    I'll try connecting it to the blue/white. According to the Eclipse installation manual the blue/white is a "turn-on wire of external equipment", which I thought was for an external amplifier. I'll still try it though.

    Will let y'all know if that works.

    Thanks again for the replies.




  7. #7
    guitarz101's Avatar
    guitarz101 is offline Junior Member

    Threadstarter


    Join Date
    Jul 2004
    Location
    Clearwater, FL
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my CD5000

    Thanks to all who replied.

    I connected the blue wire to the blue/white wire on the HU wiring harness and the CD player works fine now.

    Thanks again.




  8. #8
    6spdcoupe's Avatar
    6spdcoupe is offline tends to get a bit cranky



    Join Date
    Jul 2004
    Location
    In the armpit of the US
    Age
    40
    Posts
    12,821
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my CD5000

    Sounds like it was your OEM amplifier.




    DVI-9990/TMI-M990/PXI-H990
    TRU Billet 2200 ..Dyn Esotar 1200
    TRU Billet 4100 ..Dyn Esotar110/Esotar430
    TRU Billet 4100 ..DYN MD182s

    Refs:
    Way to many to list, seriously. I lost count when it passed 100

  9. #9
    theothermike's Avatar
    theothermike is offline I HAVE NO LIFE, CA = LIFE



    Join Date
    May 2006
    Location
    Tampa
    Posts
    1,557
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problem with my CD5000

    how is the cd5000 for the money, i might be ordering it off cardomain with that special 235$ offer and wiring harness/ install kit/ connector kit

    Mike



    System:
    Fronts:ID Oem's & TBI Hdss Front Amps: Sundown Sax 100.2 & 100.4
    Subwoofer: 2x 12" Fi X D4s Sub Amps: Sundown Saz 1500D
    Headunit: Alpine CDA-9887 Batteries / Alternator: Powermaster / Mechman
    Deadener: Raamat BXT Ensolite Alarm: Clifford 50.5x
    References:
    -Premieraudio-Sundownz-Iamamp3pimp-Kpr10is-Jmanpc- MemphisLove-Greekpower-The 727 Kid-Gixxer9-Mobieous-Audiobahnuser18-Thewes-Steveyhustle-Gymfreak101-go_go_thrash

  10. #10
    whitemax's Avatar
    whitemax is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    San Diego
    Posts
    725
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    63 Post(s)

    Re: Problem with my CD5000

    I think that it's a great pickup for that price.




    2010 Nissan Maxima SV Premium with OEM DVD/Navigation HU
    AudioControl: DQ-61, 6XS
    Scan-Speak: Illuminator R3004/6020-00
    Audison: Voce AV 3.0
    Scan-Speak: Revelator 18W/4531G-00
    Audiomobile: MASS 2012 S24
    Boston Acoustics: GT-475, GT-2200

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum