Closed Thread
Results 1 to 2 of 2

Reload Thread: Kenwood DPX-510 not seeing Music Files

  1. #1
    veener79's Avatar
    veener79 is offline Junior Member



    Join Date
    Feb 2007
    Location
    Northern IL
    Posts
    16
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Kenwood DPX-510 not seeing Music Files

    I have my Kenwood DPX-510 installed and going. What I can not get to work in my USB. I am using a SANDISK Cruzer 1GB flash drive. I am running Windows Vista and most of the files are WMA and I have even done MP3 from when Media player did the rip to MP3. I am just getting an error that states "No Music" and I am using the USB cable that comes with the head unit. I am thinking I am missing just very simple that is causing this issue but I am not sure. I just did a CD and that did not work either. I am not sure what is causing this.


    ***edit****

    I did a CD in Roxio 7 for in a Mp3 and that did work. So now my problem is just getting get the USB to work. Thanks for any help.
    Last edited by veener79; 02-21-2007 at 09:38 PM.







  2. #2
    veener79's Avatar
    veener79 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2007
    Location
    Northern IL
    Posts
    16
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Kenwood DPX-510 not seeing Music Files

    Never mind I found the issue. I thought I would post this incase this might help anyone else. I did not see that my Sandisk drive was not a single partition it was 2. So I had to remove the 1 partition and I was sent to go after the format to fat32.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum