Closed Thread
Results 1 to 8 of 8

Reload Thread: alpine

  1. #1
    MATT2007's Avatar
    MATT2007 is offline Member



    Join Date
    Jan 2007
    Location
    Maquoketa IA
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)

    alpine

    A buddy of mine has a alpine cd player it powers up and reads the cd but there is no sound from any 1 of the 4 speaker out puts what could be wrong any help would be great thanks







  2. #2
    acold7dusta's Avatar
    acold7dusta is offline y they stealin my bucket?



    Join Date
    May 2006
    Location
    buffalo, NY
    Posts
    1,940
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine

    factory amp?




  3. #3
    MATT2007's Avatar
    MATT2007 is offline Member

    Threadstarter


    Join Date
    Jan 2007
    Location
    Maquoketa IA
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine

    there is no factory amp in the truck if thats what you mean its a 89 ford ranger EXT cab




  4. #4
    MATT2007's Avatar
    MATT2007 is offline Member

    Threadstarter


    Join Date
    Jan 2007
    Location
    Maquoketa IA
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine

    oh and I tried to hook one of my 6X9s that I knew were good to the wires coming out of the cd player and no sound




  5. #5
    Join Date
    Feb 2007
    Location
    CT
    Posts
    294
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine

    There's too many things that could be wrong.
    1.) if any of the exposed speaker wires are touching metal, no signal will go through any of the speakers.
    2.) Cut or damaged/shorts
    how old is the cd player and what model




  6. #6
    jluv's Avatar
    jluv is offline CarAudio.com Elite



    Join Date
    May 2006
    Location
    DFW, TX
    Posts
    563
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine

    Check the menu. Some models have the ability to turn off power from the internal amp.




  7. #7
    MATT2007's Avatar
    MATT2007 is offline Member

    Threadstarter


    Join Date
    Jan 2007
    Location
    Maquoketa IA
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine

    I am going to mess with it this weekend I will make sure no wires are tuching the chassie and check the menu not sure of the modal




  8. #8
    j3bus2k3's Avatar
    j3bus2k3 is offline Si vis pacem, para bellum



    Join Date
    Aug 2004
    Location
    St. Pete, FL
    Posts
    6,276
    Post Thanks / Like
    Images
    11
    Mentioned
    0 Post(s)

    Re: alpine

    Quote Originally Posted by jluv View Post
    Check the menu. Some models have the ability to turn off power from the internal amp.
    x2. Or you just did the wiring wrong behind the headunit...



    AIM: SPL Performance1
    /////Alpine 9835
    Active Processing via Coustic XM7
    Dayton 7" Mid-woofer with Seas Neo Tweet
    JBL/Crown 1100 & Power 300.4
    12" TC3000 Based Custom in 2.25ft^3 at 32hz

    Wallet say But I say


    References:Moe Lester, PV Audio, sss18734, DJ-Torn, dleccord, jiggy2dmax, Negativezeroz, Bama350z, TeamPSI, dB Dom, Kenny Pollock, Flossinon24s, Patfitz9 (x2), AppleBonker, BassAddictJ, the727kid, skadude016, CaliKid, Thumper88, Djman37, TeamQuakeCelica, Cerob, Pimpedout97x, Troy_Audi0, got_focus?, Karleon, Jamaica2G, rtillare, dumple, JohnnyBusa, mattmcss, whitem1ke88, nineball

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum