Closed Thread
Results 1 to 6 of 6

Reload Thread: HU is culprit in my ALT WHINE

  1. #1
    DykeOfTulsa's Avatar
    DykeOfTulsa is offline Banned



    Join Date
    Jan 2007
    Location
    Oklahoma
    Posts
    112
    Post Thanks / Like
    Mentioned
    0 Post(s)

    HU is culprit in my ALT WHINE

    what's going on fellas, I got a little problem. I've got an alpine 7995 HU that gives out alternator whine. last month, i swapped it out with a kenwood mp3 and the alternator whine went away. did i definitely confirm its the alpine HU causing the alt whine or are there still more possible reasons? if its definitely the alpine, is there anything i can do to make it go away? the 7995 is grounded through the car harness'/adapter. the kenwood was grounded the same way. is there a possible fix for the alpine in question?







  2. #2
    05fronty's Avatar
    05fronty is offline SALT PETER



    Join Date
    Nov 2006
    Location
    conway,ar
    Age
    40
    Posts
    11,343
    Post Thanks / Like
    Mentioned
    53 Post(s)

    Re: HU is culprit in my ALT WHINE

    try grounding it somewhere else. what kind of car is it?



    bought from ridinhi,vitveet,dbr,sicaudio and 99grandprixgt, and more ........... sold to player3,foomasta69, pitbull, brodiesel and dragnix 12887 traded with louisiana crx

    "noobs that come in the dome will get gang raped!"
    nothing but a stock fosgate system with gps and back up camera lol
    2012 nissan sentra spec v with some goodies cumming though

  3. #3
    DykeOfTulsa's Avatar
    DykeOfTulsa is offline Banned

    Threadstarter


    Join Date
    Jan 2007
    Location
    Oklahoma
    Posts
    112
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HU is culprit in my ALT WHINE

    a 94 honda accord.. i grounded the kenwood to the same place the alpine was grounded to.. doesnt that mean it has nothing to do with the location of the alpine's ground?? or can it be possible the alpine is more picky with the ground??




  4. #4
    iceteebone's Avatar
    iceteebone is offline Banned



    Join Date
    Aug 2003
    Location
    Michigan
    Age
    29
    Posts
    37,876
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: HU is culprit in my ALT WHINE

    LOL who is this?




  5. #5
    dleccord's Avatar
    dleccord is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    Sacramento
    Posts
    5,940
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HU is culprit in my ALT WHINE

    hah and hah at smmlysack's ava.



    REFS
    blackgeltabs, theCybe(2x), xplcitcustmz, mabel4life, bumpn_gt , PENER, BLD 25, j3bus2k3(3x) , PRIVATEpastry, guy022077(3x), alpine3612, 03tibgt, rocky 59, mattmcss, yotabeater,pepsican, iceteebone(2x), sfsloop @ mac. com, vincemarq, maldecido33, dalucifer, BassAddictJ, thakidgame, Scoobydoo, marcusb419er, nVRuckus, frkkevin, killahbean, CBFryman2, Zeuslicious(2x), bizzy07, expo5.0, dragonrage, 1loudsuv, nismos14, James Bang, mtlhead, Rsx_03, thaster, teamsubgopoof, CRAZYCORNUTS18, ggk, Colt9699(2x), thangalang, BloodStalker999, dwaynem, chaunb3400, volstitan908, blackbonnie, Fast1one, nineball, rbiele126, JayRich, Al_Capowned, runwitbass

  6. #6
    DykeOfTulsa's Avatar
    DykeOfTulsa is offline Banned

    Threadstarter


    Join Date
    Jan 2007
    Location
    Oklahoma
    Posts
    112
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HU is culprit in my ALT WHINE

    bump




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum