Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 27

Reload Thread: HELP installing KDC-x979 to bose factory amps

  1. #1
    Looney_Tune's Avatar
    Looney_Tune is offline F**k How You Feel



    Join Date
    Nov 2004
    Location
    Killeen,TX
    Age
    28
    Posts
    2,217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    HELP installing KDC-x979 to bose factory amps

    OK. got the metra adapter 70-7551 for my 95 Infiniti J30 and got everything hooked up but dont have any sound. I suppose u just plug the rcas from the harness to the front and rear outputs on the x979 correct? Do I just leave the front and rear speaker wires from the x979 harness alone or do I connect those to something? What am I doing wrong?



    Pioneer AVH-P4400BH
    Alpine pdx 1.600
    Alpine pdx 4.100
    18in obsidian
    5cf@30hz
    4x kenwood kfc-1693ps...
    Refs: 5o4m6, assman, basschild, BIG4EVER, bonesninja, bjfish11, canyouhearmatt, Coolwazabi, cdf294, chaunb3400, DownSouth954, here to buy, squeak12, THXdts, jmanpc, JBloud47, jk32sho, johnson, Louisiana_CRX, Mike465, nismos14, pitbull12887, ProblemHouston, Fear of Theive, farmerehsan, rollerdj, valter, WaTTsLOk187




  2. #2
    Looney_Tune's Avatar
    Looney_Tune is offline F**k How You Feel

    Threadstarter


    Join Date
    Nov 2004
    Location
    Killeen,TX
    Age
    28
    Posts
    2,217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    if u need other info LMK...Im planning on gettin this dam thimg workin within 6hrs so I hook up my new sub that came today...



    Pioneer AVH-P4400BH
    Alpine pdx 1.600
    Alpine pdx 4.100
    18in obsidian
    5cf@30hz
    4x kenwood kfc-1693ps...
    Refs: 5o4m6, assman, basschild, BIG4EVER, bonesninja, bjfish11, canyouhearmatt, Coolwazabi, cdf294, chaunb3400, DownSouth954, here to buy, squeak12, THXdts, jmanpc, JBloud47, jk32sho, johnson, Louisiana_CRX, Mike465, nismos14, pitbull12887, ProblemHouston, Fear of Theive, farmerehsan, rollerdj, valter, WaTTsLOk187

  3. #3
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    is there a blue or blue/white amp turn on wire?




  4. #4
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    and iirc that last car like that i did, i ran new speaker wire to the speakers directly.

    but thoes speakers i belive are 2 ohm..




  5. #5
    Looney_Tune's Avatar
    Looney_Tune is offline F**k How You Feel

    Threadstarter


    Join Date
    Nov 2004
    Location
    Killeen,TX
    Age
    28
    Posts
    2,217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    there is a blue wire that I hooked to the power ant. as well as a blue/white labeled power control wire



    Pioneer AVH-P4400BH
    Alpine pdx 1.600
    Alpine pdx 4.100
    18in obsidian
    5cf@30hz
    4x kenwood kfc-1693ps...
    Refs: 5o4m6, assman, basschild, BIG4EVER, bonesninja, bjfish11, canyouhearmatt, Coolwazabi, cdf294, chaunb3400, DownSouth954, here to buy, squeak12, THXdts, jmanpc, JBloud47, jk32sho, johnson, Louisiana_CRX, Mike465, nismos14, pitbull12887, ProblemHouston, Fear of Theive, farmerehsan, rollerdj, valter, WaTTsLOk187

  6. #6
    matrxx dude's Avatar
    matrxx dude is offline TEAM DB UNIT



    Join Date
    Feb 2006
    Location
    tifton ga
    Age
    43
    Posts
    6,377
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    but if he wants to keep the bose amp,he shouldnt have to do that,i would think for sure you would wire up the decks speaker outputs into the harness



    REFS =adam007,guy022077(X2),ga12r,cd6551,dbman150(x2),( x2)louisiana_crx,ent3rdadragon,baseballer1100(x3),
    smd4life,i3abyjay25,bigblank69,bigsherm7272,squeak 12,mike dressure,ngsm13,grassroots,ricksmx01,ionSQL(x2),wh osaywho?,nhustlar,lilman,ryanm923,pioneerpimp,blaz eplacid,mystang,profoundwill,bumpin buick,sean dub,Zeuslicious,jared spl,jailhouseracer8,queball,2002xlt,bigbangtheory, jared530,(x2)skip01,ringo,skadude016,daghost, Cornbreadxd, blackstar602,ssackett,yunvme666, tv559,XxSuperAdamxX ,hellfire,deez283,Flastrongman,
    TEAM DB UNIT FTMFW!

  7. #7
    Looney_Tune's Avatar
    Looney_Tune is offline F**k How You Feel

    Threadstarter


    Join Date
    Nov 2004
    Location
    Killeen,TX
    Age
    28
    Posts
    2,217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    i think the bose speakers/ amp run at 1ohm which is why i got the harness w/rcas...im getting no sound.



    Pioneer AVH-P4400BH
    Alpine pdx 1.600
    Alpine pdx 4.100
    18in obsidian
    5cf@30hz
    4x kenwood kfc-1693ps...
    Refs: 5o4m6, assman, basschild, BIG4EVER, bonesninja, bjfish11, canyouhearmatt, Coolwazabi, cdf294, chaunb3400, DownSouth954, here to buy, squeak12, THXdts, jmanpc, JBloud47, jk32sho, johnson, Louisiana_CRX, Mike465, nismos14, pitbull12887, ProblemHouston, Fear of Theive, farmerehsan, rollerdj, valter, WaTTsLOk187

  8. #8
    ravendarat's Avatar
    ravendarat is offline CarAudio.com Elite



    Join Date
    Jun 2006
    Location
    Edmonton Alberta Canada
    Posts
    754
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    Blue/White needs to go to either power amp turn on off the deck or to an ignition source.



    VTEC is for people that want a fast and economical shopping cart

  9. #9
    matrxx dude's Avatar
    matrxx dude is offline TEAM DB UNIT



    Join Date
    Feb 2006
    Location
    tifton ga
    Age
    43
    Posts
    6,377
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    Quote Originally Posted by ravendarat View Post
    Blue/White needs to go to either power amp turn on off the deck or to an ignition source.


    try that^^^



    REFS =adam007,guy022077(X2),ga12r,cd6551,dbman150(x2),( x2)louisiana_crx,ent3rdadragon,baseballer1100(x3),
    smd4life,i3abyjay25,bigblank69,bigsherm7272,squeak 12,mike dressure,ngsm13,grassroots,ricksmx01,ionSQL(x2),wh osaywho?,nhustlar,lilman,ryanm923,pioneerpimp,blaz eplacid,mystang,profoundwill,bumpin buick,sean dub,Zeuslicious,jared spl,jailhouseracer8,queball,2002xlt,bigbangtheory, jared530,(x2)skip01,ringo,skadude016,daghost, Cornbreadxd, blackstar602,ssackett,yunvme666, tv559,XxSuperAdamxX ,hellfire,deez283,Flastrongman,
    TEAM DB UNIT FTMFW!

  10. #10
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    Quote Originally Posted by ravendarat View Post
    Blue/White needs to go to either power amp turn on off the deck or to an ignition source.
    yeah that blue white is coming from teh radio. thats going to need to turn on the factory amp turn on wire.




  11. #11
    Looney_Tune's Avatar
    Looney_Tune is offline F**k How You Feel

    Threadstarter


    Join Date
    Nov 2004
    Location
    Killeen,TX
    Age
    28
    Posts
    2,217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    Quote Originally Posted by matrxx dude View Post
    try that^^^
    so hook up the blue/white with the power ant. and slid blue wire that I already have hooked up?



    Pioneer AVH-P4400BH
    Alpine pdx 1.600
    Alpine pdx 4.100
    18in obsidian
    5cf@30hz
    4x kenwood kfc-1693ps...
    Refs: 5o4m6, assman, basschild, BIG4EVER, bonesninja, bjfish11, canyouhearmatt, Coolwazabi, cdf294, chaunb3400, DownSouth954, here to buy, squeak12, THXdts, jmanpc, JBloud47, jk32sho, johnson, Louisiana_CRX, Mike465, nismos14, pitbull12887, ProblemHouston, Fear of Theive, farmerehsan, rollerdj, valter, WaTTsLOk187

  12. #12
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    on teh harness you have. 2 of them right?> they have blue wires on them?




  13. #13
    Looney_Tune's Avatar
    Looney_Tune is offline F**k How You Feel

    Threadstarter


    Join Date
    Nov 2004
    Location
    Killeen,TX
    Age
    28
    Posts
    2,217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    Quote Originally Posted by azbass View Post
    yeah that blue white is coming from teh radio. thats going to need to turn on the factory amp turn on wire.
    the solid blue and Blue/white are coming from the x979 harness.



    Pioneer AVH-P4400BH
    Alpine pdx 1.600
    Alpine pdx 4.100
    18in obsidian
    5cf@30hz
    4x kenwood kfc-1693ps...
    Refs: 5o4m6, assman, basschild, BIG4EVER, bonesninja, bjfish11, canyouhearmatt, Coolwazabi, cdf294, chaunb3400, DownSouth954, here to buy, squeak12, THXdts, jmanpc, JBloud47, jk32sho, johnson, Louisiana_CRX, Mike465, nismos14, pitbull12887, ProblemHouston, Fear of Theive, farmerehsan, rollerdj, valter, WaTTsLOk187

  14. #14
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    im talking about the harness you bought that plugs in to your factory harness.




  15. #15
    Looney_Tune's Avatar
    Looney_Tune is offline F**k How You Feel

    Threadstarter


    Join Date
    Nov 2004
    Location
    Killeen,TX
    Age
    28
    Posts
    2,217
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP installing KDC-x979 to bose factory amps

    DO i also need to mute the internal amp?



    Pioneer AVH-P4400BH
    Alpine pdx 1.600
    Alpine pdx 4.100
    18in obsidian
    5cf@30hz
    4x kenwood kfc-1693ps...
    Refs: 5o4m6, assman, basschild, BIG4EVER, bonesninja, bjfish11, canyouhearmatt, Coolwazabi, cdf294, chaunb3400, DownSouth954, here to buy, squeak12, THXdts, jmanpc, JBloud47, jk32sho, johnson, Louisiana_CRX, Mike465, nismos14, pitbull12887, ProblemHouston, Fear of Theive, farmerehsan, rollerdj, valter, WaTTsLOk187

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum