Closed Thread
Results 1 to 2 of 2

Reload Thread: 8053 volume w/ loudness off

  1. #1
    Bartak1's Avatar
    Bartak1 is offline CarAudio.com Elite



    Join Date
    Oct 2004
    Location
    Nebraska
    Posts
    593
    Post Thanks / Like
    Mentioned
    0 Post(s)

    8053 volume w/ loudness off

    Alrighty folks, heres the deal-deck is an Eclipse 8053-. I noticed today that when I turn the loudness ON the volume functions properly, adjust the volume at a steady level etc...like any other normal HU. BUT, when I turn the loudness OFF, the volume is a little weird. When I turn the volume down suddenly, the sub volume will go UP for a very short time, and the speaker volume takes a short time to react and turn down, and when it does go down, it seems to go down almost all the way, but then back up to the volume I turned it down to in the first place. As its going down, it also seems to go down a little bit, stay at a constant volume for a short while, then go down the rest off the way.
    I really dont know how to explain it, its quite strange. It does all this within aobout 1 second or less.

    Wondering what the deal is?
    Is this normal or is something messed up with mine. Anyone else experience this?

    Thanks




    Eclipse CD8053
    Arc Audio XXK4050
    Rainbow ProVandis ran active
    Arc Audio XXK1500
    (2) SI Gen2. Mags

    Refs: FoxPro5, MastaFlex, LeX, Valant_94gt, eBay account too.








  2. #2
    Bartak1's Avatar
    Bartak1 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2004
    Location
    Nebraska
    Posts
    593
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 8053 volume w/ loudness off

    ttt




    Eclipse CD8053
    Arc Audio XXK4050
    Rainbow ProVandis ran active
    Arc Audio XXK1500
    (2) SI Gen2. Mags

    Refs: FoxPro5, MastaFlex, LeX, Valant_94gt, eBay account too.





Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum