Closed Thread
Results 1 to 11 of 11

Reload Thread: DEH-P860MP stopped working

  1. #1
    jacka's Avatar
    jacka is offline CarAudio.com Elite



    Join Date
    May 2006
    Location
    CA
    Posts
    1,244
    Post Thanks / Like
    Mentioned
    0 Post(s)

    DEH-P860MP stopped working

    Anyone else have their 860 give out on them? Mine suddenly did today.. wondering if anyone knows what it could be. It's about a year and 2 months old. Got it authorized.



    References:

    Sold to: nauticagmo, 808bmw, hustler904, protocol_droid, latina33, dub22, morgans432, BassmentJack, Sr SQ (diymobileaudio), macxx (diymobileaudio)

    Bought from: sundownz, bjfish11, 6spdcoupe, 02TurboA4, ngsm13




  2. #2
    Belunt's Avatar
    Belunt is offline Resurrected



    Join Date
    Oct 2004
    Location
    Joliet, IL
    Age
    30
    Posts
    1,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    What is it doing or not doing? Have you checked all fusing and taken a meter to wiring to make sure you're getting 12V & ACC?




    Team Kicker
    Team Phat HertZ
    Team Maxxsonics

  3. #3
    jacka's Avatar
    jacka is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2006
    Location
    CA
    Posts
    1,244
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    basically just won't power up. haven't checked fuses. i'll do it now. i only noticed one maxi fuse, that should be it right?



    References:

    Sold to: nauticagmo, 808bmw, hustler904, protocol_droid, latina33, dub22, morgans432, BassmentJack, Sr SQ (diymobileaudio), macxx (diymobileaudio)

    Bought from: sundownz, bjfish11, 6spdcoupe, 02TurboA4, ngsm13

  4. #4
    jacka's Avatar
    jacka is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2006
    Location
    CA
    Posts
    1,244
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    fuses good, getting 12.3 volts with ACC on..



    References:

    Sold to: nauticagmo, 808bmw, hustler904, protocol_droid, latina33, dub22, morgans432, BassmentJack, Sr SQ (diymobileaudio), macxx (diymobileaudio)

    Bought from: sundownz, bjfish11, 6spdcoupe, 02TurboA4, ngsm13

  5. #5
    James Bang's Avatar
    James Bang is offline Hand/Ear Coordination



    Join Date
    Aug 2005
    Location
    ^
    Age
    31
    Posts
    13,016
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    it jacked... jacka

    just like the deh-960mp sitting on my desk.




  6. #6
    Ricky616's Avatar
    Ricky616 is offline CarAudio.com Veteran



    Join Date
    Dec 2005
    Location
    Chicago,Il
    Age
    23
    Posts
    2,199
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    **** thats weird my friend has a 860mp and, he hasnt had any problems with it.



    Refs x2BoomingBeast, Thomas White, Snebes, Chinny,SbCaprice305,Abel,x2Spkrman,gl0ck,scottiej, Sblaze,Mr.*******,Fayt,CELLERBR, PepsiFiend69,Zachzchw,SlickCMRick,Junior22,lookits jim23,na_rsx,ccajun4real,XsabesX,Gl0ck,massiveaudi ocw
    Team Phat Hertz
    Team Kicker


  7. #7
    jacka's Avatar
    jacka is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2006
    Location
    CA
    Posts
    1,244
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    yeah.. i haven't really had problems either til recently. when i added an md2, i had to ground my rca's because of the whine. then the cd would sometimes not eject all the way.. eventually the faceplate would just move down enough so that i could remove the faceplate, but not enough to remove the cd, and now it just stopped working.



    References:

    Sold to: nauticagmo, 808bmw, hustler904, protocol_droid, latina33, dub22, morgans432, BassmentJack, Sr SQ (diymobileaudio), macxx (diymobileaudio)

    Bought from: sundownz, bjfish11, 6spdcoupe, 02TurboA4, ngsm13

  8. #8
    StupidDumbSlap's Avatar
    StupidDumbSlap is offline Senior VIP Member



    Join Date
    Jul 2006
    Location
    Bay Area
    Posts
    290
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    The only problems I had with my 860 was the face plate would get stuck sometimes, so I had listen to the same cd for 2 days at a time




  9. #9
    FOSGATE JOE's Avatar
    FOSGATE JOE is offline R.F team and 49er fan!!!!



    Join Date
    Dec 2004
    Location
    CALI
    Posts
    1,496
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    some times my cd player will not pull out my c.ds and its 28 weeks old



    ref.gohillaaudio

  10. #10
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    Quote Originally Posted by jacka View Post
    Anyone else have their 860 give out on them? Mine suddenly did today.. wondering if anyone knows what it could be. It's about a year and 2 months old. Got it authorized.
    Well, atleast the 860 has a 2 year warranty.



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  11. #11
    FOSGATE JOE's Avatar
    FOSGATE JOE is offline R.F team and 49er fan!!!!



    Join Date
    Dec 2004
    Location
    CALI
    Posts
    1,496
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DEH-P860MP stopped working

    x2



    ref.gohillaaudio

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum